Langsames laden der ersten URL-Abfrage...

Diskutiere Langsames laden der ersten URL-Abfrage... im Windows 2000 Forum im Bereich Weitere Betriebssysteme; Hallo zusammen Mein erster Thread hier, obwohl mir dieses Board schon viele nützlichen Tipps gegeben hat, seiens Tutorials oder Downloads etc...
S

scoujay

Threadstarter
Mitglied seit
14.06.2006
Beiträge
1
Hallo zusammen

Mein erster Thread hier, obwohl mir dieses Board schon viele nützlichen Tipps gegeben hat, seiens Tutorials oder Downloads etc :danke

Nun folgendes Problem:

Ich habe Windows2000 auf meinem Arbeitsrechner und ausnahmesweise Adminrechte :D (was ja in der heutigen Geschäftswelt nicht mehr aufzufinden ist).
Seit einigen Tagen braucht mein Internet Explorer ewigkeiten, bis er nach der ersten URL-Anfrage die Seite bzw. die Proxy-Passwortabfrage bringt. In der Praxis heisst das: ich geb zB www.google.de ein, dann warte ich erst mal bis zu einer Minute (der Browser lädt gem. Statusleiste nichts während dieser Zeit) und erst dann erscheint die angefragte Seite bzw. die Passwortabfrage. Dies aber nur bei der ersten Adresseingabe, bei allen weiteren Adressen verhält sich der IE ganz normal, ausser isch schliesse und öffne ihn wieder.

Seit der gleichen Zeit habe ich auch einige Probleme bei allen Applikationen mit der Browse-Funktion nach Dateien sowie im Windows Explorer; auch dort bleibt zB nach Aufklappen des Arbeitsplatzes das Fenster bis zu einer Minute stehen, bis er die nächste Stufe aufklappt.

Folgendes hab ich bereits versucht:
- Cache leeren
- Temp's löschen
- Adware
- Hijackthis

Wer kann mir wertvolle Tipps geben?

Danke und Grüsse aus der Schweiz
 
Thema:

Langsames laden der ersten URL-Abfrage...

Langsames laden der ersten URL-Abfrage... - Ähnliche Themen

  • Windows 8.1 Eigenschaften laden langsam

    Windows 8.1 Eigenschaften laden langsam: Mein Windows 8.1 scheint verbuggt zu sein, allerdings möchte ich ungern windows neu installieren. Ich habe das folgende Problem: wenn ich...
  • Windowsphone 950 entlädt sich beim Laden oder lädt super langsam

    Windowsphone 950 entlädt sich beim Laden oder lädt super langsam: Hallo, heute morgen habe ich mein Handy aus vorgefunden, obwohl es über Nacht geladen wurde. Ich habe verschiedene Steckdosen wie auch Stecker...
  • Browser laden nur langsam oder gar keine Internetseiten mehr

    Browser laden nur langsam oder gar keine Internetseiten mehr: Hallo, ich habe seid einiger Zeit das Problem, dass ich immer mal wieder keine Internetseite mit Firefox oder Microsoft Edge aufbauen kann. Die...
  • Browser läd Internetseiten sehr langsam

    Browser läd Internetseiten sehr langsam: Guten Abend, ich bin langsam wirklich am Verzweifeln. Seit dem Update auf win 10 1703 bauen sich Internetseiten im Browser (Edge, IE...
  • Fährt nicht runter / Ordner laden langsam / Systemdienste laden langsam

    Fährt nicht runter / Ordner laden langsam / Systemdienste laden langsam: Hallo, ich habe seit dem Update mehrere Probleme mit meinem PC: 1. der PC fährt nicht runter. Ich drücke auf Herunterfahren und es passiert...
  • Ähnliche Themen

    Oben