Lan und Wlan Verbindungsprobleme mit Windows 8

Diskutiere Lan und Wlan Verbindungsprobleme mit Windows 8 im Win8 - Netzwerk Forum im Bereich Windows 8 Forum; ich habe folgendes problem ich habe seit ein paar tagen einen neuen Sony Vaio mit Windows 8 auf meinem Windows 7 Laptop bekomme ich mit Lan noch...
I

imported_wendland

Threadstarter
Mitglied seit
03.01.2013
Beiträge
7
ich habe folgendes problem

ich habe seit ein paar tagen einen neuen Sony Vaio mit Windows 8
auf meinem Windows 7 Laptop bekomme ich mit Lan noch mit Wlan eine
erstklassige Verbindung...
bestellt sind 100.000kbit/s / 6300 Kbit/s
Aber mit Windows 8 bekomme ich gerade mal die hälfte..
Realtek Family Controler(treiber Aktuell)

Habt ihr vllt noch eine Idee ???:(ich Hoffee

LG Kim
 
areiland

areiland

Mitglied seit
05.07.2012
Beiträge
8.703
Was für ein Vaio? Was ist der Windows 7 Laptop für einer? Deine Angaben sind bisher nicht dazu geeignet, dass man sich ein Bild über mögliche Einschränkungen durch die verbauten Netzwerk-Adapter machen kann. Die bestellte Bandbreite ist nicht das ausschlaggebende Element bei dieser Geschichte, die Netzwerkadapter müssen mit dieser Bandbreite auch was anfangen können.
 
I

imported_wendland

Threadstarter
Mitglied seit
03.01.2013
Beiträge
7
Vaio (sve1712f1ew)
Asus Notebook,keine ahnung was das für eins ist,das habe ich aufjedenfall noch mit Vista bekommen..
kann aufdem nichts sehen, da der Bildschirm druchgebrochen ist..nur mit Ext.Bildschirm den ich mit besorgt habe um einen speedtest kurz zu machen..

Kabel Deutschland meint vom download gehen 100% zur dose und nur 44% Download weiter aus der dose, genau wie der Upstream der liegt ab und zu bei 14% vom gewollten 100%
 
areiland

areiland

Mitglied seit
05.07.2012
Beiträge
8.703
Was für ein Router? Der muss mit der Bandbreite klarkommen und sie an die angeschlossenen Geräte weitergeben können. WLan hat bei Dir 150 Mbit/s (durch den WLan Adapter der die Übertragungsstandards 802.11 b/g/n unterstützt), der Router muss das allerdings auch unterstützen. Der Lan Adapter kann GigaBit Ethernet - auch hier: der Router muss das unterstützen.
 
I

imported_wendland

Threadstarter
Mitglied seit
03.01.2013
Beiträge
7
ASUS NOTEBOOK/LAPTOP PRO72V
der hat auch nen realtek pciE GBE Family Controller mit Software 10.06.2011:D
das habe ich natürlich auch nciht gedacht :D

Hitron CVE-3036
der Router wurde die ganze zeit nciht verändert der war bei Win 7 auch schon dran bzw ist schon dran , habe mir nen einen bildschirm organisiert

ich nutze niemals LAN , nur mit meinem Smartphone!
was brauchst du noch für infos?
 
I

imported_wendland

Threadstarter
Mitglied seit
03.01.2013
Beiträge
7
ich habe gesehen , der Microsoft Kerneldebugger-Netzwerkadapter
ist von 2006 ?!
kann das daran vllt auch liegen ????
 
areiland

areiland

Mitglied seit
05.07.2012
Beiträge
8.703
Nein, der verursacht das Problem nicht. Ausserdem gibt es keinen aktuelleren Treiber, weil das auch nicht nötig ist. Aktualisiere Deine Treiber von der Sony Hompage, damit sichergestellt ist dass es nicht an Betatreibern liegt. Deine derzeit installierten Treiber könnten das Problem sein - also Downloaden und installieren.
 
I

imported_wendland

Threadstarter
Mitglied seit
03.01.2013
Beiträge
7
Graphics Driver (Intel) - 9.17.10.2849 Auch verfügbar über VAIO Update64 bits 117.75 Mb 28/12/2012 Fehlgeschlagen

Pointing Driver (Synaptics) - 16.2.16.2 Auch verfügbar über VAIO Update64 bits 116.71 Mb 27/12/2012
Erfolgreich instaliert

Bluetooth Driver (Atheros) - 8.0.0.212 Auch verfügbar über VAIO Update
Fehgeschlagen
 
areiland

areiland

Mitglied seit
05.07.2012
Beiträge
8.703
Alles auch schön mit rechts angeklickt und "Als Administrator ausführen" gewählt? Ausserdem solltest Du mit den Chipsatztreiber beginnen, damit die zuerst aktuell sind. Und vor allem genau nachsehen, welche Treiber Du überhaupt benötigst, es scheint da durchaus mehrere Abweichende Konfigurationen zu geben. Sollte nicht zu schwer sein, sich im Gerätemanager zu informieren welche Geräte vorhanden sind.
 
I

imported_wendland

Threadstarter
Mitglied seit
03.01.2013
Beiträge
7
so ich habe nun alle treiber aktualisiert...
keine Besserung....:(

Ich habe das Problem gefunden , MC Afee!!!!!!!!!!!!!!!!
drecks Programm

danke für deine Hilfe !
 
Thema:

Lan und Wlan Verbindungsprobleme mit Windows 8

Lan und Wlan Verbindungsprobleme mit Windows 8 - Ähnliche Themen

  • Umstellung von Wlan auf Lan

    Umstellung von Wlan auf Lan: Hallo, ich muss für kurze Zeit von Wlan auf Lan umstellen dazu wird aber ein Name und ein Kennwort benötigt wor bekomme ich das her?
  • sharing (Freigabe) WLAN zu LAN bei Windows 10 pro 1909 klappt nach Neustart nicht mehr

    sharing (Freigabe) WLAN zu LAN bei Windows 10 pro 1909 klappt nach Neustart nicht mehr: Hallo Community, über die Funktion sharing (Geräteeigenschaften, Reiter Freigabe) kann man in Windows 10 pro (bei separaten WLAN- und LAN-Karten)...
  • WLAN Netzwerk-Verbindung mit an einem WLAN-Router angeschlossenem Lan-PC wird nicht detektiert (andere Laptop mit WLAN funktionieren)

    WLAN Netzwerk-Verbindung mit an einem WLAN-Router angeschlossenem Lan-PC wird nicht detektiert (andere Laptop mit WLAN funktionieren): Microsoft Surface Pro Core i5 256GB SSD 8GB RAM mit Windows 10 Pro Das Surface Pro sieht via WLAN-WiFi den HP-PC mit Windows 10 Pro nicht - der...
  • Umschalten der WLAN-Verbindubg auf LAN durch VPN-Software (windows 10)

    Umschalten der WLAN-Verbindubg auf LAN durch VPN-Software (windows 10): Hallo, mein Laptop fährt (Windows 10) ordnungsgemäß hoch und verbindet sich automatisch mit dem gesicherten WLAN. Sobald ich meine VPN-Software...
  • Unbeschränkter Zugriff von jedem PC auf jeden PC im LAN bzw. WLAN- möglich, wie?

    Unbeschränkter Zugriff von jedem PC auf jeden PC im LAN bzw. WLAN- möglich, wie?: Möchte im LAN bzw. WLAN von jedem PC auf jeden anderen auf ALLES, nicht nur Bilder, Videos usw. zugreifen können. Wenn das möglich ist, bitte ich...
  • Ähnliche Themen

    Oben