Komisches Problem

Diskutiere Komisches Problem im Games Forum Forum im Bereich Software Forum; Ich hab mir das SP Demo von Devastation runtergeladen. Leider kann ich das Game nicht spielen, da sich mein Monitor immer "ausklinkt* mit der...
I

Intruder

Threadstarter
Dabei seit
16.12.2002
Beiträge
16
Ich hab mir das SP Demo von Devastation runtergeladen. Leider kann ich das Game nicht spielen, da sich mein Monitor immer "ausklinkt* mit der Meldung:

Ausserhalb des Bereichs
V 91,2 kHz (statt 68.7Khz)

Ich hatte noch nie so ein Problem, an was liegt das?
Defaultauflösung des Games ist 1024x768 wie mein Desktop. Der Monitor läuft mit Standarttreiber für Plug&Play Bildschirme.

Win XP Pro SP1
ATI Radeon 9500 Pro 128 DDR
Catalyst 3.4
DirectX 9
17" CRT Monitor
 
I

Intruder

Threadstarter
Dabei seit
16.12.2002
Beiträge
16
Gehört eigentlich in die Kategorie "Games"

Also, bei den neueren Versionen des Control Panel für Radeon Karten gibts ne Funktion die den "60Hz" Bug von WinXP aushebelt und man die Frequenz z.B wie beim Desktop einstellen kann.

Ich habe diese Funktion deaktiviert, siehe da das Game funzt. :sneaky
 
F

Firefighter

Dabei seit
12.09.2003
Beiträge
1
Hatte das gleiche Problem. Hab mir dann das " RefreshLock " (Freewareprogramm) gezogen und eingestellt. Seitdem keine Probleme mehr!!
 
Thema:

Komisches Problem

Komisches Problem - Ähnliche Themen

PC langsam und fährt nicht mehr herunter: Liebe Winboard Community, gestern gab es scheinbar eine Reihe von Updates für Windows 7. Als ich gestern herunterfahren wollte damit sie...
GELÖST DDR Ram wird vom PC nicht erkannt: Hallo ich habe folgendes Problem: Ich habe mir ein neues DDR Ram mit 512MB gekauft aber wenn ich es einbaue und meinen pc starte dann startet...
großes sound problem: Hallo Leute, habe ein dickes Problem mit dem Sound. Ist nicht das erste Forum in dem ich schaue, aber das erste wo ich selber schreibe. Vielleicht...
Hilfe bei USB: hallo Leute! ich habe seit lange Zeit das Problem das mein PC viele Geräte nicht erkennt und der PC stürtzt ab wenn ich z.B. wapcam und bei...
Treiber Probleme nach der Installation von XP Pro SP 3: Hallo Zusammen Wie im Titel schon erwähnt, habe ich nach der Installation von Xp Pro Sp 3, Prbleme mit folgenden Treibern : PCI-Modem -...
Oben