Knacken beim Sound und PCI Performance Probleme mi

Diskutiere Knacken beim Sound und PCI Performance Probleme mi im Windows 2000 Forum im Bereich Weitere Betriebssysteme; Ich bin schon recht verzweifelt an diesem Thema, villeicht hat jemand noch einen Tipp? Mit Win98se hatte ich keine Probleme aber nun habe ich...

Sky11

Threadstarter
Dabei seit
24.05.2002
Beiträge
2
Ich bin schon recht verzweifelt an diesem Thema, villeicht hat jemand noch einen Tipp?

Mit Win98se hatte ich keine Probleme aber nun habe ich W2k Server installiert und es knackt beim Sound, sowie erhebliche Performace Probleme (Netzwerk,Grafik) tauchen auf.

Die ACPI Funktionen habe ich im Bios und bei der Installation von W2k mit "F5" schon ausgestellt, so daß fast jede Karte einen eignenen IRQ bekommt.
Übersicht hier: http://free.pages.at/sky11/images/irq.jpg

- Habe auch schon einmal das System nur mit Grafik und Soundkarte hochgefahren > keine Veränderung
- Bios wurde auf die neuste Version geflasht > keine Veränderung
- Einstellung im Bios: "PCI Master Read Caching" nicht gefunden und "Delayed Transaction" disabled. > keine Veränderung
- Via 4in1 Treiber Version 4.38 und 4.29 getestet > keine Veränderung
- Den Raid PCI Performance Patch installiert > keine Veränderung
(Quelle: http://www.hardtecs4u.com/files/via/ )

Hardware:
EP7Kxa Epox + AMD K7 700 MHZ
Matrox G550 DH
Soudblaster PCI 64
Promise Fast Track 66 Raid Controller
Adaptek Scsi Controller AHA2940UW

Mit fällt derzeit nicht mehr ein, was ich noch tun könnte ?

Hat jemand einen Tipp ?

Gruß
Sky
 

stpe

Dabei seit
14.11.2001
Beiträge
2.729
nach der installation welcher komponente sind denn die schwierigkeiten aufgetreten?

(und rein interessehalber die frage: warum installierst Du denn eine server-version, bzw. wozu brauchst Du auf einem server sound?)
 

mastermind

Dabei seit
02.02.2002
Beiträge
286
Hi,

ersteinmal Herzlich Willkommen hier auf dem Board!

zu dem Problem:
ich denke mal das das bei einem Server Betriebsystem normal ist. Mich wundert es auch schon das du die Grafikkarte installiert bekommen hast.
Zu der soundkarte würd ich jetzt sagen installier mal DirectX 8. Aber auf einem Server. (geht das glaub auch garnicht).

Hast du bis zum SP 2 gepatcht?



Last edited by mastermind at 24.05.2002, 12:45
 

Sky11

Threadstarter
Dabei seit
24.05.2002
Beiträge
2
@stpe
nach der Installation der Grafikkarte gab es die Probleme.
Den Server nutze ich als Router und zum Zusammenführen von allen Soundquellen bei mir. (HiFi Anlage + Boxen + Mirco uvm.)

@mastermind
die Grafikkarte ist absolut spitze es gibt keine die einen besseren TV Ausgang hat. Z.B. das Feature ein Video in Media Player auf dem ersten Bildschirm im Fenster anzuschauen und auf dem TV Ausgang im Vollbild ist einmalig. Auch zwei getrennte Monitore lassen sich gleichzeitig mit verschiedenen Auflösungen fahren. Vor allen Dingen ist das Bild auch genau in den Ecken des TV.
SP2 ist drauf hatte aber keine Veränderungen gebracht.
Nach der Direct x 8 und 8.1 gab es keine Veränderungen.

Habe aber die Lösung endlich gefunden.
Die Soundkarte Soundblaster 64 macht so ein riesiges Problem auf meinem PCI Bus; habe eine Andere eingebaut und das Problem ist weg. Selbst die OnBoard Karte ist hier einmal besser.
Zusätzlich hat dieser Latency Patch für VIA Chips geholfen:
http://www.chip.de/downloads_updates/downl...es_8642512.html

Vielen Dank trotzdem für Eure Hilfe

Gruß
Sky
http://mmclan.de.tf
 
Thema:

Knacken beim Sound und PCI Performance Probleme mi

Knacken beim Sound und PCI Performance Probleme mi - Ähnliche Themen

Temperatur Probleme beim Motherboard: Hallo Leute, ich habe da seit 2 Wochen ein Problem mit meinem Motherboard (ASUS M2V-MX). Die Temperatur ist im Normalbetrieb bei 40° und wenn ich...
großes sound problem: Hallo Leute, habe ein dickes Problem mit dem Sound. Ist nicht das erste Forum in dem ich schaue, aber das erste wo ich selber schreibe. Vielleicht...
GELÖST Massive Probleme (Bluescreen's): Hi, ich verzweifle langsam, bin schon lange mit meinem Latein am ende und ihr seit meine letzte Hoffnung bevor mein Rechner bald aus dem Fenster...
Von Vista auf XP - Keine Spiele funktionieren mehr...: Hallo... Wer kann mir bitte helfen! Habe einen Acer Aspire T671 mit Vista gekauft und mir xp draufgemacht Habe alle möglichen Treiber...
GELÖST Drag and Drop funktioniert nach update auf SP3 nicht mehr: Hallo liebe Leute, nichts Böses ahnend mache ich das lang angekündigte SP3 Update auf meinem Notebook. Update lief ohne Fehlermeldung oder...
Oben