keinen sound beim toshiba l20-188

Diskutiere keinen sound beim toshiba l20-188 im Win7 - Installation Forum im Bereich Win7 - Installation; hallo ich habe bei ebay ein lapi von toshiba gekauft ohne windos. ist zwar keine rakete aber für meine zwecke reicht er. habe aber ein problem...
#1
A

amiga2000

Threadstarter
Dabei seit
01.08.2006
Beiträge
52
Ort
siegen
hallo

ich habe bei ebay ein lapi von toshiba gekauft ohne windos. ist zwar keine rakete aber für meine zwecke reicht er.

habe aber ein problem, mit dem sound. ich habe keinen !

habe win 7 prof 32bit instaliert, ging soweit gut hatt alles gefunden mit ausnahme den sound treiber

bei toshiba finde ich nur treiber für xp die gehen ja nicht wie ich merken musste

im netz die treiber kann man vergessen da bekommt man nur müll

bei intel bekomme ich auch nichts raus der soundchip ist von intel

hier einige daten vom lapi

toshiba satellite L20-188
name bei toshiba: psl20e-00E006GR
sernu: 26113492W
2 gb ram
320 gb platte
grafik: intel i915gms/i910gml

sound: intel southbridge 82801FBM (ich6-M)

der lapi läuft gut mit win7 aber mich stört eben das ich keinen ton höre

ich hoffe es kann mir einer helfen....

klaus
 
#3
A

amiga2000

Threadstarter
Dabei seit
01.08.2006
Beiträge
52
Ort
siegen
hallo

danke für deine antwort die hatt mir sehr geholfen. jetzt habe ich einen ton

kannste mir auch weiterhin bei ein paar dingen helfen ?

mfg klaus
 
#5
A

amiga2000

Threadstarter
Dabei seit
01.08.2006
Beiträge
52
Ort
siegen
hi

es geht um die FN tasten, mit ist nicht klar was sie im einselnem bedeuten. zwei tasten habe ich rausbekommen. einmal ton aus und an, die zweite taste schaltet die maus ein und aus. hatt der lapi auch eine taste wo ich die lautstärke regeln kann. bei win7 ist der pegel auf 100 % ist aber nicht sehr laut. bei meinem pc ist die lautstärke gerade mal auf 50 %
oder weisst du wo ich ein handbuch von dem lapi herbekomme, auf der toshiba webseite finde ich keins.

sonst läuft er recht gut

mfg
 
#6
B

babylein

Dabei seit
05.11.2006
Beiträge
1.991
Ort
auf der erde oder auch nicht
hi

es geht um die FN tasten, mit ist nicht klar was sie im einselnem bedeuten. zwei tasten habe ich rausbekommen. einmal ton aus und an, die zweite taste schaltet die maus ein und aus. hatt der lapi auch eine taste wo ich die lautstärke regeln kann. bei win7 ist der pegel auf 100 % ist aber nicht sehr laut. bei meinem pc ist die lautstärke gerade mal auf 50 %
oder weisst du wo ich ein handbuch von dem lapi herbekomme, auf der toshiba webseite finde ich keins.

sonst läuft er recht gut

mfg
Hi

hier hast du das handbuch direct download http://support1.toshiba-tro.de/tedd-files2/0/userman-de-20090130110347.zip

mfg
 
#7
A

amiga2000

Threadstarter
Dabei seit
01.08.2006
Beiträge
52
Ort
siegen
hallo

danke für deine hilfe, warum habe ich bei toshiba nichts gefunden ?
 
#9
A

amiga2000

Threadstarter
Dabei seit
01.08.2006
Beiträge
52
Ort
siegen
also wollen die geld verdienen

sehe ich das richtig ?

mfg
 
#10
M

markus-1969

Dabei seit
15.09.2018
Beiträge
2
Treiber für Win7 x32 Satellite L20-188 Artikelnummer:*PSL20E-00E006GR

Satellite L20-188
Artikelnummer: PSL20E-00E006GR
http://www.toshiba.de/discontinued-products/satellite-l20-188/
für Win7 x32 benötigt:

Grafik:
Mobile Intel(R) 915GM/GMS,910GML Express Chipset Family
PCI\VEN_8086&DEV_2592&SUBSYS_FF311179&REV_03
PCI\VEN_8086&DEV_2592&SUBSYS_FF311179
PCI\VEN_8086&DEV_2592&CC_030000
PCI\VEN_8086&DEV_2592&CC_0300
File: win2k_xp1424.zip

LAN:
Realtek RTL8139/810x Family Fast Ethernet NIC
PCI\VEN_10EC&DEV_8139&SUBSYS_FF311179&REV_10
PCI\VEN_10EC&DEV_8139&SUBSYS_FF311179
PCI\VEN_10EC&DEV_8139&CC_020000
PCI\VEN_10EC&DEV_8139&CC_0200
File: lan-20081124142337.zip

WLAN:
Intel(R) PRO/Wireless 2200BG Network Connection
PCI\VEN_8086&DEV_4220&SUBSYS_27418086&REV_05
PCI\VEN_8086&DEV_4220&SUBSYS_27418086
PCI\VEN_8086&DEV_4220&CC_028000
PCI\VEN_8086&DEV_4220&CC_0280
File: Wireless LAN_Intel_12.2.0.11_W7x86_A.zip

Sound:
Conexant AC-Link Audio
PCI\VEN_8086&DEV_266E&SUBSYS_FF311179&REV_04
PCI\VEN_8086&DEV_266E&SUBSYS_FF311179
PCI\VEN_8086&DEV_266E&CC_040100
PCI\VEN_8086&DEV_266E&CC_0401
File: sound-20080604145033.zip

Modem:
AC97 Data Fax SoftModem with SmartCP
PCI\VEN_8086&DEV_266D&SUBSYS_FF311179&REV_04
PCI\VEN_8086&DEV_266D&SUBSYS_FF311179
PCI\VEN_8086&DEV_266D&CC_070300
PCI\VEN_8086&DEV_266D&CC_0703
File: mdm-20080411132011.zip
File: mdm-20080411132213.zip



es half im übrigen, mit dem Paragon Partition Manager 2014 (frei herunterladbar) die Größe der Zuordnungseinheiten auf 128 kB - also so weit wie möglich - einzustellen bzw. zu konvertieren.
 
#11
J

jhkil9

Dabei seit
28.09.2006
Beiträge
1.715
Alter
54
Ort
BW
Klasse, auf einen über 4 Jahre alten Beitrag zu antworten.
 
#12
M

markus-1969

Dabei seit
15.09.2018
Beiträge
2
Klasse, auf einen über 4 Jahre alten Beitrag zu antworten.
Stell Dir vor, ich hab lang gesucht, die Lösung gefunden und dann hier gepostet, damit sich der, der das gleiche Problem hat, in Zukunft leichter tut.
 
#13
Alfiator

Alfiator

On Air
Dabei seit
27.11.2008
Beiträge
20.365
Ort
Thüringen
Du kannst den Post Deines Vorredners ingonieren;der ist schon bekannt dafür...
 
Thema:

keinen sound beim toshiba l20-188

keinen sound beim toshiba l20-188 - Ähnliche Themen

  • Windows sound Probleme beim hochfahren

    Windows sound Probleme beim hochfahren: Hallo, ich habe das Problem, dass nach dem Booten meines Windows rechts unten im Tray ein Problem mit dem Sound der Lautsprecher meines Monitors...
  • beim abspielen von youtube videos verzarrt der sound immer so schrecklich

    beim abspielen von youtube videos verzarrt der sound immer so schrecklich: beim abspielen von youtube videos verzarrt der sound immer so schrecklich
  • Kein Sound mehr + Rotes Kreuz beim Lautsprecher Symbol

    Kein Sound mehr + Rotes Kreuz beim Lautsprecher Symbol: Guten Tag liebe Community. Ich habe mir vor ca. 2 Monaten einen neuen Laptop mit Windows 10 gekauft. Alles hat super geklappt und ich komme sehr...
  • Windows 10 kein Sound beim beenden

    Windows 10 kein Sound beim beenden: BS Windows 10 Prof. 64-bit Vers. 1709 Build 15299.64 Hallo, was mich gleich nach dem Umstieg von Windows 7 auf Windows 10 gestört hat war die...
  • kein Sound mehr im Internet, jedoch beim starten zum Desktop

    kein Sound mehr im Internet, jedoch beim starten zum Desktop: Hallo, vor kurzem bekam ich es mit dem Problem zu tun, dass ich keinen Ton mehr über die eingebauten Lautsprecher mehr bekomme. Es gibt nur noch...
  • Ähnliche Themen

    Oben