Keine Verbindung zu Longshine 2214 unter Vista

Diskutiere Keine Verbindung zu Longshine 2214 unter Vista im Vista - Netzwerk Forum im Bereich Windows Vista Forum; Ich habe einen Acer Notebook mit Atheros AR5005G Onboard WLan. Unter XP hat er einwandfrei funktioniert. Mit Vista funktioniert er mit einem Dlink...
H

Heinergo

Threadstarter
Dabei seit
16.04.2007
Beiträge
4
Ich habe einen Acer Notebook mit Atheros AR5005G Onboard WLan. Unter XP hat er einwandfrei funktioniert. Mit Vista funktioniert er mit einem Dlink 624, einem Cisco AP und einem Gigabyte Router. Nicht aber mit Longshine 2214. Ob WEP, WPA oder völlig offen. Das Netzwerk wird angezeigt, aber noch bevor ich an den Punkt komme wo die WEB Kennung eingegeben wird, erhalte ich eine nichtssagende Fehlermeldung "Die Verbindung kann icht hergestellt werden".
 
D

doublelu

Dabei seit
19.04.2007
Beiträge
1
wlan-problem

Hallo,
hab das gleiche Problem mit D-Link access-point und aspire 5570z mit AR5005G.
Die neueste Treiberversion für vista ist installiert. Funktionniert aber trotzdem nicht.
Wer weiß Rat?
 
H

Heinergo

Threadstarter
Dabei seit
16.04.2007
Beiträge
4
Ich bin mir fast sicher, dass Vista etwas im WLAN-Handling geändert hat. Wenn ich in anderen Foren herumstöbere finde ich weitere Fehler. Bin mir aber mittlerweile ziemlich sicher, dass es an den Routern oder Accespoints liegt. Einige können und andere nicht. Da der Longshine Support nicht in die Gänge kommt, werde ich vermutlich einen Dlink 624 beschaffen. Da weis ich dass er funktioniert.
 
T

ToyLand

Dabei seit
04.05.2007
Beiträge
2
acer aspire 5610 mit ar5005g und win vista

hallo,

hab gleich 3 acer notebooks mit win vista gekauft und versuche sie an ein WLAN ( 802.11b / zyxel ) zu connectieren an dem bereits andere acer der 3000 serie mit win xp verbunden sind....ABER es geht nicht....der router ist nun voellig ohne verschluesselung, mac-filter oder aehnlichem, auch die win-firewall ist aus etc....der connect geht nicht...bei allen 3 neuen rechnern nicht. sie finden alle das netz und zeigen auch alle daten, wie name, geschwindigkeit etc korrekt an, aber der connect bricht sofort nach druecken des buttons ab. schliesse ich die rechner mit ethernet direkt am router an geht die internetverbindung einwandfrei...

HILFEEEEEEEEEEEE !!!:wut sagt mir das das nicht wahr ist und ein schlechter witzvon vista :aah

ich brauche die WLAN verbindung dringend...also wenn ihr eine idee habt...raus damit

gruss
Sven
 
T

ToyLand

Dabei seit
04.05.2007
Beiträge
2
Hallo,

evtl. mal mit Hersteller-Treiber von Atheros probieren ??

link -> http://www.minipci.biz/support.html
klasse link, aber leider ist das zipfile fuer den AR500X-Treiber unvollstaendig und damit unbrauchbar....meine version vom AR5005G teiber ist die 7.1.0.90 und ich hatte schon fast die hoffnung das mit dem angebotenen 7.2.0.199 nu alles gut werden wuerde....schade das das file unbrauchbar ist...

weitere ideen oder weisst du nen andern download ort ?
 
Thema:

Keine Verbindung zu Longshine 2214 unter Vista

Keine Verbindung zu Longshine 2214 unter Vista - Ähnliche Themen

  • PC verliert ständig WLAN-Verbindung

    PC verliert ständig WLAN-Verbindung: Hallo, ich habe leider ein recht seltsames und störendes Problem. Immer mal wieder verliert mein PC die WLAN Verbindung und wenn das geschieht...
  • Keine ausgehende SFTP-Verbindung von fast neuem Win10-PC (weitestgehend Werkseinstellungen) aus möglich

    Keine ausgehende SFTP-Verbindung von fast neuem Win10-PC (weitestgehend Werkseinstellungen) aus möglich: Hallo liebe Community, mein Problem besteht darin, dass ich seit der Anschaffung eines neuen Windows-PC mit dem Betriebssystem W10 Home 64 Bit...
  • Viele TCP Verbindungen und DNS Server Forward Rule II

    Viele TCP Verbindungen und DNS Server Forward Rule II: (Leider war der erste Thread 'gesperrt', um also antworten zu können, mach ich einen ähnlichen auf.) Ich konnte all diese Firewall-Regel-Enträge...
  • Wir konnten keine Verbindung mit dem Updatedienst herstellen. Wir versuchen es später erneut.

    Wir konnten keine Verbindung mit dem Updatedienst herstellen. Wir versuchen es später erneut.: Guten Tag, seit dem letzten Update kann ich keine Updates mehr empfangen. Ich erhalte immer diese Antwort: Wir konnten keine Verbindung mit dem...
  • Ähnliche Themen
  • PC verliert ständig WLAN-Verbindung

    PC verliert ständig WLAN-Verbindung: Hallo, ich habe leider ein recht seltsames und störendes Problem. Immer mal wieder verliert mein PC die WLAN Verbindung und wenn das geschieht...
  • Keine ausgehende SFTP-Verbindung von fast neuem Win10-PC (weitestgehend Werkseinstellungen) aus möglich

    Keine ausgehende SFTP-Verbindung von fast neuem Win10-PC (weitestgehend Werkseinstellungen) aus möglich: Hallo liebe Community, mein Problem besteht darin, dass ich seit der Anschaffung eines neuen Windows-PC mit dem Betriebssystem W10 Home 64 Bit...
  • Viele TCP Verbindungen und DNS Server Forward Rule II

    Viele TCP Verbindungen und DNS Server Forward Rule II: (Leider war der erste Thread 'gesperrt', um also antworten zu können, mach ich einen ähnlichen auf.) Ich konnte all diese Firewall-Regel-Enträge...
  • Wir konnten keine Verbindung mit dem Updatedienst herstellen. Wir versuchen es später erneut.

    Wir konnten keine Verbindung mit dem Updatedienst herstellen. Wir versuchen es später erneut.: Guten Tag, seit dem letzten Update kann ich keine Updates mehr empfangen. Ich erhalte immer diese Antwort: Wir konnten keine Verbindung mit dem...
  • Oben