Kein Ton über Lautsprecher

Diskutiere Kein Ton über Lautsprecher im Vista - Hardware Forum im Bereich Vista - Hardware; Habe ein gebrauchtes Notebook Asus V1s bekommen und Vista neu aufgesetzt. Da ist das Problem es kommt kein Ton über die eingebauten Lautsprecher...
#1
L

lotus116

Dabei seit
04.09.2017
Beiträge
12
Habe ein gebrauchtes Notebook Asus V1s bekommen und Vista neu aufgesetzt.
Da ist das Problem es kommt kein Ton über die eingebauten Lautsprecher. Laut Gerätemanager/Systemsteuerung usw. ist alles in Ordnung, über den Kopfhörerausgang funktioniert es. Da ich ein zweites V1s besitze das komplett gleich ist und bei dem es funktioniert hab ich mal die Festplatte getauscht, gleiches Problem, also kann es nicht an Windows liegen (denke ich mal)
Was aber das komische daran ist, ist das beim Start des Computers ganz am Anfang noch bevor Win geladen wird, wenn das Asus Logo erscheint der Klingelton zu hören ist. Woher kommt der?? Der wird doch auch über Lautsprecher ausgegeben oder? Weil dann kann es an den Lautsprechern auch nicht liegen.
 
#2
HerrAbisZ

HerrAbisZ

Dabei seit
09.08.2014
Beiträge
3.082
Ort
Noch Wien
Was aber das komische daran ist, ist das beim Start des Computers ganz am Anfang noch bevor Win geladen wird, wenn das Asus Logo erscheint der Klingelton zu hören ist. Woher kommt der??
Es gibt auch Mainboardlautsprecher - eigentlich Piepser für die BIOS Töne

Wie hast du denn den zweiten Asus V1s aufgesetzt genau ?
 
#3
L

lotus116

Dabei seit
04.09.2017
Beiträge
12
Piepser am Mainbord hat dieses Notebook anscheinend nicht.
Habe jetzt mal beide Lautsprecher abgesteckt (kommt man leicht dazu, braucht man nur die Tastatur aushängen) dann kommt der Klingelton beim hochfahren nicht mehr. Dann hab ich 2 andere Lautsprecher angesteckt (V1S Teile hab ich kiloweise) tut sich auch nichts. Von daher schließe ich die Lautsprecher auch aus. Jetzt bleibt eigentlich nur mehr die Kopfhörerbuchse oder????

Aufgesetzt sind die Computer alle gleich, so wie von Asus vorgegeben, entweder von der Cd oder von der versteckten Partition auf der Festplatte. Wenn es an der Software liegt müsste es ja mit der anderen Festplatte funktionieren weil die funktioniert im anderen Notebook einwandfrei.
 
#5
L

lotus116

Dabei seit
04.09.2017
Beiträge
12
Naja hab das Notebook jetzt nicht zerlegt, es macht aber einen sehr gepflegten Eindruck, es schaut wie neu aus und dürfte fast nicht benutzt worden sein, die Aufkleber sind alle dran und es sind auch nirgends Abnutzungserscheinungen zu sehen wie sonst üblich an Tastatur oder Touch Pad. Es ist generell sehr sauber, hab hinten die Deckel abgemacht da ist so gut wie kein Staub drin. Und so wie es ausschaut wurde es auch noch nie geöffnet, Siegel sind noch intakt.
Um an die Kopfhörerbuchse ranzukommen müsste man es komplett zerlegen, das will ich irgendwie vermeiden bzw. vorher alles andere ausschließen. Die ist zuständig zwischen intern und extern Lautsprecher die schaltet automatisch um sobald eingestöpselt wird, kann sein das da mal was falsch eingestöpselt wurde.
Im Bios hab ich auch schon nachgeschaut ob da was wäre um die Lautsprecher zu deaktivieren, da ist aber nur Speaker Volume von 1-8, hab von 4 auf 8 gestellt, jetzt ist der Klingelton etwas lauter. sonst finde ich dort auch nichts.
 
#6
C

cardisch

Dabei seit
07.01.2013
Beiträge
550
Bleibe noch die evt. vorhandene Einstellung, dass der gesamte Audio-Chip im BIOS deaktiviert ist, dass gar kein Audio-Treiber installiert wurde (mal alle passenden Treiber von Acer bez. Audio herunterladen und installieren, außerdem kann man bei Notebooks mit einer Tastenkombination den Sound komplett ausstellen (siehe Handbuch) oder (wenn unter Linux auch kein Sound kommt):
Der Audio-Teil ist schlicht und einfach defekt..
 
#7
G

G-SezZ

Gast
Eine BIOS Einstellung halte ich für sehr unwahrscheinlich, denn wenn das ganze Audiogerät deaktiviert wäre würde das in Windows gar nicht auftauchen, und aus dem Kopfhörerausgang auch nichts heraus kommen.

Ich könnte mir vorstellen dass die Kopfhörer Erkennung an der Klinkenbuchse versagt, und ständig davon ausgeht dass ein kopfhörer angeschlossen ist. Das ließe sich relativ leicht prüfen, indem man das Gerät öffnet, und hochohmig misst ob ein Signal auf den Kontakten der Buchse liegt wenn nichts angeschlossen ist.
Es würde wohl nicht genügen zur Prüfung einen Kopfhörer direkt an die Kontakte zu hängen. Es gibt mechanische Erkennungen, bei denen der Klinkenstecker einfach einen Kontakt berührt, dann könnte man so prüfen. Heute wird aber oft nur noch elektronisch die angeschlossene Impedanz überwacht, womit ein irgendwo angelöteter Kopfhörer den gleichen Effekt hätte wie ein eingesteckter.
 
#8
L

lotus116

Dabei seit
04.09.2017
Beiträge
12
G-SezZ @: Ich könnte mir vorstellen dass die Kopfhörer Erkennung an der Klinkenbuchse versagt

Genau das habe ich auch in Verdacht. Was aber dagegen spricht ist der Klingelton beim hochfahren über Lautsprecher.
Zumindest eine mechanische Beschädigung kann fast nicht sein, über die selbe Buchse ist auch der Optische HDMI Ausgang und der funktioniert ebenfalls, Umschaltung HDMI/Lautsprecher ist aber über Software.
Also irgendwie werd ich nicht schlau draus.
 
#10
L

lotus116

Dabei seit
04.09.2017
Beiträge
12
Alles was mit Software zu tun hat wurde ja schon ausgeschlossen.
Also auch Treiber.
 
#11
L

lotus116

Dabei seit
04.09.2017
Beiträge
12
G-SezZ @: Ich könnte mir vorstellen dass die Kopfhörer Erkennung an der Klinkenbuchse versagt
So jetzt hab ich noch etwas probiert. Treiber deinstalliert und hochgefahren, dann kommt der Klingelton trotzdem. Also von daher könnte es dann doch die Buchse sein. Entweder ich übersehe die ganze Zeit irgend etwas oder Fall für den Reparaturservice.
 
#12
G

G-SezZ

Gast
Mit dem Klingelton meinst du doch das Piepsen beim POST? Das wird nicht von der "Soundkarte" erzeugt, sondern von dem IC der den Bootvorgang steuert. Dieser wird es direkt auf dem Lautsprecher ausgeben, egal was sonst angeschlossen oder eingestellt ist. Oder kommt dieses Piepsen bei deinem anderen Notebook aus dem Kopfhörer wenn du einen anschließt?
 
#13
L

lotus116

Dabei seit
04.09.2017
Beiträge
12
Ja der Ton beim booten ganz am Anfang, beim Asus ist es halt ein kein Piep, eher mehr so ein klingeln.
Beim anderen Notebook kommt der Ton wenn Kopfhörer angeschlossen sind nur aus den Kopfhörer.
Glaube auch das der Ton von einem IC erzeugt wird und nur durch die Soundkarte durchgeschleift wird. Der Ton kommt ja auch wenn gar kein Treiber installiert ist.
Hab jetzt das defekte Notbook hochgefahren mit eingestöpselten Kopfhörer, da ist es genau so, der Ton kommt nur über Kopfhörer.
 
Zuletzt bearbeitet:
#14
G

G-SezZ

Gast
Ich bin mir nicht so sicher ob dieser Ton wirklich die POST Meldung ist, oder ob Asus da nicht doch noch was anderes abspielt. Die POST Meldung ist eine Art Morsecode, da wird sicher nichts kommen das ich als "klingeln" bezeichnen würde. Damit wäre wieder völlig offen von wo das kommt. Wenn die Kopfhörererkennung für diesen Ton funktioniert, dann sollte sie aber ansonsten eigentlich auch gehen.

Also zusammenfassend:
Kopfhörer angeschlossen - "Klingelton und Audiowiedergabe kommen aus dem Kopfhörer.
Kein Kopfhörer angeschlossen - Klingelton kommt aus einem Lautsprecher, aber keine Audiowiedergabe zu hören.
Kein Kopfhörer angeschlossen, und Lautsprecher abgeklemmt - Auch kein Klingelton mehr zu hören.

Ich bin da jetzt auch überfragt.
Der Vorschlag mit dem Linux Live System wäre noch zu prüfen.


Einen Hardware Lautstärkeregler hat der nicht zufällig irgendwo? ;)
 
#15
R

radischen

Dabei seit
28.08.2005
Beiträge
49
Das ist definitiv ein Problem mit dem Treiber.
Das hatte ich auch schon mal mit einen Notebook von Sony.
Dort war es allerdings so, daß er mit Windows XP funktionierte, aber mit Lubuntu auch nur der Sond über die Kopfhörer-Buchse kam. Einen Hardwareschaden konnte ich ausschließen, da der "Bios-Sound" beim einschalten über die Lautsprecher kam.
Dann habe ich folgendes gefunden:
Der Schalter in der Kopfhörer-Buchse unterbricht nicht wie früher direkt die eingebauten Lautsprecher beim Einstecken eines Klinkensteckers, sondern steuert den Sound-Chip, und sagt dem, ob der die internen oder externen Lautsprecher verwenden soll.
Ist was mit dem Treiber nicht in Ordnung, oder gibt es keine originalen Teiber für das Betriebssystem und dieses Gerät, kommt es zu diesem Ergebnis. Hab damals für Lubuntu irgendwo was gefunden.
Schau mal bitte nach, ob du für dein Betriebssystem auf der Hersteller-Seite des Notebooks für dieses Modell den Treiber findest, und verwende diesen. Dann sollte es funktionieren.
 
#16
L

lotus116

Dabei seit
04.09.2017
Beiträge
12
Naja Treiber das war das erste was gemacht wurde, wurden beide die auf Asus verfügbar sind probiert.
Aber eigentlich kann man die Treiber ausschließen, es wurden ja die Festplatten getauscht und am anderen Notebook funktioniert es ja und umgekehrt die Platte die im anderen einwandfrei funktioniert geht in diesem ebenfalls nicht.
Wenn dann müsste obwohl baugleich (selbe Serie, selbe Artikelbezeichnung) eine andere Audiokarte verbaut sein.
Ich werde irgendwie nicht schlau draus.
 
#20
L

lotus116

Dabei seit
04.09.2017
Beiträge
12
Bin 30 Jahre ohne Linux ausgekommen, und dabei bleibt es auch, werde sicher kein Linux oder sonst irgend etwas exotisches installieren. Kenne mich mit diesen Programmen nicht aus und will es auch nicht. Außerdem wenn es unter Linux funktionieren würde, würde es nichts bringen weil ich nur Windows verwende. In diesem Fall Vista.
 
Thema:

Kein Ton über Lautsprecher

Sucheingaben

lautsprecher intern acer kein ton

Kein Ton über Lautsprecher - Ähnliche Themen

  • Kein Audiosignal über den HDMI Ausgang (Video/Bild ist OK) aber kein TON ( Windows 10 Pro )

    Kein Audiosignal über den HDMI Ausgang (Video/Bild ist OK) aber kein TON ( Windows 10 Pro ): Ich habe mir folgende Hardware gekauft : PC TUNING KIT (GAMING) I7-8700K 16GB ATX Motherboard : Gigabyte Z370 AORUS G5 ATX Mainboard CPU...
  • Ton Ausgabe über externen Display. Auch bei Bildschirmschoner

    Ton Ausgabe über externen Display. Auch bei Bildschirmschoner: Hallo zusammen, ich möchte über einen Monitor, welcher mit einem HDMI Kabel am Laptop verbunden ist, Musik über ein AUX Kabel ausgeben. Geht...
  • Keinen Ton über Hdmi

    Keinen Ton über Hdmi: Hier erst meine Daten zu folgenden Problem. AV Receiver: Pioneer VX 922 Beamer Hitachi PJ-TX200 LCD Projektor Computer:Grafikkarte MSI...
  • Kein Ton beim Anschluß Surface über Docking Station an AVR-Receiver

    Kein Ton beim Anschluß Surface über Docking Station an AVR-Receiver: Hallo, bisher habe ich mein Surface Pro 4 genutzt, um über die Heimkinoanlage zu streamen. Konstellation: Anschluß Surface Pro 4 über...
  • HDMI Anschluss spliten Ton über Kopfhörerausgang, Bild über HDMI

    HDMI Anschluss spliten Ton über Kopfhörerausgang, Bild über HDMI: Möchte einen Beamer per Hdmikabel anschließen, den Ton aber über den Kophöhrerausgang an ein seperate Anlage laufen lassen, wie kann ich das...
  • Ähnliche Themen

    Oben