kein Sound

Diskutiere kein Sound im Windows 2000 Forum im Bereich Weitere Betriebssysteme; ich habe Asus P4B266 Sound onboard jedoch hatte ich von anfang an keinen Ton :music dann habe ich eine Pci-Karte installiert und dann klappte...

moby

Threadstarter
Dabei seit
03.09.2002
Beiträge
64
ich habe Asus P4B266 Sound onboard
jedoch hatte ich von anfang an keinen Ton
:music
dann habe ich eine Pci-Karte installiert und dann klappte es!
jetzt habe ich wieder mal mein System neu aufgesetzt
und seit da hatte ich bei den Boxen so ein komisches summen
danach hbe ich versucht das zu korrigieren,jetzt habe ich gar kein Ton. :bahnhof
 

moby

Threadstarter
Dabei seit
03.09.2002
Beiträge
64
ja natürlich von der board-cd..
habe auch alles i.o im gerätemanager...
 

WalterB

Internet die Zukunft
Dabei seit
13.09.2002
Beiträge
4.067
Ort
Aargau
Wie war das am Anfang gemeint eine PCI Karte gesteckt ( neue Soundkarte ) ??

Walter

:(
 

moby

Threadstarter
Dabei seit
03.09.2002
Beiträge
64
nein alte sounkarte aber am anfangs
klappte es auch ohne nebengeräusche

hmm seltsam... :(
 

Andy

Administrator
Team
Dabei seit
16.08.2001
Beiträge
13.172
Alter
46
Ort
Wilder Süden
Dieses Störgeräusch kann von einem Rsourcenkonfilkt kommen, wenn sich 2 Geräte z.b. den gleichen IRQ oder DMA verwenden.

Steck die Karte mal in einen anderen Slot und installiere den Treiber neu
 

WalterB

Internet die Zukunft
Dabei seit
13.09.2002
Beiträge
4.067
Ort
Aargau
Ist jetzt eine PCI Soundkarte montiert und die Onboardkarte im Bios ausgeschaltet (deaktiviert) ?

Walter

:)
 
D

darkspot

Gast
@moby

Benutzt du den digital-Ausgang? Wenn ja, dann musst du das in dem kleinen C-Media Mixer erst aktivieren (SPDIF).
Also natürlich bei dem Onboard Sound.

Was für eine ist den die PCI-Soundkarte?
Die Onboard ist - wenn sie läuft- nicht übel.


Gruß

ds
 

moby

Threadstarter
Dabei seit
03.09.2002
Beiträge
64
ja was mich am meisten nervt,ich kann die onboard-
soundtreiber nicht entfernen weder im gerätemanager
noch von board-cd.. :cheesy
 
Thema:

kein Sound

kein Sound - Ähnliche Themen

Kein Ton, wirklich alles versucht: Hallo Hatte aus Versehen meinen PC neu gestartet und dann war der Ton weg. Hab alles mit Treiberaktualisierung, Neuinstallation versucht (und...
Kein Sound wenn ingame und im Discord channel: Hallo, Ich habe seit einiger Zeit probleme mit meinem Sound. Das alles ging los als ich mir ein Stimmenverzerrer-programm (Voicemod)...
Wlan funktioniert nicht mehr: Hallo, als ich heute mein altes f4 Bios auf ein neues Bios updaten wollte in dem Falle F60c, hatte ich danach das Problem das ich keine Internet...
Mobiler Hotspot wird von PC (Windows 10) nicht erkannt: Guten Tag, Ich hab mir kürzlich einen neuen PC zugelegt dieser wurde fertig mit vorinstalliertem Windows 10 Pro geliefert. Jetzt möchte ich den...
Kein 5.1 Sound mehr: Hallo zusammen, ja, dieses Thema kann man googeln..... Habe ich auch gemacht. Laange und ausführlich und ohne Erfolg :flenn Mein Problem: Seit...
Oben