Kein Sound

Diskutiere Kein Sound im Windows Server 2003 Forum im Bereich Server Systeme; Ich habe Windows.Net installiert aber ich bekomme keinen Sound. Wer kann mir helfen ? Lord Max
LordMax

LordMax

Threadstarter
Dabei seit
27.08.2002
Beiträge
334
Alter
36
Ich habe Windows.Net installiert aber ich bekomme keinen Sound. Wer kann mir helfen ?

Lord Max
 
Oesi

Oesi

Dabei seit
15.12.2001
Beiträge
492
Alter
39
Hi!

Fangen wir mal ganz vorne an:

1. Soundkarte installiert?
2. Stecker am richtigen Ausgang angeschlossen?
3. Unterstuetzt, bei installierter Soundkarte, der Treiber die .NET Version?


Gruss Oesi :)
 
LordMax

LordMax

Threadstarter
Dabei seit
27.08.2002
Beiträge
334
Alter
36
Im Device Manager sind die Soundkarte richtig erkannt worden. Aber Windows sagt es wäre keine installiert. Auch die codecs und controller sind korrekt installiert.

Lord Max
 
LordMax

LordMax

Threadstarter
Dabei seit
27.08.2002
Beiträge
334
Alter
36
nein weil .net es automatisch installiert aber ich versuchs mal manuell.
 
LordMax

LordMax

Threadstarter
Dabei seit
27.08.2002
Beiträge
334
Alter
36
Manuell hat auch nicht funktioniert. Eingentlich müsste es gehen wenn es uneter xp auch ging. die treiber struktur ist doch nicht so viel anders als bei xp ?
Ich habe ein dual boot Windows.Net / Win XP, vielleicht ist das ein problem ?

Lord Max
 
WalterB

WalterB

Internet die Zukunft
Dabei seit
13.09.2002
Beiträge
4.067
Ort
Aargau
Die Treiberstruktur von WINXP ist um einiges anders als bei WINNT, für WINNT braucht es sicher einen andern Treiber als für WINXP, wie heisst den die Soundkarte.

Walter

:redeye
 
LordMax

LordMax

Threadstarter
Dabei seit
27.08.2002
Beiträge
334
Alter
36
Die soundkarte ist auf dem Mainboard drauf. Eine VIA Soundkarte.
Lord Max
 
LordMax

LordMax

Threadstarter
Dabei seit
27.08.2002
Beiträge
334
Alter
36
Hi,
wie starte ich den windows audio dienst ?
 
LordMax

LordMax

Threadstarter
Dabei seit
27.08.2002
Beiträge
334
Alter
36
danke, jetzt gehts
 
LordMax

LordMax

Threadstarter
Dabei seit
27.08.2002
Beiträge
334
Alter
36
Für Spiele, mp3, DVD, usw
 
LordMax

LordMax

Threadstarter
Dabei seit
27.08.2002
Beiträge
334
Alter
36
es ist kein server
 
LordMax

LordMax

Threadstarter
Dabei seit
27.08.2002
Beiträge
334
Alter
36
Ja und ? ich kann doch ein Server OS auf einen normalen PC haben, oder nicht ?
 
Thema:

Kein Sound

Kein Sound - Ähnliche Themen

  • kein Sound

    kein Sound: bevor ich kein sound mehr hatte hatte ich ein anderes Problem.Ich hatte in einem kurzen zeitraum mehrere crashes ich hab bios reset und dan waren...
  • Sound Probleme nach Update

    Sound Probleme nach Update: Hallo, seit dem letzten Windows Update habe ich plötzlich Probleme mit dem Sound. Wenn ich z.B. Videos schaue, ist alles sehr leise und wird...
  • Sound und Kopfhörer funktionieren nicht mehr

    Sound und Kopfhörer funktionieren nicht mehr: Hallo Ich habe ein Acer Tablett mit Windows 10 installiert. Leider funktioniert der Sound und auch die Kopfhörer nicht mehr. Treiber sind...
  • usb sound device blendet nach einer längeren soundpause den sound langsam etwa 1 sec ein

    usb sound device blendet nach einer längeren soundpause den sound langsam etwa 1 sec ein: z.b wenn ich mehr als 5 sec nichts abspiele und dann bei soundeinstellungen sound geräteeigenschaften klicke und unten audiogeräte verwalten...
  • Ähnliche Themen
  • kein Sound

    kein Sound: bevor ich kein sound mehr hatte hatte ich ein anderes Problem.Ich hatte in einem kurzen zeitraum mehrere crashes ich hab bios reset und dan waren...
  • Sound Probleme nach Update

    Sound Probleme nach Update: Hallo, seit dem letzten Windows Update habe ich plötzlich Probleme mit dem Sound. Wenn ich z.B. Videos schaue, ist alles sehr leise und wird...
  • Sound und Kopfhörer funktionieren nicht mehr

    Sound und Kopfhörer funktionieren nicht mehr: Hallo Ich habe ein Acer Tablett mit Windows 10 installiert. Leider funktioniert der Sound und auch die Kopfhörer nicht mehr. Treiber sind...
  • usb sound device blendet nach einer längeren soundpause den sound langsam etwa 1 sec ein

    usb sound device blendet nach einer längeren soundpause den sound langsam etwa 1 sec ein: z.b wenn ich mehr als 5 sec nichts abspiele und dann bei soundeinstellungen sound geräteeigenschaften klicke und unten audiogeräte verwalten...
  • Oben