Kein Sound nach Windows7-Installation

Diskutiere Kein Sound nach Windows7-Installation im Win7 - Treiber Forum im Bereich Win7 - Treiber; Hallo, wer kann mir weiterhelfen? Nach der Installation von Windows 7 Home Premium funktioniert leider der Sound nicht mehr, obwohl der...
#1
H

hweichel

Threadstarter
Dabei seit
05.12.2009
Beiträge
3
Hallo,
wer kann mir weiterhelfen?
Nach der Installation von Windows 7 Home Premium funktioniert leider der Sound nicht mehr, obwohl der Gerätemanager von Windows 7 keine Fehler zeigt.
Auf der Homepage von Gigabyte habe ich mir den Realtek-Treiber Vers. 6.01.5973 vom 3.11.2009 heruntergeladen, was jedoch kein Erfolg brachte.
Neben Windows 7 habe ich noch Windows XP Home Edition installiert und dort funktionieren die Lautsprecher einwandfrei.
Im Windows XP sind im Gerätemanager unter Audio noch weitere Geräte wie Audiocodecs, Legacy-Audiotreiber, Lecagy-Videoaufnahmegerät, Mediensteuerungsgerät und Videocodecs aufgeführt, die bei Windows 7 allerdings fehlen.
Als Motherboard ist in meinem Rechner eingebaut:
Gigabyte GA-M55plus-S3G (rev. 2.1) mit Soundkarte Onboard
CPU AMD Athlon(tm) 64 Processor 3500+ Socket AM2
Was kann ich noch machen, damit die Lautsprecher funktionieren?

Kann ich z.B. eine zusätzliche Soundkarte zu dem vorh. Motherboard einzubauen und die Soundkarte Onboard auszuschalten,
oder was passiert, wenn ich die Treiber der Installations-CD des Motherboards, die allerdings für Windows XP geeignet sind, installiere?

Bin für jede Hilfe dankbar.

hweichel
 
#2
WillyV

WillyV

C64
Dabei seit
09.01.2008
Beiträge
3.217
Ort
mitten in Österreich
An sich sollte sich Windows7 beim Update die notwendigen Gerätetreiber selbst holen. Das funktioniert aber nur dann, wenn keine Fremdtreiber schon installiert sind. Deinstallier mal alle Soundtreiber, die Du drauf hast, dann Neustart und dann geh auf Windows-Update und sieh Dir mal die optionalen Hardwareupdates an.

Eine andere Soundkarte kannst Du natürlich immer einbauen und die on-board über das BIOS deaktivieren.

Und::welcome
 
#3
Slayer10061977

Slayer10061977

Dabei seit
31.10.2006
Beiträge
3.430
Ort
Lübeck
Meine Idee wäre noch, mal im Gerätemanager nach neuer bzw. geänderter Hardware suchen zu lassen... Dies kann bzw. hat bei mir schon einige male geholfen!

Mfg Slayer
 
#5
H

hweichel

Threadstarter
Dabei seit
05.12.2009
Beiträge
3
Hallo,

habe ich alles schon probiert.
Hat jedoch nichts geholfen.

Gruß

hweichel
 
#6
G

GaxOely

Gast
Bei diesen Treiber musst du auf die Bildschirmmeldungen achten.....
Wenn du installierst, dann deinstallierst du ihn erst mal!
Und auch 2 mal hochfahren muss man bei dem Treiber!
 
Zuletzt bearbeitet:
#7
H

hweichel

Threadstarter
Dabei seit
05.12.2009
Beiträge
3
Hallo,
Danke für den Hinweis,
hab ich alles auch gemacht.

hweichel
 
Thema:

Kein Sound nach Windows7-Installation

Kein Sound nach Windows7-Installation - Ähnliche Themen

  • Druck auf F11 Taste spielt komische Sounds ab und die LED für den Ziffernblock blinkt

    Druck auf F11 Taste spielt komische Sounds ab und die LED für den Ziffernblock blinkt: Hallo, beim Druck auf die F11 Taste wird ein komischer Systemsound abgespielt, beim erneuten Druck ein anderer. Jedes Mal blinkt auch die LED...
  • Sound

    Sound: Ich habe ein Fehler in Windows 10 gefunden. Win10 hat die Möglichkeit die Lautstärke einzelner Lautsprecher anzupassen im...
  • Kein 5.1 Sound bei Verwendung des Microsoft Wireless Adapter V2 (nur Stereo)

    Kein 5.1 Sound bei Verwendung des Microsoft Wireless Adapter V2 (nur Stereo): Guten Abend, ich möchte von meinem Surface 3 Pro (WIN 10) via dem Microsoft Wireless Stick V2 Bild und Ton an meinem Onkyo Receiver übertragen...
  • Kein Ton/Sound mehr nach Umstellung auf Windows 10, vom Hersteller gibt es keinen Treiber!

    Kein Ton/Sound mehr nach Umstellung auf Windows 10, vom Hersteller gibt es keinen Treiber!: Hallo zusammen, ich hatte seinerzeit versucht, mein Laptop/Notebook auf Windows 10 umzustellen. Leider habe ich keinen Sound mehr gehabt und auch...
  • Windows Mixed Reality: Sound probleme mit Lenovo Explorer HMD

    Windows Mixed Reality: Sound probleme mit Lenovo Explorer HMD: Hallo und guten Tag, ich habe mir neulich das Lenovo Explorer Headset angeschaftt und war anfänglich auch vollkommen zufrieden, jedoch ist nur...
  • Ähnliche Themen

    Oben