kein Sound mit dem Gigabyte 965P-DS3 ?

Diskutiere kein Sound mit dem Gigabyte 965P-DS3 ? im WinXP - Hardware Forum im Bereich Windows XP Forum; Hallo, ich habe mir gestern das Board + PU geholt. Als ich heute den Rechner aufsetzen wollte stellte ich fest das im BIOS keine Option von wegen...
A

Aluavin

Threadstarter
Dabei seit
22.03.2004
Beiträge
62
Hallo,

ich habe mir gestern das Board + PU geholt.
Als ich heute den Rechner aufsetzen wollte stellte ich fest das im BIOS keine Option von wegen AC'97 Aktivieren.
Das Board hat definitiv Onboard Sound, zumindest die Slots dafür (für 5.1.). Allerdings hat weder Windows einen Treiber parrat noch findet Windows ein Unbekanntes Audio Gerät (außer nen PCI Device, allerdings hab ich dort per Treiber Aktualisierung auch kein Ergebniß erzielt)

Kann mir wer an diesem Punkt helfen ? Denn ein PC ohne Sound zum Musik hören etc. ist ja nicht so toll :)

P.S.: Habe bereits gegooglt aber leider nichts gefunden ;(

mfg
Alu
 
A

Aluavin

Threadstarter
Dabei seit
22.03.2004
Beiträge
62
Danke ich werde es mal Versuchen, aber Treiber für Hardware die ncihtmal erkannt wird ?
Und warum liegt dann ein solcher Treiber nicht auf der Treiber CD des Boardes bei :( ?
Naja danke für die schnelle Hilfe, ich werde es mal ausprobieren :)

Edit:
Hab mir die besagten Datein runtergladen und ads Setup ausgeführt. Er hat zwar was installiert. Aber wenn ich die Boxen/Kopfhörer an die dafür vorhergesehenden Buchsen stecke passiert nichts.
Mir wird auch nirgends im Geräte Manager angezeigt, dass nun irgend nen AC97 Treiber drauf ist.

Kann mir wer bei meinem problem helfen :) ?
Habe zwar übergangsweise mir wieder meine alte Soundkarte eingebaut, aber das ist keine dauerhafte Lösung.


mfg
Alu

P.S: Sorry für den vielleicht etwas verwirrenden Text, aber es ist um 6 :)
 
Zuletzt bearbeitet:
A

Aluavin

Threadstarter
Dabei seit
22.03.2004
Beiträge
62
So,

okay ich weiß warum die treiber nicht funktionieren ;)
Laut der Boardbeschreibung ist auf dem Board ein ALC 888 Chip verbaut.
Allerdings finde ich dazu keine treiber im Netz, weder Realtek.com.tw noch durch die google suche.

Noch wer ne Idee :( ?
 
Travel-pc

Travel-pc

Laptop-Fan
Dabei seit
25.08.2006
Beiträge
6.145
Ort
Nord-Europa
Hallo,

poste doch mal die PCI Kennung für dieses Audiogerät, sollte ja eigentlich
im Gerätemanager als unbekanntes Gerät erscheinen !!

;-)
 
Thema:

kein Sound mit dem Gigabyte 965P-DS3 ?

kein Sound mit dem Gigabyte 965P-DS3 ? - Ähnliche Themen

großes sound problem: Hallo Leute, habe ein dickes Problem mit dem Sound. Ist nicht das erste Forum in dem ich schaue, aber das erste wo ich selber schreibe. Vielleicht...
"Gelöst" Mainboard asus K8V-X SE sound probleme: Tag :sing :sing :sing :sing Vielleicht kann mir von euch jemand helfen. Mainboard Asus K8V-X SE sound Onboard Realtek AC 97 Win Vista Home...
GELÖST Neue HDD wird nicht erkannt !: Hi Leute, hab hier ein kleines Problem, und zwar habe ich mir vor kurzem ne neue HDD zugelegt, die kam heute an, aber ich habe keine Ahnung wie...
GELÖST Brauche 1gb DDR-Ram, kannst du was empfehlen ?: hi Leute, ich brauche unbedingt 1gb ram riegel. hab mich etwas umgehört und war in einigen Shops in der nähe und die meinten ddr-ram wären schon...
HILFE mein sound spinnt: Seit einigen Tagen hab ich ein probellm mit meinem sound, er ist generell einfach viel zu schnell, also es hört sich alles (Sound beim...
Oben