kein Sound mit dem Gigabyte 965P-DS3 ?

Diskutiere kein Sound mit dem Gigabyte 965P-DS3 ? im WinXP - Hardware Forum im Bereich Windows XP Forum; Hallo, ich habe mir gestern das Board + PU geholt. Als ich heute den Rechner aufsetzen wollte stellte ich fest das im BIOS keine Option von wegen...

Aluavin

Threadstarter
Dabei seit
22.03.2004
Beiträge
62
Hallo,

ich habe mir gestern das Board + PU geholt.
Als ich heute den Rechner aufsetzen wollte stellte ich fest das im BIOS keine Option von wegen AC'97 Aktivieren.
Das Board hat definitiv Onboard Sound, zumindest die Slots dafür (für 5.1.). Allerdings hat weder Windows einen Treiber parrat noch findet Windows ein Unbekanntes Audio Gerät (außer nen PCI Device, allerdings hab ich dort per Treiber Aktualisierung auch kein Ergebniß erzielt)

Kann mir wer an diesem Punkt helfen ? Denn ein PC ohne Sound zum Musik hören etc. ist ja nicht so toll :)

P.S.: Habe bereits gegooglt aber leider nichts gefunden ;(

mfg
Alu
 

Aluavin

Threadstarter
Dabei seit
22.03.2004
Beiträge
62
Danke ich werde es mal Versuchen, aber Treiber für Hardware die ncihtmal erkannt wird ?
Und warum liegt dann ein solcher Treiber nicht auf der Treiber CD des Boardes bei :( ?
Naja danke für die schnelle Hilfe, ich werde es mal ausprobieren :)

Edit:
Hab mir die besagten Datein runtergladen und ads Setup ausgeführt. Er hat zwar was installiert. Aber wenn ich die Boxen/Kopfhörer an die dafür vorhergesehenden Buchsen stecke passiert nichts.
Mir wird auch nirgends im Geräte Manager angezeigt, dass nun irgend nen AC97 Treiber drauf ist.

Kann mir wer bei meinem problem helfen :) ?
Habe zwar übergangsweise mir wieder meine alte Soundkarte eingebaut, aber das ist keine dauerhafte Lösung.


mfg
Alu

P.S: Sorry für den vielleicht etwas verwirrenden Text, aber es ist um 6 :)
 
Zuletzt bearbeitet:

Aluavin

Threadstarter
Dabei seit
22.03.2004
Beiträge
62
So,

okay ich weiß warum die treiber nicht funktionieren ;)
Laut der Boardbeschreibung ist auf dem Board ein ALC 888 Chip verbaut.
Allerdings finde ich dazu keine treiber im Netz, weder Realtek.com.tw noch durch die google suche.

Noch wer ne Idee :( ?
 

Travel-pc

Laptop-Fan
Dabei seit
25.08.2006
Beiträge
6.106
Ort
Nord-Europa
Hallo,

poste doch mal die PCI Kennung für dieses Audiogerät, sollte ja eigentlich
im Gerätemanager als unbekanntes Gerät erscheinen !!

;-)
 
Thema:

kein Sound mit dem Gigabyte 965P-DS3 ?

kein Sound mit dem Gigabyte 965P-DS3 ? - Ähnliche Themen

kein zugriff auf7.1 Channel USB sound Box: Mein PC System: Windows 8.1 Pro mit Media Center x64 mit Antivirus Pro Hauptplatine: Gigabyte Technology Co., Ltd. GA-870A-UD3Prozessor: AMD...
Win 8 auf Gaming Notebook Eine absolute Katastrophe! Ich bitte um Hilfe: Hallo zusammen, zu aller erst möchte ich hier einmal um Verständnis bitten, da ich ein Nooby und kein Fachmann bin was...
Ultra HD Blu Ray: alle Filme in Deutschland auf dem neuen Datenträger - UPDATE: 26.01.2016, 15:37 Uhr: Ab Anfang März 2016 werden die ersten Ultra HD Blu Ray Player sowie die entsprechenden Discs verkauft werden. Den Anfang...
Grafikfehler und plötzlich Sound weg: Hallo zusammen Kurzer Rückblick: Gestern fand ich nach vielen Jahren wieder mal die Zeit, ein Spiel zu spielen. Mit meiner neu aufgemotzten Kiste...
Kein Sound nach Windows7-Installation: Hallo, wer kann mir weiterhelfen? Nach der Installation von Windows 7 Home Premium funktioniert leider der Sound nicht mehr, obwohl der...
Oben