Kein Sound mehr

Diskutiere Kein Sound mehr im WinXP - Hardware Forum im Bereich Windows XP Forum; Hi Leute, Bin das erste mal auf diesem Board und hoffe, das ihr mir weiterhelfen könnt. Ich habe einen AMD 1400 mit einem Gigabyte DXR (VIA)...

Darkzone

Threadstarter
Dabei seit
31.05.2002
Beiträge
4
Hi Leute,
Bin das erste mal auf diesem Board und hoffe, das ihr mir weiterhelfen könnt.

Ich habe einen AMD 1400 mit einem Gigabyte DXR (VIA) Mainboard, eine Hauppauge WinTV PCI und eine ´Soundblaster Live! Value.

Nun habe ich folgenses Problem: Seit dem ich die neuen Treiber von der WinTV Karte installiert habe, habe ich keinen Sound mehr. Obwohl die Soundkarte richtig installiert ist. Wenn ich unter eigenschaften der Soundkarte gucke steht dort: Treiber ist aktiviert, jedoch nicht gestartet.

Wie kann ich die Treiber wieder aktivieren???
Würde mich über jede Idee freuen
 
F

Frank

Gast
Mag zwar ein bisschen komisch klingen... Aber damit hab ich meine Soundblaster wieder ans Laufen gebracht:

Du zwingst XP einen falschen Treiber auf. Also schon einen Soundblaster-Treiber, aber für ein anderes Modell. Ich hab einen von ner 128er für Win9x genommen.

XP beschwert sich darüber, lässt sich aber "überreden". Den Rechner neu starten, und jetzt noch mal die richtigen Treiber installieren.

Gruß
Frank
 

Darkzone

Threadstarter
Dabei seit
31.05.2002
Beiträge
4
Habe ich versucht, bringt leider auch nich , aber trotzdem danke.
Wenn noch jemand einen anderen Vorschlag hat, wäre ich dankbar.
 

Gnoovy

Dabei seit
04.02.2002
Beiträge
2.182
Alter
38
hi,


also wenn ich dich richtig verstanden habe bekommst du unter wintv keinen sound. Hatte auch dieses Problem. Ganz einfach: Rechts unten neben der Uhr ist das Lautsprechersymbol, oder in der systemsteuerung auf sounds und audiogeräte dort erweitert und überall wo ein Häckchen vor Ton aus steht wegmachen. (Müsste glaube ich bei Line-In sein). Dann funzt alles. (Entsprechende Einstellungen in WinTV und Verkabelung vorrausgesetzt). Schreib mal obs geht!!!!


mfg
gnoovy
 

Darkzone

Threadstarter
Dabei seit
31.05.2002
Beiträge
4
Hi gnoovy,
Da hast du mich falsch verstanden, der Sound geht allgemein nicht mehr unter Windows.
Aber trotzdem danke
 
D

derdani

Gast
hi, versuche mal ein via update, da xp und die northbridge (kt133) ein problem mit soundblaster im allgemeinen haben, vorrausgesetzt du hast ein amd system...

mfg ;)
 

Flying-Hawk

Dabei seit
07.07.2002
Beiträge
2
Hi,

also ich würde zuerst die Soundkartentreiber deinstallieren, danach den Rechner neu starten, WinXP wird dann die Soundkarte neu erkennen und die WinXP-Treiber für die Soundkarte installieren, wenn Du jetzt wieder Sound hast sind wir schon mal ein schritt weiter, allerdings sollen die WinXP-Treiber nicht sooo TOLL sein....also hole dir bei Creativ das Treiberupdate (SBLiveXPDrvUpdate.exe), weils einfach besser ist.

Ok, wenn der Sound nu nach der Neuerkennung wider erwartend nicht laufen sollte, würde ich der TV-Karte einen festen Interrupt zuweisen, da es damit auch zu Problemen kommen kann, wenn sie sich ihren IRQ teilen muss.

Ansonsten Rechner auf und die TV-Karte auf einen anderen PCI-Steckpatz setzen.

ich hoffe dat hat dir geholfen.
 

Gnoovy

Dabei seit
04.02.2002
Beiträge
2.182
Alter
38
hi,


schließe mich der meinung von flying-hawk an. mich würde mal generell interessieren, ob im gerätemanager irgendwo ein ausrufezeichen erkennbar ist (hardwarekonflikt), also wenn ja, dann ist sowieso alles geklärt :)




mfg
gnoovy
 
Thema:

Kein Sound mehr

Kein Sound mehr - Ähnliche Themen

Wlan funktioniert nicht mehr: Hallo, als ich heute mein altes f4 Bios auf ein neues Bios updaten wollte in dem Falle F60c, hatte ich danach das Problem das ich keine Internet...
Touchpad funktioniert nicht mehr: Hallo, ich habe vor einigen Tagen das Funktionsupdate für Windows 10, Version 2004 auf meinen Laptop installiert. Danach funktionierte mein...
Surface Laptop 3 Hello Gesichtserkennung funktioniert nicht: Hallo liebe Community, ich habe ein Microsoft Surface Laptop 3 AMD Ryzen 5 mit Windows 10 Pro Build 19041.450 bei dem es nicht möglich ist die...
Surface Laptop 3 Hello Gesichtserkennung funktioniert nicht: Hallo liebe Community, ich habe ein Microsoft Surface Laptop 3 AMD Ryzen 5 mit Windows 10 Pro Build 19041.450 bei dem es nicht möglich ist die...
Sound wird deaktiviert bei Zugriff auf Mikrofon: Hallo zusammen, vor 2 Tagen erhielt ich meine neue Hardware für mein neues System. Mittlerweile ist alles eingebaut und Windows 10 64 Bit...
Oben