Kein Sound in Win98

Diskutiere Kein Sound in Win98 im Windows 9x / ME Forum im Bereich Weitere Betriebssysteme; Hallo zusammen! Ich habe gestern wieder mal mein Win98 auf die Platte "gehaun'". Ich musste dann, beim Ausprobieren eines Spieles feststellen...
F

ferner_all

Threadstarter
Dabei seit
01.08.2003
Beiträge
2
Hallo zusammen!

Ich habe gestern wieder mal mein Win98 auf die Platte "gehaun'". Ich musste dann, beim Ausprobieren eines Spieles feststellen, dass ich kein Sound habe. Treiber usw. (Onboard Sound AC Advance 97) habe ich vorher installiert und wurden vom System auch richtig erkannt.

Nun meine Frage: Warum habe ich trotzdem keinen Sound ? Woran kann das liegen ? :up

mfg. Hendrik
 
J

Jim

Dabei seit
06.02.2003
Beiträge
321
Check mal folgendes:

1.) Boxen angeschlossen ? :D
2.) Boxen eingeschaltet ?
3.) Kabel richtig eingestöpselt in Soundkarte ? :D
4.) Richtiger Treiber drauf ? :unsure
5.) Bei Soundeinstellung (Lautstärkenregler) schauen, ob "Line in" nicht angekreuzt ist.
6.) Ist vielleicht Lautstärke auf 0 ? :cheesy
7.) Dann müßte es eigentlich funzen :music
 
F

ferner_all

Threadstarter
Dabei seit
01.08.2003
Beiträge
2
:hm Hi Jim.

1) 2) 3) 4) hab ich 5) kann man nicht unter Win98 einstellen -> in Win98 geht nur der Ordner "Multimedia" im Systemsteuerungsordner im Bezung auf Sound 6) auch nicht 7) hehe :blush

Also:
Jetzt auf einmal sagt er mir gerade eben als ich gebootet hab, fehlende Treiber für PCI Multimedia Audio Device.
Nach meinen Erfahrungen ist dies aber nur ein Oberbefriff für Win98 im Bezung auf die jeweiligen Soundtreiber (bei mir Onboard Advance AC 97). Diese wiederrum hab ich schon korrekt installiert bzw. er erkennt das Gerät auch korrekt.

Was tun? :hm

mfg. Hendrik
 
Thema:

Kein Sound in Win98

Kein Sound in Win98 - Ähnliche Themen

Kein 5.1 Sound mehr: Hallo zusammen, ja, dieses Thema kann man googeln..... Habe ich auch gemacht. Laange und ausführlich und ohne Erfolg :flenn Mein Problem: Seit...
Mikrofon funktioniert nicht, obwohl Computer Sound registriert: Mein Computer gibt vor, mein Mikrofon nicht zu erkennen (zumindest unter den klassischen Sound-Einstellungen): Das seltsame hieran ist...
Keine 5.1 widergabe: Hallo zusammen, ich stehe nun schon etwas länger vor einem Problem, wonach ich schon sehr viel nachgelesen habe und nichts geholfen hatte. Wenn...
Dolby Atmos: Hallo! Ich habe mir einen HTPC im ITX Format zusammengestellt. Board AsRock Fatal1ty B450 ITX/ac mit AMD Ryzen 5 2400 G / GPU Vega 11 intern...
WIndows 10 Sound Probleme: Hallo zusammen, ich habe plötzlich Sound Probleme nach jedem Neustart von Windows 10. (PC) Es dauert ca 2 Minuten bis der Sound funktioniert...
Oben