Kein Sound in Win98

Diskutiere Kein Sound in Win98 im Windows 9x / ME Forum im Bereich Windows 9x / ME; Hallo zusammen! Ich habe gestern wieder mal mein Win98 auf die Platte "gehaun'". Ich musste dann, beim Ausprobieren eines Spieles feststellen...
#1
F

ferner_all

Threadstarter
Dabei seit
01.08.2003
Beiträge
2
Hallo zusammen!

Ich habe gestern wieder mal mein Win98 auf die Platte "gehaun'". Ich musste dann, beim Ausprobieren eines Spieles feststellen, dass ich kein Sound habe. Treiber usw. (Onboard Sound AC Advance 97) habe ich vorher installiert und wurden vom System auch richtig erkannt.

Nun meine Frage: Warum habe ich trotzdem keinen Sound ? Woran kann das liegen ? :up

mfg. Hendrik
 
#2
J
Dabei seit
06.02.2003
Beiträge
321
Check mal folgendes:

1.) Boxen angeschlossen ? :D
2.) Boxen eingeschaltet ?
3.) Kabel richtig eingestöpselt in Soundkarte ? :D
4.) Richtiger Treiber drauf ? :unsure
5.) Bei Soundeinstellung (Lautstärkenregler) schauen, ob "Line in" nicht angekreuzt ist.
6.) Ist vielleicht Lautstärke auf 0 ? :cheesy
7.) Dann müßte es eigentlich funzen :music
 
#3
F

ferner_all

Threadstarter
Dabei seit
01.08.2003
Beiträge
2
:hm Hi Jim.

1) 2) 3) 4) hab ich 5) kann man nicht unter Win98 einstellen -> in Win98 geht nur der Ordner "Multimedia" im Systemsteuerungsordner im Bezung auf Sound 6) auch nicht 7) hehe :blush

Also:
Jetzt auf einmal sagt er mir gerade eben als ich gebootet hab, fehlende Treiber für PCI Multimedia Audio Device.
Nach meinen Erfahrungen ist dies aber nur ein Oberbefriff für Win98 im Bezung auf die jeweiligen Soundtreiber (bei mir Onboard Advance AC 97). Diese wiederrum hab ich schon korrekt installiert bzw. er erkennt das Gerät auch korrekt.

Was tun? :hm

mfg. Hendrik
 
Thema:

Kein Sound in Win98

Kein Sound in Win98 - Ähnliche Themen

  • keinen Sound, findet kein Ausgabegerät Treiber?

    keinen Sound, findet kein Ausgabegerät Treiber?: Hallo, ich habe keinen Sound, Meldung kein Ausga begerät gefunden??
  • Kein Sound mehr.

    Kein Sound mehr.: Hallo zusammen, Hardware: MSI B450 Gamingpro Carbon mit Ryzen 5 Prozessor läuft mit Windows 10 Pro. Leider seit 2 Tagen kein Sound mehr. In...
  • Keine Sounds für Bestimmt Anwendungen!

    Keine Sounds für Bestimmt Anwendungen!: Keine Sounds für Bestimmt Anwendungen! Ich habe seit paar Tagen das Problem das ich bei manchen Spielen oder Apps kein ton höre. Aber andere...
  • sound

    sound: jedes mal wenn ich meinen Computer ausstelle geht der Sound weg.
  • GELÖST VM Ware Win98 Soundeinstellung

    GELÖST VM Ware Win98 Soundeinstellung: Servus, habe mir ein VMWare Image von Win98SE erstellt und danach die VMWare Tools installiert. Netzwerk und Grafik funktionierten hiernach...
  • Ähnliche Themen

    • keinen Sound, findet kein Ausgabegerät Treiber?

      keinen Sound, findet kein Ausgabegerät Treiber?: Hallo, ich habe keinen Sound, Meldung kein Ausga begerät gefunden??
    • Kein Sound mehr.

      Kein Sound mehr.: Hallo zusammen, Hardware: MSI B450 Gamingpro Carbon mit Ryzen 5 Prozessor läuft mit Windows 10 Pro. Leider seit 2 Tagen kein Sound mehr. In...
    • Keine Sounds für Bestimmt Anwendungen!

      Keine Sounds für Bestimmt Anwendungen!: Keine Sounds für Bestimmt Anwendungen! Ich habe seit paar Tagen das Problem das ich bei manchen Spielen oder Apps kein ton höre. Aber andere...
    • sound

      sound: jedes mal wenn ich meinen Computer ausstelle geht der Sound weg.
    • GELÖST VM Ware Win98 Soundeinstellung

      GELÖST VM Ware Win98 Soundeinstellung: Servus, habe mir ein VMWare Image von Win98SE erstellt und danach die VMWare Tools installiert. Netzwerk und Grafik funktionierten hiernach...
    Oben