Kein Sound auf ASUS SK8N

Diskutiere Kein Sound auf ASUS SK8N im Mainboard Forum Forum im Bereich Mainboard Forum; Hallo, ich suche ziemlich verzweifelt nach der Lösung für folgendes Problem: Nachdem ich Windows XP auf meinem PC neu installiert hatte, habe ich...
#1
P

Pinguinliebhaber

Threadstarter
Dabei seit
18.06.2007
Beiträge
5
Alter
53
Ort
Groß Twülpstedt in Niedersachsen
Hallo,
ich suche ziemlich verzweifelt nach der Lösung für folgendes Problem:
Nachdem ich Windows XP auf meinem PC neu installiert hatte, habe ich keinen Sound mehr.
Auf meinem Rechner habe ich das ASUS motherboard SK8N. Laut Aussage der Hotline von ASUS benötige ich für den Sound einen Realtek AC 97 Treiber. Den habe ich von den ASUS-Leuten auch bekommen. Allerdings funktioniert es nicht. Wenn ich den Mixer starten will, bekomme ich folgende Fehlermeldung: "Es sind keine aktiven Mixer verfügbar...".
Wenn ich im Gerätemanager unter "Audio-, Video- Gamecontroler" den Eintrag "Realtek AC'97 Audio" kontrolliere, erhalte ich unter "Eigenschaften" "Mixer" die Meldung:"Treiber ist aktiviert, aber nicht funktionstüchtig". Wenn ich auf "Einstellungen" gehe, bekomme ich den Hinweis, dass der Mixer nicht geladen werden kann ich ich meinen Administrator fragen soll.
Der Gerätemanager zeigt mir auch an, dass es ein Problem mit dem "PnP-Softwaregeräte-Enumerator" gibt. Anscheinend gibt es da zwischen beiden einen Konflikt.
Ich habe mehrmals die Sachen neu installiert, die ASUS-Hotline angerufen, die auch keinen Rat weiß, und es per e-Mail bei Realtek versucht (, die nicht antworten).
Kann mir jemand hier weiterhelfen?
 
#2
Michel

Michel

Gallery / Moderator
Team
Dabei seit
09.11.2006
Beiträge
12.595
Alter
38
Ort
Wetterau
Hallo Penguinlover, willkommen im Winboard!

Es scheint einen Hardwarekonflikt auf deinem Board zu geben, der mit einer fehlerhaften Installation der Boardtreiber zusammenhängt. Der PnP-Enumerator sollte eigentlich mit Boardtreibern installiert werden.

Du solltest jetzt folgendermaßen vorgehen. Deinstalliere sowohl deine Mainboard-Treiber von ASUS als auch die Realtek-Treiber.

Danach lässt du das Cleaning-Tool Ccleaner laufen.

Lade dir die letzten nForce-Treiber für dein Board runter und installiere sie nach einem Neustart: http://www.nvidia.de/object/nforce3_winxp_5.11_de.html

Das sind nVidia-Pakettreiber, die ggf. deinen Soundtreiber schon beinhalten. Sollte dies nicht so sein, lade dir die aktuellsten Realtek-Treiber runter und installiere sie: http://www.realtek.com.tw/downloads...&Level=4&Conn=3&DownTypeID=3&GetDown=false#AC
 
#3
P

Pinguinliebhaber

Threadstarter
Dabei seit
18.06.2007
Beiträge
5
Alter
53
Ort
Groß Twülpstedt in Niedersachsen
Hallo Michel,
danke für Deine prompte Antwort.
Bevor ich loslege aber noch eine Frage zur Sicherheit:
In der Softwareliste von XP befinden sich auf meinem PC zwei Einträge zu NVIDIA-Treibern: NVIDIA Display Driver und Drivers. Letzterer fragt beim Löschversuch, ob ich alle Treiber löschen möchte, oder den Display Treiber belassen möchte. Eigentlich müsste ich ja alle löschen, aber stehe ich dann nicht im Dunkeln? Oder?
 
#4
Michel

Michel

Gallery / Moderator
Team
Dabei seit
09.11.2006
Beiträge
12.595
Alter
38
Ort
Wetterau
Den Display Driver brauchst du nicht zu löschen, da er nur die Grafik verwaltet. Du wirst aber auch nicht im Dunklen stehen, wenn du ihn deinstallierst, dann wird dein Monitor aber auf eine geringere Auflösung zurückgesetzt und du musst den Display Driver neu installieren.
 
#5
P

Pinguinliebhaber

Threadstarter
Dabei seit
18.06.2007
Beiträge
5
Alter
53
Ort
Groß Twülpstedt in Niedersachsen
Habe ich alles wie oben beschreiben mehrfach gemacht (auch mit dem Löschen des Display-Drivers.) Funktioniert aber trotzdem nicht.
Wenn ich den NIVDIA NV Mixer starte, bekomme ich folgende Fehlermeldung: "Die Anwendung kann nicht gestartet werden, da sie die NIVDIA nFource Hardware auf Ihrem System nicht feststellen konnte." Dann fordert mich die Meldung noch auf, festzustellen, ob die NIVDIA nFource Audio-Codec Schnittstelle nicht deaktiviert ist (Wo mache ich das?).
Auch nach dem Deinstallieren, dem Verwenden des Cleaning-Tools und dem erneuten Installieren bekam ich im Gerätemanager für den PnP-Softwaregeräte-Enumerator stehts die gleiche Fehlermeldung: "Das Gerät funktioniert nicht ordnungsgemäß, da Windows die für das Gerät erforderlichen Treiber nicht laden kann. (Code 31)" Außerdem erscheint die ganze Zeit ein Ausrufezeichen im gelben Kreis.
Wo kann hier noch der Fehler liegen? Irgendwelche Einstellungen im CCleaner? Oder in der Firewall?
Wie bekomme ich den PnP-Softwaregeräte-Enumerator wieder zum Laufen?
 
Zuletzt bearbeitet:
Thema:

Kein Sound auf ASUS SK8N

Kein Sound auf ASUS SK8N - Ähnliche Themen

  • Sound

    Sound: Ich habe ein Fehler in Windows 10 gefunden. Win10 hat die Möglichkeit die Lautstärke einzelner Lautsprecher anzupassen im...
  • Kein 5.1 Sound bei Verwendung des Microsoft Wireless Adapter V2 (nur Stereo)

    Kein 5.1 Sound bei Verwendung des Microsoft Wireless Adapter V2 (nur Stereo): Guten Abend, ich möchte von meinem Surface 3 Pro (WIN 10) via dem Microsoft Wireless Stick V2 Bild und Ton an meinem Onkyo Receiver übertragen...
  • Kein Ton/Sound mehr nach Umstellung auf Windows 10, vom Hersteller gibt es keinen Treiber!

    Kein Ton/Sound mehr nach Umstellung auf Windows 10, vom Hersteller gibt es keinen Treiber!: Hallo zusammen, ich hatte seinerzeit versucht, mein Laptop/Notebook auf Windows 10 umzustellen. Leider habe ich keinen Sound mehr gehabt und auch...
  • Windows Mixed Reality: Sound probleme mit Lenovo Explorer HMD

    Windows Mixed Reality: Sound probleme mit Lenovo Explorer HMD: Hallo und guten Tag, ich habe mir neulich das Lenovo Explorer Headset angeschaftt und war anfänglich auch vollkommen zufrieden, jedoch ist nur...
  • Sound

    Sound: Guten Tag, ich habe einen Acer Predator Helios 300. Ich habe auch einen externen Bildschirm den ich per HDMI angeschlossen habe. Normalerweise...
  • Ähnliche Themen

    Oben