GELÖST Kein Seitenaufbau mehr unter Windows 10

Diskutiere Kein Seitenaufbau mehr unter Windows 10 im Win 10 - Netzwerk Forum im Bereich Windows 10 Forum; Hallo zusammen, ich habe ein Problem mit dem PC meiner Eltern. Seit ca. 2 Tagen lassen sich über keinen Browser mehr Webseiten laden. Internet...
  • Kein Seitenaufbau mehr unter Windows 10 Beitrag #1
P

Pseiko

Threadstarter
Dabei seit
23.12.2008
Beiträge
815
Hallo zusammen,

ich habe ein Problem mit dem PC meiner Eltern. Seit ca. 2 Tagen lassen sich über keinen Browser mehr Webseiten laden.

Internet ist vorhanden
  1. der Abruf von Emails funktioniert über Thunderbird
  2. ich kann mich per Teamviewer aufschalten
  3. Windows-Update funktioniert
  4. Ping auf Google funktioniert (nur per IPV6)
Avast habe ich testweise deinstalliert. Keine Änderung. Sandboxie ist ebenfalls installiert. Habe ich zu Testzwecken ebenfalls erfolglos deaktiviert.

Code:
ping -4 www.google.de
schlägt fehl ("konnte Host nicht finden")

Es ist kein Proxy oder ähnliches eingerichtet. Alternative DNS-Server habe ich bereits erfolglos ausprobiert.

Ipconfig /all gibt folgendes aus:
Code:
Windows-IP-Konfiguration

   Hostname  . . . . . . . . . . . . : DESKTOP-VITFIK5
   Primäres DNS-Suffix . . . . . . . :
   Knotentyp . . . . . . . . . . . . : Hybrid
   IP-Routing aktiviert  . . . . . . : Nein
   WINS-Proxy aktiviert  . . . . . . : Nein
   DNS-Suffixsuchliste . . . . . . . : speedport.ip

Ethernet-Adapter Ethernet:

   Verbindungsspezifisches DNS-Suffix: speedport.ip
   Beschreibung. . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Physische Adresse . . . . . . . . : D8-9E-F3-12-79-84
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja
   IPv6-Adresse. . . . . . . . . . . : 2003:72:ef60:a365:85d3:b047:ccf2:5770(Bevorzugt)
   Temporäre IPv6-Adresse. . . . . . : 2003:72:ef60:a365:50d9:a734:9442:81bc(Bevorzugt)
   Verbindungslokale IPv6-Adresse  . : fe80::85d3:b047:ccf2:5770%14(Bevorzugt)
   Standardgateway . . . . . . . . . : fe80::1%14
   DHCPv6-IAID . . . . . . . . . . . : 64528115
   DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-21-53-A5-52-D8-9E-F3-12-79-84
   DNS-Server  . . . . . . . . . . . : fe80::1%14
   NetBIOS über TCP/IP . . . . . . . : Deaktiviert

DNS-Cache leeren etc. habe ich auch bereits versucht. Im Moment bin ich mit meinem Latein ziemlich am Ende. Eine Neuinstallation würde ich aufgrund der Entfernung gerne vermeiden. Hat jemand irgendwelche Ideen?

Vielen Dank im Voraus
 
  • Kein Seitenaufbau mehr unter Windows 10 Beitrag #2
jhkil9

jhkil9

Dabei seit
28.09.2006
Beiträge
1.993
Alter
59
Ort
BW
Habe es gerade bei mir getestet.
Mit IPv4 geht es ( ping -4 www.google.de )
Mit IPv6 geht es nicht. Da in der ipconfig kein IPv4 steht, gehe ich davon aus das es deaktiviert ist. Aktiviere es mal.
 
  • Kein Seitenaufbau mehr unter Windows 10 Beitrag #3
P

Pseiko

Threadstarter
Dabei seit
23.12.2008
Beiträge
815
Hatte es wohl bei meiner "Testerei" deaktiviert. Bekomme jetzt beim IPV4-Ping einen Timeout.
 
  • Kein Seitenaufbau mehr unter Windows 10 Beitrag #5
P

Pseiko

Threadstarter
Dabei seit
23.12.2008
Beiträge
815
Danke für den Tipp. Ich hatte auch einen Teilerfolg. In Edge und IE funktioniert Google jetzt. Allerdings nur Google (zumindest habe ich keine weiteren Seiten ausgemacht, die funktionieren). In Firefox tut sich leider nichts.

Insgesamt wirklich merkwürdig...
 
  • Kein Seitenaufbau mehr unter Windows 10 Beitrag #6
Alfiator

Alfiator

On Air
Dabei seit
27.11.2008
Beiträge
39.154
Alter
56
Ort
Thüringen
Was ist daran merkwürdig?Passiert schon mal aber Du kannst auch mal die Netzwerkproblembehandlung ausführen.Geht auch....
 
  • Kein Seitenaufbau mehr unter Windows 10 Beitrag #7
P

Pseiko

Threadstarter
Dabei seit
23.12.2008
Beiträge
815
Mit merkwürdig meinte ich eher, dass jetzt genau eine Seite in 2 von 3 Browsern funktioniert.
 
  • Kein Seitenaufbau mehr unter Windows 10 Beitrag #8
Alfiator

Alfiator

On Air
Dabei seit
27.11.2008
Beiträge
39.154
Alter
56
Ort
Thüringen
Hm,das ist merkwürdig aber auch nicht sonderlich ungewöhnlich.Was haste denn jetzt alles schon gemacht?
 
  • Kein Seitenaufbau mehr unter Windows 10 Beitrag #9
P

Pseiko

Threadstarter
Dabei seit
23.12.2008
Beiträge
815
Updates auf den aktuellen Stand (die funktionieren ja)
Manuelle DNS-Server testweise gesetzt
Das empfohlene Tool von dir laufen lassen (davor habe ich auch schon manuell den DNS-Cache gelöscht etc.)
Diverse Problembehandlungen laufen lassen (Netzwerk, Internetverbindung...)
Proxyeinstellungen überprüft (kein Proxy)
Sicherheitssoftware entfernt
Sandboxie deaktiviert
Systemdateien mit Powershell überprüft (keine Fehler)
 
  • Kein Seitenaufbau mehr unter Windows 10 Beitrag #10
tacky

tacky

Dabei seit
20.05.2008
Beiträge
2.530
Ort
Dortmund
Hi Pseiko

zuerst würde ich IP4 nutzen und IP6 komplett deaktivieren.
Desweiteren das Netzwerk einmal zurücksetzen: Einstellungen -> Netzwerk und Internet -> Status -> Netzwerk zurücksetzen.
Router schon resettet? Anderen Router Port getestet?
Klappt nicht? Ich würde es einmal mit einem Linux lifesystem testen.

[email protected]
 
  • Kein Seitenaufbau mehr unter Windows 10 Beitrag #11
P

Pseiko

Threadstarter
Dabei seit
23.12.2008
Beiträge
815
Hallo Zusammen,

es funktioniert jetzt einfach. Ich würde jetzt auch gerne schreiben, was der Lösungsweg war - ich weiß es leider nicht. Eventuell ein Problem beim Provider?! Seit gestern wurde nichts mehr geändert.

Vielen Dank an alle für die Hilfe
 
  • Kein Seitenaufbau mehr unter Windows 10 Beitrag #12
P

Pseiko

Threadstarter
Dabei seit
23.12.2008
Beiträge
815
Kleines Update. Habe mit meinem Bruder telefoniert. Auf seinem PC ging es entgegen der Aussage gestern "dann jetzt auch nicht". Er hat den Router kurz vom Strom genommen; seitdem läuft es. Die Info wäre gestern nützlich gewesen.
 
  • Kein Seitenaufbau mehr unter Windows 10 Beitrag #13
Alfiator

Alfiator

On Air
Dabei seit
27.11.2008
Beiträge
39.154
Alter
56
Ort
Thüringen
So ein Routerneustart hat schon was....
 
  • Kein Seitenaufbau mehr unter Windows 10 Beitrag #14
P

Pseiko

Threadstarter
Dabei seit
23.12.2008
Beiträge
815
Wenn man jemanden vor Ort hat und nicht 200km weg wohnt, ist das eine gute Option.
 
  • Kein Seitenaufbau mehr unter Windows 10 Beitrag #15
Alfiator

Alfiator

On Air
Dabei seit
27.11.2008
Beiträge
39.154
Alter
56
Ort
Thüringen
Hm,das muß einem halt in dem Zusammenhang einfallen;der Wald ist bisweilen vor lauter Bäumen nicht sichtbar....
 
Thema:

Kein Seitenaufbau mehr unter Windows 10

Kein Seitenaufbau mehr unter Windows 10 - Ähnliche Themen

Hotspot Probleme: Moin, ich bin in einem Wohnheim und habe hier eine Lan-Dose mit der ich ins Internet gehe. Dazu habe ich regelmäßig einen MobilenHotspot...
WLAN-Verbindung auf neuem Windows 10 Laptop bricht ständig ab - alle anderen Laptops haben weiterhin WLAN: Liebe Community, ich habe mir einen neuen Laptop (Windows 10) mit einer Intel(R) Wireless-AC 9560 160MHz WLAN-Karte geholt. Leider ist das WLAN...
Windows 10Pro zeigt "Kein Internetzugriff" trotz Verbindung.: Hallo zusammen, mein PC (2 NIC, Windows 10 Pro in Domäne, Server 2012R2 Essentials, alles auf aktuellem Update-Stand) zeigt mir seit einiger...
Fehlermeldung „Der Computer ist offenbar ordnungsgemäß konfiguriert, jedoch antwortet das Gerät bzw. die Ressource (www.microsoft.com) nicht“ in Windo: Hallo, Ich habe seit dem neusten Update von Windows 10 das Problem, dass die oben genannte Fehlermeldung auftritt sobald ich versuche eine...
Website wurde nicht gefunden: Hallo Community, ich kann generell die Fritzbox (7490) und die AVM-Seite nicht mehr aufrufen. Alle anderen Websites funktionieren ganz normal...
Sucheingaben

trotz internetverbindung kein seitenaufbau windows 10

,

internet vorhanden aber kein seitenaufbau

,

internet kein seitenaufbau

,
Verbindung internet da aber kein seitenaufruf
, kein seitenaufbau trotz internetverbindung, edge kein seitenaufbau, internet oft kein seitenaufbau
Oben