Kein Loopback nach DFÜ-Dial-Up

Diskutiere Kein Loopback nach DFÜ-Dial-Up im WinXP - Netzwerk Forum im Bereich Windows XP Forum; Hallo, ich habe das Problem, dass ich nach der Einwahl ins Internet via ISDN mein Loopback-Device nicht mehr gebrauchen kann, hier die Fakten...

ruppe

Threadstarter
Dabei seit
09.02.2006
Beiträge
2
Hallo,

ich habe das Problem, dass ich nach der Einwahl ins Internet via ISDN mein Loopback-Device nicht mehr gebrauchen kann, hier die Fakten:

Mein System:

* Hardware ASUS A8N-E (LAN Onboard), Athlon X2
* OS: Win XP, SP2 + SP2-Updatepack (http://www.xp-sp2-updatepack.de.vu), aktuelle Chipset Treiber, Installation ist erst wenige Wochen alt
* AVG Free Virenscanner, Win XP Firewall
* Internet über Web.de SmartSurfer oder Oleco (DFÜ/ISDN)


Mein Problem:

Nachdem ich mich eingewählt habe, sagt mein ping folgendes (vorher geht alles):

- snip -
C:\>ping localhost

Ping marven [127.0.0.1] mit 32 Bytes Daten:

Paket müsste fragmentiert werden, DF-Flag ist jedoch gesetzt.
Paket müsste fragmentiert werden, DF-Flag ist jedoch gesetzt.
Paket müsste fragmentiert werden, DF-Flag ist jedoch gesetzt.
Paket müsste fragmentiert werden, DF-Flag ist jedoch gesetzt.

Ping-Statistik für 127.0.0.1:
Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4 (100% Verlust),
- snip -

außerdem:

* ich bekommt keine Socket-Connections mehr zu irgend einem Port auf meinem Rechner (timeout).
* ping auf die via DHCP bezogene IP des PPP-Adapert hat auch obiges Problem
* ping auf den zugewiesen DNS funktioniert
* der PPP-Adaper funktionier tadelos, ich kann surfe, pingen und alles ander.
* nach dem Abbau der ISDN-Verbindung bleibt das Problem bestehen
* Nach einem Neustart funktioniert wieder alles (bis zur nächsten einwahl)
* On-Board LAN habe ich zu Testzwecken aktiviert, hilft auch nicht, Die LAN-Konfig ist IMO Ok (IP für Privates Netzwerk vergeben)
* supportcenter/Netzwerkdiagnose findet keine Fehler außer bei den entspr. Ping-Tests
* "netsh int ip reset" hat nicht geholfen.


Da sich bei mir nun Ratlosigkeit breit macht, frage einfach mal ob mir jemand da weiterhelfen kann.

:danke schonmal für's lesen.....
 

Heidenpapst

Dabei seit
14.12.2005
Beiträge
679
Alter
56
Vielleicht stimmt bei den Einstellungen am Modem irgendetwas nicht.
Die Windows Firewall würde ich deaktivieren und eine anständige installieren, wie z.B. ZoneAlarm oder Sygate Firewall.
 
Thema:

Kein Loopback nach DFÜ-Dial-Up

Kein Loopback nach DFÜ-Dial-Up - Ähnliche Themen

Routing mit Windows XP: Hallo zusammen Folgende Situation: 1 DSL-Zugang (10.10.10.0/24) 1 Netz namens ADM (10.10.11.0/24) 1 Netz namens EDU (10.10.12.0/24) 1 Rechner...
Kein Loopback nach DFÜ-Dial-Up: Hallo, ich habe das Problem, dass ich nach der Einwahl ins Internet via ISDN mein Loopback-Device nicht mehr gebrauchen kann, hier die Fakten...
Der System Prozess frisst unmengen an CPU Speed: Ich habe seit Wochen Probleme mit dem System Prozess. Und zwar habe ich hier mal ein Screenshot gemacht. Wie man sehen kann, frisst der System...
Total-Absturz bei Einwahl via AOL Software 9.0: Tach zusammen, ich bin dem Nervenzusammenbruch nahe: Bei der Einwahl via der der guten AOL Software 9.o über ISDN schaltet sich mein Rechner...
Oben