kein bild mehr

Diskutiere kein bild mehr im Vista - Hardware Forum im Bereich Windows Vista Forum; hallo wollte nach 8 tagen mal wieder mein alten pc hochfahren und siehe da kein bild mehr. als erstes grafikkarte ausgetauscht aber das selbe...

suwadi

Threadstarter
Dabei seit
06.03.2004
Beiträge
40
hallo
wollte nach 8 tagen mal wieder mein alten pc hochfahren und siehe da kein bild mehr.
als erstes grafikkarte ausgetauscht aber das selbe prob.
habe über dvi und tv ausgang probiert: nichts
meine vermutung wäre noch das mb.
was denkt ihr.
bevor ich mir das antue möchte ich natürlich noch einige ratschläge einholen.
mir fällt selbst dazu nicht mehr ein.

mb asus p5n32-e sli
win vista
gk ati 4890

vor allen dingen sei gesagt ich habe das letzte mal normal abgeschaltet und da war noch alles ok.

danke für die anteilnahme
 

Duke

Dabei seit
26.07.2007
Beiträge
9.673
Ort
Niedersachsen
Hi.

Ein paar Info könnten nicht schaden. Was passiert denn genau ? Strom liegt an ? Bildschirm mal woanders getestet ? Fährt der Rechner "hörbar" hoch oder passiert gar nichts ? Drehen sich die Lüfter ? Irgendwelche Fehlermeldungen (Geräusche/Pieptöne) ?

Gruß Matze
 

suwadi

Threadstarter
Dabei seit
06.03.2004
Beiträge
40
ja ich hatte schon einen anderen monitor dran
hochfahren tut er m.e. nicht da die arbeitsdiode nicht leuchtet und ich nach ein paar minuten mit einem druck auf dem ein schalter sofort in ausstellung geht.
also ist er auch nicht hochgefahren da auch die festplatten nach meinem hörempfinden nicht arbeiten.
also mein verdacht erhärtet sich mb defekt
oder?
 

Duke

Dabei seit
26.07.2007
Beiträge
9.673
Ort
Niedersachsen
Lämpchen leuchten nicht, Platten laufen nicht, tut sich denn überhaupt etwas (Geräusche von Lüftern, Piepstöne) ? Sonst würde ich mal das Netzteil tauschen. :nixweis

Gruß Matze
 

suwadi

Threadstarter
Dabei seit
06.03.2004
Beiträge
40
lüfter laufen und auch modding lüfter leuchtet
töne sind nicht zu hören
also beim einschalten alles normal dann nach ein paar sekunden steht alles still
die cd lw starten ebenfalls kurz durch und dann ist schluss.
wie ich schon sagte hochfahren nein denn ein druck auf dem schalter und sofort ist alles aus ,was ja bei normalen hochfahren und runterfahren ja einige zeit in anspruch nimmt.
 

suwadi

Threadstarter
Dabei seit
06.03.2004
Beiträge
40
das werde ich morgen mal überprüfen
melde mich dann wieder
danke vorerst
 

suwadi

Threadstarter
Dabei seit
06.03.2004
Beiträge
40
also batt.ok
mb grüne leuchte ist an
beim start lw blinken kurz aber festplatten kein mucks.
kein piepton zu hören
gerät ist jetzt 2 jahre alt und ich hatte noch nie probleme damit daher auch kein techn.eingreifen von mir nötig gewesen.
wie gesagt nach einer woche pause wieder eingeschaltet und rien ne va plus
im wahrsten sinne des wortes: ich sitze im dunkeln
 
Thema:

kein bild mehr

kein bild mehr - Ähnliche Themen

durch Änderungen von Windows Update ist PC nicht mehr benutzbar: Meinen PC lasse ich rund um die Uhr laufen, damit ich ständig Zugriff auf ihn habe – wie es sich gehört, ist er auch rund um die Uhr im Internet...
Keine Klangausgabe ASUS P8P67 Rev 3.1: Hallo Winboard! Heute brauche ich eure Hilfe bei einem besonders kuriosen Problem: Mein Rechner besteht aus folgenden Komponenten: Asus P8P67...
Rechnerstart schlägt fehl; Monitor bleibt schwarz: hallo grosses oder kleines problem. rechner fuhr einfach nicht mehr hoch,keine bildausgabe auch kein bootvorgang zu hören. grafik ausgetauscht...
PC geht nicht mehr an: hi leute, folgendes: der pc meines arbeitskollegen ist während des spielens von cod 2 einfach ausgegangen. (gespielt wurde ca 1,5 stunden)...
GELÖST Monitor zeigt "Energiesparen aktiviert" und wacht nicht auf: Moin, ich habe mir einen neuen DELL 22" TFT zugelegt. Dazu eine ATI Radeon X600 DVI Small Form Factor Grafikkarte (hat nur den DVI Ausgang). Die...
Oben