Kann man die Passwortabfrage deaktivieren ?

Diskutiere Kann man die Passwortabfrage deaktivieren ? im Win8 - Software Forum im Bereich Win8 - Software; Hallo, beim Upgrade von Win 7 auf Win 8 -Pro- 64 Bit- wurde ich mehr oder minder gezwungen, ein Passwort anzugeben. Da bei mir Dritte keinen...
#1
P

perlachbazi

Threadstarter
Dabei seit
05.11.2012
Beiträge
15
Ort
München,
Hallo,

beim Upgrade von Win 7 auf Win 8 -Pro- 64 Bit- wurde ich mehr oder minder gezwungen, ein Passwort anzugeben. Da bei mir Dritte keinen Zugang zum PC haben,
finde ich die Abfrage eigentlich unnötig.

Es würde mich deshalb interessieren, ob auch die Passwortabfrage deaktivierbar ist - und wenn ja-, wie .

Danke im voraus für jegliche Info!

perlachbazi
 
#3
I

imported_megspunky

Dabei seit
15.10.2012
Beiträge
21
einfach in der Suche "netplwiz" eingeben
 
#4
P

perlachbazi

Threadstarter
Dabei seit
05.11.2012
Beiträge
15
Ort
München,
Hallo megspunky,

ich habe mehrfach Deinen Vorschlag befolgt und nach Öffnen von "netplwiz" auch den Haken
bei User/Kennwort gelöscht; trotzdem wird beim nächsten Neustart angezeigt, daß das PW
falsch sei.
Erst nach Eingabe des bisherigen PW hat sich der PC geöffnet.

Was kann ich tun bzw. habe ich etwas falsch gemacht ?

perlachbazi
 
#5
areiland

areiland

Dabei seit
05.07.2012
Beiträge
8.700
Hast Du vor dem Entfernen des Häkchens auch den Eintrag mit Deinem Benutzerkonto markiert? Ausserdem gibt es in den PC Einstellungen unter Benutzer noch eine Option, die angepasst werden muss.

Unbenannt.jpg
 
#6
P

perlachbazi

Threadstarter
Dabei seit
05.11.2012
Beiträge
15
Ort
München,
Hallo areiland,

nachdem Du mir schon bei der Deaktivierung des Sperrbildschirms einen so wertvollen Tip
gegeben hast, möchte ich Dich bitten, mir kurz die exakte Reihenfolge der Eingaben zu geben
( zuerst Deaktivierung des Hakens in " netplwiz" oder zuerst unter "PC-Einstellungen" auf
"ohne PW"), da ich vermute , dort einen Fehler gemacht zu haben und jetzt jeweils die
Meldu ng erhalten, daß Benutzerkonto oder PW falsch seien.

Vielen, vielen Dank im voraus !

perlachbazi
 
#7
I

imported_megspunky

Dabei seit
15.10.2012
Beiträge
21
Bei mir hat es ausgereicht, nur bei "netplwiz" den Haken rauszunehmen, allerdings ist mein Konto mit Windows Live verbunden!!
 
#8
P

perlachbazi

Threadstarter
Dabei seit
05.11.2012
Beiträge
15
Ort
München,
Hallo megspunky,

mein Konto ist ebenfalls mit Windows Live verbunden. Trotzdem hat es nicht funktioniert.
Aber Danke für die Hilfestellung.

perlachbazi
 
#9
P

perlachbazi

Threadstarter
Dabei seit
05.11.2012
Beiträge
15
Ort
München,
Hallo areiland,
ich habe heute nochmals einen Versuch gemacht - zuerst die Einstellung in "PC-Einstellung" geändert und erst dann in "netpliwiz" das Häkchen entfernt. Anschließend hat sich
ein neues Fenster geändert ( Automatische Anmeldung), OK geklickt und danach den Rechner neu gestartet - und siehe da - nach zwei Minuten Anzeige mit blauen Bildschirm
funktionierte die automatische Anmeldung. Ich bin sehr froh, daß ich jetzt auch diese Hürde - nach Deaktivierung des Sperrbildschirmes - nehmen konnte.
Deswegen möchte ich mich an dieser Stelle bei Dir recht herzlich bedanken.

perlachbazi

Hallo megspunky,
nachdem ich die Reihenfolge der Eingaben geändert habe, funktioniert es jetzt ebenfalls.
Deshalb vielen Dank für den Tip!

perlachbazi
 
#10
G

gast

Gast
Tippen Sie die Taste „Windows + R“ und geben Sie „control userpasswords2“ oder „netplwiz“ ein und drücken Sie „Enter“
Es startet die Option vom Benutzerkonto

Entfernen Sie das Häkchen vor „Benutzer müssen Benutzername und Kennwort eingeben“
Drücken Sie auf „OK“ und geben Sie noch zweimal das aktuelle Passwort ein.
Ab sofort brauchen Sie keine Passworteingabe einzugeben wenn Sie Windows starten.
 
#11
G

Gast

Gast
Hallo @ Gast vom 30.01.2013, 18:50,

das war doch mal kurz und knapp. Vor allem sehr Hilfreich.

Danke dafür.
 
#13
G

Gast

Gast
Hallo,

funktioniert alles wie hier beschrieben, wenn der Rechner per Software heruntergefahren wird entfällt die Passworteingabe nach erneutem start.
Mach ich dies mit der Power-Taste und schalte dann den Rechner neu ein, wird das Passwort erneut abgefragt.

Kann hier jemand helfen.
Ist ein Notebook mit Windows 8.1

Gruß
Chris
 
#14
J

Jens

Gast
Auch das geht ganz Problemlos :-)

Du drückst nur die Windowstaste und X gleichzeitig und findest du die Einträge wie „Geräte-Manager“, „Eingabeaufforderung“ und „Ausführen“.

1. Dann gehst du auf Energieoptionen

2. links auf "Kennwort bei Reaktivierung anfordern" klicken

3. auf "Einige Einstellungen sind momentan nicht verfügbar." klicken

4. "Kennwort ist nicht erforderlich" auswählen

5. unten auf "Änderung speichern" klicken

fertig das war es. ;-) Funktioniert auch unter Windows 8.1
 
#17
S

Sigrid Beierlein

Gast
Windows 8 1

Wie deaktiviere oder lösche ich mein Kennwort?
 
#18
J

Jogihck

Dabei seit
08.06.2003
Beiträge
275
Windows 8 1

??? Diesen Tread von Anfang an lesen. :cool:
 
Thema:

Kann man die Passwortabfrage deaktivieren ?

Oben