Internet-Verbindung geht verloren

Diskutiere Internet-Verbindung geht verloren im Vista - Allgemeines Forum im Bereich Windows Vista Forum; hallo! seit ich vor einem monat vista installiert habe verliere ich laufend die wan-verbindung. ich verwende einen netgear router und adsl-modem...

hsta

Threadstarter
Dabei seit
06.04.2007
Beiträge
2
hallo!

seit ich vor einem monat vista installiert habe verliere ich laufend die wan-verbindung. ich verwende einen netgear router und adsl-modem.
die lan-verbindung zum router bleibt bestehen, jedoch der router verliert die verbindung zum provider.
unter xp tritt dieses problem nicht auf.

hat jemand einen tipp? :confused

danke
 

DJ Daniol

Dabei seit
22.06.2006
Beiträge
35
Alter
34
Ach, das Problem hatte ich auch bei Vista.

Hattest du evtl. auch die dumme Idee einen Computer bei Dell zu kaufen? ;)
Was für ein Antivirus programm hast du? Firewall?
Bei mir war das Problem folgendes, dass die Leute von Dell McAfee installiert hatten, welche keine kompatibilität mit Vista (bzw. eingeschränkt) hatte und somit von Zeit zu Zeit die I-Net Verbindung kappte, obwohl das Netzwerk erhalten blieb.

Nur Vista-Zertifizierte AntiVirus installieren, ist traurig, aber das einzig gute... Also AntiVir hat ja jetzt nee Vista-Version draussen...
 

hsta

Threadstarter
Dabei seit
06.04.2007
Beiträge
2
Danke für Eure Tipps.

Konnte das Problem leider noch nicht lösen.
 
Thema:

Internet-Verbindung geht verloren

Internet-Verbindung geht verloren - Ähnliche Themen

Windows 10 ständige WLAN-Abbrüche: Hallo zusammen, leider habe auch ich so einige Probleme mit meinem neuen Windows 10 Laptop, was Internetabbrüche angeht. Gerade heute ist es...
Internet setzt immer wieder sporadisch aus,..... WLan Verbindung steht stabil, andere Geräte funktionieren nur Surface nicht: Hallo zusammen, ich habe ein neues Surface Pro7 und bis dato läuft alles ohne große Probleme. Was mir jetzt negativ aufgefallen ist, das trotz...
Nur noch teilweise Internet per W-Lan nach Fritzbox FW Update: Hallo liebe Community, ich schlage mich seit letztem Wochenende mit folgenden Problem herum: Nachdem ich in letzter Zeit immer wieder mal...
Router Problem nach Tausch, teilweise kein Internet, nur bei Download: Hi zusammen, leider finde ich dazu nichts so richtig im Internet, da die Schlagwörter sonst was für Fehler sein können... Ich habe "nur" meinen...
Surface Pro 3 verliert (seit Update) alle 1-2 Minuten WLAN-Verbindung: Remotedesktopverbindung Die Sitzung von Remotedesktopdienste wurde beendet. Die Verbindung mit dem Remotecomputer wurde vermutlich aufgrund von...
Oben