GELÖST Internet funktioniert nur teilweise

Diskutiere Internet funktioniert nur teilweise im WinXP - Netzwerk Forum im Bereich WinXP - Netzwerk; Moin moin, ich habe mal wieder ein kleines Problem. Ein PC mit Internet Explorer 8 und allen verfügbaren Updates versucht sich mit dem Internet...
#1
L

ll1_edv

Dabei seit
19.12.2007
Beiträge
86
Alter
31
Moin moin,

ich habe mal wieder ein kleines Problem.
Ein PC mit Internet Explorer 8 und allen verfügbaren Updates versucht sich mit dem Internet zu verbinden. Eine Namensauflösung mit Ping auf Google funktioniert soweit außer, dass keine Antwort zurückkommt. Die IP-Adresse von Google wird angezeigt, aber es kommt bei Ping zu Zeitüberschreitung der Anforderung.

Das merkwürdige ist, dass trotz allem die Benutzung des NCP-Clients und unserer Fernwartungssoftware problemlos funktionieren. Wir können uns auf den Rechner draufschalten, aber er selbst kommt Internetmäßig nicht wirklich nach draußen.

Internet per UMTS funktioniert problemlos.

Woran scheitert es?

Mit freundlichen Grüßen
ll1_edv
 
#2
DiableNoir

DiableNoir

Dabei seit
18.01.2004
Beiträge
6.069
Das hört sich ganz nach Problemen mit dem DNS-Server an. Adressen die sich in deinem lokalen DNS-Cache befinden, funktionieren deshalb noch, während neue Adressen nicht mehr aufgelöst werden können.

Falls sich die DNS-Server geändert haben, dann übernimmst du sie am Besten indem du deinen Router/dein Modem neu startest und dann am PC folgende zwei Befehle eingibst:
Code:
ipconfig /release
ipconfig /renew
Sollte der DNS-Server dann immer noch nicht erreichbar sein, würde ich bei der Hotline deines Providers anrufen. Evtl. gibt es ja Probleme mit deiner Leitung.
 
#3
L

ll1_edv

Dabei seit
19.12.2007
Beiträge
86
Alter
31
Also das Problem mit dem DNS klingt logisch, weil er bei Eingabe von

und der entsprechenden IP-Adresse gebracht hat, dass eine Namensauflösung nicht möglich sei.
Die Citrix-Server sind in der lokalen Hostdatei hinterlegt, weshalb eigentlich eine Verbindung dorthin möglich sein müsste, aber nicht funktioniert.
Selbst unsere eigene Startseite kann entsprechend nicht mehr angezeigt werden.

Die DNS-Server haben sich nicht geändert.

Unser Fernwartungstool nennt sich Netviewer.
 
#4
L

ll1_edv

Dabei seit
19.12.2007
Beiträge
86
Alter
31
Problem wurde nun so gelöst, dass wir unsere Citrixfarm direkt per IP-Adresse ansprechen.
Das normale Internet funktioniert nun wieder normal.
 
Thema:

Internet funktioniert nur teilweise

Sucheingaben

internet funktioniert nur teilweise

,

windows 8 internet nur teilweise

,

windows 10 internet funktioniert nur teilweise

Internet funktioniert nur teilweise - Ähnliche Themen

  • Lapotop (Windows 10) -Kein Internet -PC/SC funktioniert nicht -Update und Sicherheit öffnet sich nic

    Lapotop (Windows 10) -Kein Internet -PC/SC funktioniert nicht -Update und Sicherheit öffnet sich nic: Also zu meinem Problem. Der Lapotop hat angefangen sich ständig neu zu laden Icons Taskleiste usw. Kurzer Blackscreen und alles lädt neu...
  • Windows 10 - Build 1709 -- HUAWEI Internet Stick E 3131 funktioniert mit dem 1709 Build nicht

    Windows 10 - Build 1709 -- HUAWEI Internet Stick E 3131 funktioniert mit dem 1709 Build nicht: Habe das Upgrade von 1703 auf 1709 gemacht aber der weiße Internet Stick HUAWEI 3131 meldet sich aber ich kann nicht "Verbinden" anklicken. Das...
  • Internet-Stick funktioniert nicht

    Internet-Stick funktioniert nicht: Ich kann mit meinem Surface kann ich kein Internet-Stick benutzen. Unter Lan-Verbindung steht kein Internet und wenn ich die Problembehandlung...
  • Windows 10 - Internet nach letzem Update funktioniert nicht (Flugzeugmodus)

    Windows 10 - Internet nach letzem Update funktioniert nicht (Flugzeugmodus): Ich hab folgendes Problem mit meinem PC (LAN-Verbindung) Nach dem neuesten Windows 10 Update kann ich nicht mehr ins Internet. Wenn ich in der...
  • Build 15019 und Internet funktioniert nicht - wieder bei Build 15014 und alles ok

    Build 15019 und Internet funktioniert nicht - wieder bei Build 15014 und alles ok: Hallo Leute! Habe Build 15019 installiert. Alles top gelaufen. Nicht funktioniert hat das Internet. Habe dann Wiederherstellung Build 15014...
  • Ähnliche Themen

    Oben