Internet Explorer 8 reagiert verzögert

Diskutiere Internet Explorer 8 reagiert verzögert im WinXP - Software Forum im Bereich Windows XP Forum; Hi, ich hab das Problem, dass ich (nur mit dem neuen Internet Explorer 8) jedes mal 2-5 Sekunden warten muss, bevor er reagiert (Elemente der...
X

XeOn4785

Threadstarter
Mitglied seit
09.04.2009
Beiträge
2
Hi,

ich hab das Problem, dass ich (nur mit dem neuen Internet Explorer 8) jedes mal 2-5 Sekunden warten muss, bevor er reagiert (Elemente der Seite läd'). Solange er noch net reagiert, verhält sich das Fenster als würde es "Keine Rückmeldung" erhalten, sprich, man kann nix machen. Mit dem Firefox is' alles ganz normal und übrigens auch mit dem IE7...echt total merkwürdig kann einer helfen?

Schonmal Danke im Vorraus!

Max
 
G

GrenSo

Mitglied seit
03.10.2006
Beiträge
640
Standort
Exil-Cottbuser in Hessen
Auf Anhieb wüsste ich erstmal keine wirkliche Lösung... daher meine Frage: Hast du schon mal eine Neuinstallation vom IE8 versucht?
 
I

Interaktivist

Ra(s)tlos
Mitglied seit
28.07.2005
Beiträge
267
Standort
Berlins Südwesten
Kann ich nur bestätigen

Hallo XeOn4785,

ich kann Deine Beobachtungen leider nur bestätigen, weiß aber auch keine Abhilfe. Bei mir benötigt IE8 (gefühlt) beim eigentlichen Start schon länger als sein Vorgänger. Dann ist das Browserfenster sichtbar, die eigentliche Anzeige des Inhalts lässt die genannte Zeitspanne auf sich warten (und zwar unabhängig vom Inhalt der Website). Auch den "keine Rückmeldung"-Effekt kann ich bestätigen. Übrigens: gleiches Verhalten beim Öffnen eines neuen Tabs.
Ich schließe mal ein lahmes System als Ursache aus (Vista 32, Q6600, 3 GB sowie eine schnelle DSL-Verbindung). Auch eine Neuinstallation des IE8 hat nichts gebracht.

Interaktivist
 
Duke

Duke

Mitglied seit
26.07.2007
Beiträge
9.671
Standort
Niedersachsen
Hi.

Da hänge ich mich mal mit dran. Ich hab dasselbe Problem, allerdings nutze ich den IE8 auch nur im "Notfall".

Dieses "Einfrieren" für ein paar Sekunden tritt bei mir allerdings nur auf den beiden Vista-Rechnern auf. Neuinstallation des IE8 bringt keine Änderung.

Unter XP gibts da keine Probleme. :nixweis

Gruß Matze
 
HaraldL

HaraldL

Mitglied seit
26.07.2006
Beiträge
5.801
Standort
Niederbayern
Eine bekannte Ursache ist folgende: Wer Spybot Search&Destroy benutzt und damit nicht nur scannt sondern sein System "immunisiert" hat, bei dem wurden Tausende Einträge in die Internetzonen in der Registry vorgenommen. Das bremst den IE8 gewaltig. Dagegen hilft, in Spybot S&D die Immunisierung wieder rückgängig zu machen.
 
G

GrenSo

Mitglied seit
03.10.2006
Beiträge
640
Standort
Exil-Cottbuser in Hessen
Ah ok, ich hab XP und hatte desshalb wohl keine Verzögerung gemerkt... sorry.
 
HaraldL

HaraldL

Mitglied seit
26.07.2006
Beiträge
5.801
Standort
Niederbayern
Vielleicht hast du gerade den Punkt der Immunisierung nicht aktiviert der die Probleme macht. Gibt ja verschiedene (Hosts-Einträge, Zonen, Blocker-Addon usw.). Ich habe die Immunisierung schon lange nicht mehr aktiviert weil das auch früher mit Outlook 2003 bei HTML-Mails enorme Verzögerungen produzierte, also man schrieb und die Buchstaben kamen etliche Sekunden später an.
 
X

XeOn4785

Threadstarter
Mitglied seit
09.04.2009
Beiträge
2
also ich habe XP und das hat tatsächlich funktioniert! Aber ganz ohne Immunisierung find ich das jetzt auch net so das Ware. Gibt's denn net einen bestimmten Punkt, den man gezielt abschalten kann ohne gleich die ganze Immunisierung rückgängig machen zu müssen?
 
HaraldL

HaraldL

Mitglied seit
26.07.2006
Beiträge
5.801
Standort
Niederbayern
Laut dieser Seite (siehe zweiter Absatz unter "Bekannte Probleme") könnte es reichen wenn man nur den Punkt "Aktiviere permanente Blockierung bösartiger Adressen im Internet Explorer" wegläßt.

Übrigens, dort gibt es im Absatz darunter noch einen Tipp zum langsamen öffnen. Mit dem beschriebenen "regsvr32"-Kommando kann man keinen Schaden anrichten, schlimmstenfalls ändert sich halt nix.
 
I

Interaktivist

Ra(s)tlos
Mitglied seit
28.07.2005
Beiträge
267
Standort
Berlins Südwesten
Vielen Dank

Vielen Dank für den SpyBot-Tipp. Funktioniert wirklich, der IE8 ist ja richtig fix. Nun muss ich nur noch über Spybotnachdenken ...

Gruß
I
 
K

KingVL

Mitglied seit
12.06.2009
Beiträge
4
hallo leute ich habe das problem , dass bei mir nicht nur der ie darunter leidet, sondern auch der windows explorer. D.h., dass alles bei mir den "keine rückmeldung" status hat (aber nur zeitweise) kann man den windows explorer i-wie löschen und ein anderes Desktop Programm zu installieren (bspw. powerdesk professional o.ä.).


danke schonmal im voraus
 
B

Blasorchester

Mitglied seit
15.01.2008
Beiträge
26
Habe dasselbe Problem keine Rückmeldung und teilweise bis zu 36 Sekunden bis der Explorer reagiert, weder eine Neu Installation noch zurücksetzen des Explorer noch hat es der PC Händler geschafft mein Anliegen zu beheben. Bin bereit min Windows 7 zu Shreddern aber XP geht auf mein PC leider nicht zu Installieren.
Wer kann mir weiterhelfen wie ich in der Einstellung zur Aktiviere permanente Blockierung bösartiger Adressen im Internet Explorer" einstelle.

Mit freundlichen Grüßen

Stephan
 
S

Sinnrg

Gast
Meine Erfahrungen :

- IE 8 auf Vista zu lahm? UAC deaktivieren => Geschützter Modus des IE inaktiv => CPU muss weniger machen beim Öffnen neuer Seiten, aber unsicher weil keine Sandbox aktiv

- Windows Explorer auf Vista / Win 7 reagiert lahm beim Öffnen von Ordnern?

Mal CPU Last des Antivirenprogramms anschauen!
Ordner öffnen => x % CPU Last wegen Antivirus Progs => Explorer keine Reaktion => Antivirus Prog fertig mit scannen => Explorer reagiert wieder

Auf meinem Netbook habe ich das auch mit Free AVG und MS Security Essentials.

Seit FreeAntivir 9 geht der Explorer ziemlich fix auf, da nur max. 17 % CPU Last meiner Atom CPU.

So wie gesagt meine Erfahrungen ...
 
Thema:

Internet Explorer 8 reagiert verzögert

Internet Explorer 8 reagiert verzögert - Ähnliche Themen

  • Windows 7 (64 bit) Internet Explorer 11 "Die Seite kann nicht angezeigt werden"

    Windows 7 (64 bit) Internet Explorer 11 "Die Seite kann nicht angezeigt werden": Auf meinem Laptop (Samsung R730) mit Windows 7 (64 bit) und Internet Explorer 11 wird die in den Internet-Optionen hinterlegte Startseite...
  • Internet Explorer und wlan surface 3 pro

    Internet Explorer und wlan surface 3 pro: Nach start, Internet Explorer braucht lange bis er die Startseite aufmacht. Auch das wlan dauert länger Im voraus vielen Dank
  • Windows 10 startet Internet Explorer 11 nicht in Version 1809 oder älter - Workaround von Microsoft

    Windows 10 startet Internet Explorer 11 nicht in Version 1809 oder älter - Workaround von Microsoft: Nicht jeder hat schon Windows 10 1903 und viele sind auch noch nicht mit Windows 1809 unterwegs sondern nutzen durchaus ältere Versionen. Aktuell...
  • Internet Explorer: gefährliches Exploid bedroht offene Schwachstelle im Browser, Microsoft reagiert mit Notfall-Fixit

    Internet Explorer: gefährliches Exploid bedroht offene Schwachstelle im Browser, Microsoft reagiert mit Notfall-Fixit: Eine bisher nicht behobene Sicherheitslücke im Internet Explorer könnte für Windows 7 Anwender zum Problem werden, denn die Sicherheitslücke lässt...
  • Internet-Explorer 7 Beta 2 Reagiert nicht.

    Internet-Explorer 7 Beta 2 Reagiert nicht.: Habe die Windows Vista Beta 2 und alles lief prima. Gerade habe ich den Rechner gestartet, und öffne den IE7. Doch was sehe ich...
  • Ähnliche Themen

    Oben