Internet Explorer 6 öffnet keine Links...

Diskutiere Internet Explorer 6 öffnet keine Links... im Internet Explorer Forum im Bereich Browser Forum; Hallo! Ich habe Windows XP Prof. und den Internet Explorer 6! Die ganze Zeit lief alles Reibungslos, nun startete ich meinen PC morgens, ging ins...

Rigo

Threadstarter
Dabei seit
17.11.2002
Beiträge
1
Hallo!
Ich habe Windows XP Prof. und den Internet Explorer 6! Die ganze Zeit lief alles Reibungslos, nun startete ich meinen PC morgens, ging ins Internet und wollte auf einigen Internetseiten Textlinks sowie links auf Bildern anklicken, aber es tut sich nicht...! Es ist nicht überall, nur bei manchen Seiten bzw bei solchen wo sich n neues Fenster öffnen soll!

Ich habe mit dann die neueste Version noch gezogen und dachte damit ist das Prob weg, aber ist immernoch so das ich dann nicht weitergeleitet werde zu der seite die ich angeklickt habe!

Könnt ihr mir Bitte helfen?


Gruß Rigo
 
G

Guest

Gast
hmmm wie meinst du das? "Eigentlich" habe ich garnichts gemacht, eigentlich ;D
 
Thema:

Internet Explorer 6 öffnet keine Links...

Internet Explorer 6 öffnet keine Links... - Ähnliche Themen

Explorer Grundansicht ist weg: Der Explorer hat eine ganz anderer Ansicht. Anstatt der üblichen Ordnerstruktur auf der linken Seite ist jetzt das Fenster so angeordnet, dass...
Alle paar Monate startet mein PC langsam, was kann ich tun?: Guten Tag, wie der Titel schon verrät, kommt es alle 1-3 Monate bei meinem Rechner dazu, dass er langsam startet und sehr verzögert reagiert...
File Explorer friert bei Rechtsllick ein und eine Liste anderer Probleme: Win 10. Seit einiger Zeit trat plötzlich eine Reihe seltsamer Probleme auf, und bisher hat mein Durchforsten des ganzen Internets danach keine...
Surface Pro 3 verliert (seit Update) alle 1-2 Minuten WLAN-Verbindung: Remotedesktopverbindung Die Sitzung von Remotedesktopdienste wurde beendet. Die Verbindung mit dem Remotecomputer wurde vermutlich aufgrund von...
Internet Explorer 11.0.9600.18665 öffnet Links als neuen Tab nicht, drag and drop für einen neuen Ta: Hallo Liebe Forenmitglieder, mein Internet Explorer 11.0.9600.18665 öffnet Links als neuen Tab nicht, ´Drag and Drop´ für einen neuen Tab...
Oben