Installation

Diskutiere Installation im WinXP - Installation Forum im Bereich WinXP - Installation; Hallo zusammen, habe folgendes Problem: mein PC ist (mal wieder) mit einem BlueScreen abgestürzt. Nach ausschalten und erneutem starten passierte...
#1
H

Hope__

Dabei seit
16.10.2002
Beiträge
3
Hallo zusammen,
habe folgendes Problem: mein PC ist (mal wieder) mit einem BlueScreen abgestürzt. Nach ausschalten und erneutem starten passierte nichts mehr. Rechner lies sich nicht mehr starten. Auch die Überprüfung der Hardware (Speicher, Grafikkarte usw.) brachte keinen Erfolg. Habe dann mit einer Bootdiskette aus dem Dos gestartet, bin auf C gegangen und alle Daten und das Betriebssystem WinXP waren weg. Die Platte war leer. Habe dann mit der NortonAV CD gebootet, aber laut dieser ist der PC Viren frei. Da ich ganz sicher gehen wollte habe ich die Platte neu partitioniert und nach dem Neustart formatiert. Soweit ist auch alles ok, im Bios bekomme ich die Platte richtig angezeigt, wird also erkannt.
Nur: Nun bekomme ich kein Betriebsystem mehr installiert, egal ob Win98, WinME oder WinXP. Bei Win98 und ME bekomm ich die Fehlermeldung VMM32.VXD nicht gefunden, (hab 10 mal versucht zu installieren) und XP läd die Setupdateien, dann sollte der PC eigentlich neu starten, was er aber nicht tut, entweder bekomme ich einen Bluescreen mit der Meldung deaktivieren sie im Bios caching oder….. oder er startet überhaupt nicht neu, sondern geht einfach aus.

Ich habe einen AMD Athlon/1100 mit 256 Kbyte L2-Cache, Win XP.
BIOS Datum: 01/02/01
Award BIOS: Award Modular BIOS v6.00PG
Award ID-String: 01/02/2001-8363-686A-JA6LMC0CC-00
Chipset: 8363
Systemhersteller VIA Technologies, Inc.
Systemmodell VT8363
BIOS-Version/-Datum Award Software International, Inc. 6.00 PG, 02.01.2001
SMBIOS-Version 2.3
Mainboard Chaintech 7AJA0
Chipsatz VIA KT133
Das ist der Lidl-PC (Compaq Presario 7CY017), den es im Winter 2000 im Handel gab.
http://www.compaq.de/produkte/desktop/oldm...40gb_online.pdf
Meine Frage ist nun, hilft da vielleicht ein Bios Update? Denn das umstecken der Ram’s oder austauschen hat nichts gebracht.

Habe gerade den PC geöffnet, also einmal steht auf dem Board:
VIA VT82C686A
0039CG Taiwan
13CON5900
und auf dem Bioschip steht:
AWARD 1998
PCI PNP 686
267062937
7AJA0-F10AA
CT F9B23-1 V4.0
09/19/2000 4807
Dann habe ich gerade noch ctbios ausgeführt:

BIOS-Info, c't/Andreas Stiller, V. 1.5 10/00
Computer ID : FC, SubTyp: 02, BIOS-Level: 116
Rechnertyp : AT,typ ??, Konfigurationsbyte $70
Maustreiber : Microsoft kompatibel, Version: 08.00
Maustyp : InPort-Maus auf IRQ2
Bus : ISA
Hauptspeicher : 640 KB, davon verfügbar : 640 KB
Extended Memory : 1024 KB
BIOS Datum : 01/02/01
Award BIOS gefunden : Award Modular BIOS v6.00PG
Award ID-String : 01/02/2001-8363-686A-JA6LMC0CC-00
Chipset : 8363
INT-13h BIOS Extension: nein
PnP (ACFG,ESCD,DMI) : PnP V1.0/ESCD, DMI V 2.3, SM V2.3´
mehr Angaben habe ich leider nicht finden können. Auf dem Board direkt finde ich keinen Hersteller.
Für Eure Hilfe wäre ich dankbar

P.S Beim erneuten Versuch Win 98 zu installieren kam folgende Meldung:
Standard mode: Fault outside of MS.Dos Extender
EC= 3760 CS=0337 IP=B912 DS=032F ES=0000
SS=027F SP= 01F2
 
Thema:

Installation

Installation - Ähnliche Themen

  • Skype for Web App im Browser ohne Installation anstelle von Skype für Windows verwenden

    Skype for Web App im Browser ohne Installation anstelle von Skype für Windows verwenden: Die Nutzerzahlen bei Skype scheinen zwar immer kleiner zu werden, aber Microsoft hat der ganzen Anwendung ein wie man zugeben muss sehr gutes...
  • Windows Bootloader startet nicht trotz abgeschlossener Installation

    Windows Bootloader startet nicht trotz abgeschlossener Installation: Hi, habe mir unter Ubuntu mit Hilfe folgender Anleitung einen Win 10 Lifestick erstellt...
  • Windows 10 Pro (64 Bit) Version 1809 - Fehler bei Update-Installation am 10,10.2018 (KB6464330)

    Windows 10 Pro (64 Bit) Version 1809 - Fehler bei Update-Installation am 10,10.2018 (KB6464330): Hallo, nachdem keine Systemsicherung möglich ist (Fehlercode 0x80070013) ist, habe ich mir jetzt mal den Update-Verlauf angesehen und...
  • zwei Tage nach der Installation Windows 10 waren die Apps weg und auch das Windows-Zeichen am Deskto

    zwei Tage nach der Installation Windows 10 waren die Apps weg und auch das Windows-Zeichen am Deskto: zwei Tage nach der Installation Windows 10 waren die Apps weg und auch das Windows-Zeichen am Desktoprand läßt sich nicht aktivieren und auch...
  • zwei Tage nach der Installation Windows 10 waren die Apps weg und auch das Windows-Zeichen am Deskto

    zwei Tage nach der Installation Windows 10 waren die Apps weg und auch das Windows-Zeichen am Deskto: ich habe die Apps nicht mehr, nachdem ich am 8.10. Windows 10 installiert habe und am Morgen des 11.10. waren dann die Apps nicht mehr da und das...
  • Ähnliche Themen

    Oben