Installation WinXP auf Laptop ohne Disketten-LW

Diskutiere Installation WinXP auf Laptop ohne Disketten-LW im Notebook & Ultrabook Forum Forum im Bereich Hardware Forum; Hallo, ich bitte Euch um Hilfe bei folgendem Problem :confused : Ich habe mir ein gebrauchtes Medion-Laptop gekauft, auf welches ich WinXP...
D

duisfix

Threadstarter
Dabei seit
26.02.2007
Beiträge
2
Ort
Frankfurt
Hallo,

ich bitte Euch um Hilfe bei folgendem Problem :confused :

Ich habe mir ein gebrauchtes Medion-Laptop gekauft, auf welches ich WinXP installieren will. Das Laptop war ursprünglich mit WinXP ausgeliefert worden, es wurde mir aber mit Win-ME verkauft. Anscheinend hat meine Win-XP SP2 Vollversion von 2006 keinen passenden Treiber für den HD-Controller. Der Controller ist laut Geräte-Manager in WinME ein „SIS 5513 Dual PCI IDE Controller“. Von der Medion-Homepage habe ich die XP-Treiber geladen. Im Readme.txt steht:
=================================================
Copyright (c) 2000-2002 SiS Technologies Inc.
SiS Mini IDE (Ultra-DMA) Driver ReadMe.Txt
for
Win2000/XP
=================================================

Ich habe bereits mit nLite mehrere Installations-CD gebrannt mit 2 versch. XP-Lizenzen und dort den IDE-Treiber oder auch alle XP-Treiber für das Laptop integriert. Der Fehler ist immer der gleiche: Die Installation kommt bis zu dem Punkt, an dem die Partition(en) angezeigt werden und man mit ENTER WinXP installieren kann. Danach passiert nichts mehr und der Bildschirm zeigt ein diffuses Gekruschel („Matrix“ ?). Mein Schwager, der viel Erfahrung mit Betriebssystem-Installationen hat, meint, dass er genau den Effekt kennt und dass XP keinen passenden HD-Controller findet. Er hatte dasselbe Problem u.a. schon bei HP-Rechnern und konnte es jeweils lösen, indem er bei der Installation mit F6 angibt, einen eigenen „SCSI- oder RAID-Treiber“ zu installieren und diesen dann auf Diskette bereit hält. Dummerweise hat mein Laptop KEIN Disketten-LW. Auch einen USB-Stick erkennt er zum Zeitpunkt der Treiber-Suche nicht – später bei der Anzeige der Partitionen aber doch! Auch ein USB-CD-LW erkennt er nicht…

Angesichts meines Problems finde ich es ein Unding, dass WinXP bei der Installation nicht sagt, welche Treiber er verwendet, welche HW erkannt wurde usw.
So kann ich nicht sagen, ob er den Treiber, den ich per nLite auf die Installations-CD gebrannt habe auch findet bzw. verwendet.

Meine Fragen:
Wer hat so ein Problem schon gelöst ?
Wer weiss, wie man (mit nLite) eine Installations-CD baut, in welcher NUR der eine Controller-Treiber drin ist bzw. wie man WinXP zwingt, einen bestimmten Treiber zu verwenden?
Wie kann ich die nLite CD überprüfen, ob die Treiber-Integration auch funktioniert hat?
Gibt es einen Trick, dass die Inst. doch eine USB-Ressource erkennt, mit der man ihm den Treiber unterjubeln kann?

weitere Infos: WinME oder Win98 lassen sich anstandslos installieren. Speicher ist i.O. Die HD habe ich mehrfach formatiert. Mit Everest konnte ich keine HW Defekte feststellen!

Danke für jede Hilfe!!!
 
Zuletzt bearbeitet:
jerrymaus

jerrymaus

Dabei seit
16.08.2005
Beiträge
3.403
Ort
Irgendwo im "Grünem Herzen" Deutschlands
:D Ich denke nicht das es am LW - Controller liegt, ich nehme an das da eine BIOS - Einstellung nicht paßt! Versuch mal im BIOS die Einstellung IDE - Controller, wenn diese auf primär steht, auf Boot zu setzen! Im BIOS muß auch eine Einstellung sein die für die Erkennung von USB - Geräten während des Bootvorgangs verantwortlich ist, nennt sich meist Legacy Boot Device! Diesen Eintrag mal auf Enabled stellen! Die Bootreihenfolge sollte auch auf CD/DVD, HD und Ohter stehen! Versuch bei Medion eventuell ein BIOS - Update zu bekommen!

gruß

jerrymaus:sing
 
D

duisfix

Threadstarter
Dabei seit
26.02.2007
Beiträge
2
Ort
Frankfurt
BIOS-Einstellungen und weitere Infos

Hallo jerrymaus,

vielen Dank für die Rückmeldung!

Eine spezielle Einstell-Möglichkeit des IDE-Controllers von "primär" auf "boot" habe ich nicht gefunden. Auch eine spezielle Wahl "IDE-Controller" gibt es nicht.

Das BIOS ist ein „PhoenixBIOS Version 4.0 Release 6.0“ von August 2003. Ich hatte das BIOS extra von der Medion-Homepage geladen und mir eine „bootable Caldera DOS-CD“ gebaut, um es neu zu installieren. Ich habe schon einige Einstellungen probiert, insbesondere die HD auf „Auto“ oder „User“ gestellt bzw. die default-Parameter geladen.
Die Einstellungen mit „Auto“ sind:
Disk: FUJITSU MHT2040AH-(PM)
Maximum Capacity: 40008MB
16 Sectors
LBA Mode Control: Enabled
32 Bit I/O: Disabled
Transfer Mode: Fast PIO 4
Ultra DMA Mode: Disabled

Weitere Einstellungen :
Primary Master : HD
Secondary Master : CD

Boot-Reihenfolge kann NICHT geändert werden! :
CD-ROM Drive ; Removable-Devices; Hard-Drive

Einstellungen in ADVANCED :
NumLock : OFF
TV-System : PAL
Embedded Shared Memory: 32 MB
Graphics Aperture: 256 MB
Embedded Modem Device: Enabled
Embedded Audio Device: Enabled
Embedded 1394 Device: Enabled
Summary Screen: Disabled
Keyboard Language: UK
Installed O/S: Windows XP
USB BIOS Legacy Support: Enabled
USB 2.0 Host: Enabled

Da das Laptop mit Windows XP ausgeliefert wurde, müsste das BIOS eigentlich passen! Ich glaube kaum, dass NUR diese BIOS-Version mit EXAKT der mitgelieferten XP-Installations-CD läuft und mit anderen, neueren XP-CD nicht…

Wenn ich per Win-XP Installations-CD boote, dann greift diese ja anstandslos auf die HD zu (die LED leuchtet!) - bis zum Fehler :flenn . Wenn ich dann von HD boote, startet der Boot-Manager mit den Optionen „Windows-Setup“ oder „Windows-Betriebssystem“ (das installierte Win98!). Bei Auswahl „Windows-Setup“ startet das Setup von der HD – also kann auf die HD zugegriffen werden, oder?
In allen Fällen kommt irgendwann der bekannte Blue-Screen mit den 3 Auswahl-Möglichkeiten, u.a. EINGABE: Windows installieren. Nach ENTER kommt der nächste Blue-Screen mit dem „Windows XP Lizenzvertrag“. Nach Auswahl von F8 „Ich stimme zu“ kam zuletzt die Meldung „Infodatei setupp.ini wird geladen“, aber es tut sich nix mehr – kein Zugriff auf die HD etc. Ein anderes Mal kam nach dem ersten Blue-Screen und der EINGABE-Auswahl gleich ein flackerndes Bild, in dem in der obersten Zeile noch „Windows XP Home Edition Setup“ und in der untersten Zeile „bitte warten…“ zu lesen war. In allen Fällen „friert“ die Installation irgendwann ein.

Noch ein Hinweis: Ich hatte mit MEMTest 3.8 den Speicher getestet. Nach einiger Zeit erkennt MEMTest Speicher-Fehler, aber interessanterweise bei jedem neuen Test an ANDEREN Stellen! Jedenfalls habe ich einen nagelneuen 512MB Riegel (gleicher Typ: DDR-PC2700) bei Conrad gekauft (lebenslange Garantie!) um einen RAM-Fehler auszuschliessen. Dummerweise erkennt MEMTest damit auch Fehler an jeweils anderen Stellen je nach Durchlauf. Ich habe die Utility-CD mit MEMTest an meinem PC getestet: dort findet er KEINEN Fehler. Leider kann ich den RAM-Riegel nicht in einem anderen Laptop testen.

Die Festplatte konnte ich ohne Probleme formatieren, z.B. auch mit einer Partition-Magic-CD.

Kann es daher vielleicht doch ein HW-Fehler im mainboard sein. Fragt sich nur, warum Win98 und WinME laufen. Und dass dieser Fehler ausgerechnet bei der Installation relevant ist? :confused

very best,

Holger
 
Thema:

Installation WinXP auf Laptop ohne Disketten-LW

Installation WinXP auf Laptop ohne Disketten-LW - Ähnliche Themen

  • Nach winXP installation keine treiber

    Nach winXP installation keine treiber: Hi Leute, bin neu hier im forum!! Ich brauche eure hilfe :confused:confused Bei dem Pc von meiner kleinen ist die festplatte kaputt gegangen und...
  • GELÖST Gehen bei der Linux neben WinXP installation daten verloren?

    GELÖST Gehen bei der Linux neben WinXP installation daten verloren?: hallo, ich habe vor eines der zahlreichen Linux-syteme auf meinem PC, neben Windows Xp zu installieren, also auf einer zweiten Partition. Da ich...
  • GELÖST WinXP mit VirtualBox, Installation

    GELÖST WinXP mit VirtualBox, Installation: Ich probiere mich gerade an VirtualBox, mit dem ich WinXP aufsetzen will. Bei der Frage nach der Arbeitsspeichergröße, wieviel sollte ich da...
  • GELÖST Muster-Installation: WinXP ist nicht mehr Mitglied in der Domäne

    GELÖST Muster-Installation: WinXP ist nicht mehr Mitglied in der Domäne: Hallo Folgendes Problem: Muster-Installation mit WinXP, 20 Geräte, alles gleiche Hardware. Geräte werden jede Woche neu installiert (Acronis True...
  • Ähnliche Themen
  • Nach winXP installation keine treiber

    Nach winXP installation keine treiber: Hi Leute, bin neu hier im forum!! Ich brauche eure hilfe :confused:confused Bei dem Pc von meiner kleinen ist die festplatte kaputt gegangen und...
  • GELÖST Gehen bei der Linux neben WinXP installation daten verloren?

    GELÖST Gehen bei der Linux neben WinXP installation daten verloren?: hallo, ich habe vor eines der zahlreichen Linux-syteme auf meinem PC, neben Windows Xp zu installieren, also auf einer zweiten Partition. Da ich...
  • GELÖST WinXP mit VirtualBox, Installation

    GELÖST WinXP mit VirtualBox, Installation: Ich probiere mich gerade an VirtualBox, mit dem ich WinXP aufsetzen will. Bei der Frage nach der Arbeitsspeichergröße, wieviel sollte ich da...
  • GELÖST Muster-Installation: WinXP ist nicht mehr Mitglied in der Domäne

    GELÖST Muster-Installation: WinXP ist nicht mehr Mitglied in der Domäne: Hallo Folgendes Problem: Muster-Installation mit WinXP, 20 Geräte, alles gleiche Hardware. Geräte werden jede Woche neu installiert (Acronis True...
  • Oben