Installation dauert sehr lange

Diskutiere Installation dauert sehr lange im WinXP - Installation Forum im Bereich Windows XP Forum; Hi, folgende Konfig: DFI nforce 4 Mainboard, X2 3800, SATA II Platte Versuche XP PRO SP1a zu installieren. Nach dem booten von CD bleibt der...
D

dirksn

Threadstarter
Mitglied seit
08.06.2005
Beiträge
5
Hi,

folgende Konfig: DFI nforce 4 Mainboard, X2 3800, SATA II Platte

Versuche XP PRO SP1a zu installieren. Nach dem booten von CD bleibt der Screen schwarz, es dauert etwa 5 minuten dann kommt "Setup untersucht ihre Hardware" oder so ähnlich, danach dauert es weitere 10 Minuten bis der Screen Blau wird und die Abfrage mit den zusätzlichen Treibern kommt. Dort gebe ich die SATA Controller Treiber an. Danach werden von Windows die restlichen Treiber geladen. Danach wird der Screen schwarz und rechts oben blinkt der Cursor. Dieser Screen steht nun so seit 2 Stunden. Es geht einfach nicht weiter. Woran kann das liegen?

Gruß

Dirk
 
D

dirksn

Threadstarter
Mitglied seit
08.06.2005
Beiträge
5
kleines update:

habe mir jetzt die neuesten nforce4 sata treiber auf diskette gezogen, ein bios update gemacht und die festplatte auf SATA 1 bzw 1,5 Gb/s gejumpert. nun geht die installation von windows an sich schneller, ich habe die langen wartezeiten nicht mehr, ich komme ein stück weiter bis zur abfrage oder windows installiert oder repariert werden soll, drücke ich dort die eingabeteste bekomme ich die meldung dass keine festplatten gefunden wurden.

eine probeinstallation mit einer alten ide platte lief tadelos. muss also am sata liegen.
 
H

HWFlo

Mitglied seit
04.09.2005
Beiträge
5.271
Alter
31
Du musst natürlich den Sata Treiber bei der installation manuell nachladen sonst geht das im normalfall nicht
 
D

dirksn

Threadstarter
Mitglied seit
08.06.2005
Beiträge
5
Jo. Mach ich doch auch. Trotzdem wird die Platte nicht erkannt. Habe die Platte heute in der Firma in einen anderen Rechner gesteckt und sie funzt dort einwandfrei. Muss also irgendwie an den Sata Treibern liegen.

Btw, das Maxtor Tool auf der Ultimate Boot CD erkennt die Platte komischerweise in meinem System und ich konnte sie sogar partitionieren und formatieren.
 
Keruskerfürst

Keruskerfürst

Mitglied seit
28.07.2005
Beiträge
3.059
Alter
48
Standort
Horgau
SP2 in die Installationscd integrieren und dann sollte das Aufspielen von Windows funktionieren.
 
D

dirksn

Threadstarter
Mitglied seit
08.06.2005
Beiträge
5
Problem gelöst. Lag am SP2.
 
Thema:

Installation dauert sehr lange

Installation dauert sehr lange - Ähnliche Themen

  • Booten dauert nach .NET 4.6.1. Installation deutlich länger

    Booten dauert nach .NET 4.6.1. Installation deutlich länger: Hallo, ich habe das .NET Framework 4.6.1 eingespielt (https://www.microsoft.com/de-de/download/details.aspx?id=49981). Anschließend wurde das...
  • Anniversary Update Windows 10 wird zwar geladen aber die Installation dauert sehr, sehr lange.

    Anniversary Update Windows 10 wird zwar geladen aber die Installation dauert sehr, sehr lange.: Es taucht aber kein entsprechender Hinweis auf eine längere Wartezeit auf. Was ist zu tun?
  • Wie lange dauert die Installation von Office auf einem Mac Book

    Wie lange dauert die Installation von Office auf einem Mac Book: Wie lange dauert die Installation von Office auf einem Mac Book
  • automatisches Update: Installation dauert sehr lange

    automatisches Update: Installation dauert sehr lange: Hallo Ich habe seit knapp 2 Wochen ein Laptop mit Win 8.1. Updates werden automatisch durchgeführt. Im Moment, oder besser gesagt, seit etwa 3...
  • Installation dauert seit 8 stunden

    Installation dauert seit 8 stunden: Gruß Gott, ich installiere gerade die W 8.1 und seit 9 Stunden nach dem neuen Start ist es noch nicht fertig, weißt jemand was kann es sein? Danke
  • Ähnliche Themen

    Oben