GELÖST in C2 soll keine Berechnung erfolgen wenn...

Diskutiere in C2 soll keine Berechnung erfolgen wenn... im MS Office 2013 Forum im Bereich Office Produkte; Hallo Forum, als neues Mitglied im Forum benötige ich sogleich etwas Hilfe. Wie muss eine Formel aussehen wenn... A2-B2+C1 =C2 Wenn A2 sowie B2...
W

wego

Threadstarter
Mitglied seit
22.10.2016
Beiträge
9
Hallo Forum,

als neues Mitglied im Forum benötige ich sogleich etwas Hilfe.
Wie muss eine Formel aussehen wenn...

A2-B2+C1 =C2

Wenn A2 sowie B2 leer ist, soll in C2 keine Berechnung erfolgen.

vielen Dank für die Hilfe
Gruß
WeGo
 
DerZong

DerZong

MODERATOR/FAQ-Team
Team
Mitglied seit
12.10.2004
Beiträge
4.677
Alter
41
Das einfachste wäre folgende Formel in C2:
Code:
=WENN(UND(A2<>"";B2<>"");A2-B2+C1;"")
 
Ohmsl

Ohmsl

Mitglied seit
14.09.2005
Beiträge
623
Oder auch
Code:
=WENN(ANZAHL(a2:b2)=2;a2-b2+c1;"")
-

Code:
=WENN(UND(ISTLEER(A2);ISTLEER(B2));"";A2-B2+C1)
 
W

wego

Threadstarter
Mitglied seit
22.10.2016
Beiträge
9
:danke für die schnelle Beantwortung meiner Frage
 
Thema:

in C2 soll keine Berechnung erfolgen wenn...

in C2 soll keine Berechnung erfolgen wenn... - Ähnliche Themen

  • Google Maps nutzen um Fläche oder Außenmaße eines Grundstücks berechnen zu können - So geht’s!

    Google Maps nutzen um Fläche oder Außenmaße eines Grundstücks berechnen zu können - So geht’s!: Google Maps arbeitet in der Regel relativ genau und scheinbar sogar so genau, dass man Nutzern damit nun nicht nur das Messen von Entfernungen...
  • Word Tabellen mit Formeln nutzen und Berechnungen durchführen - Es muss nicht immer Excel sein!

    Word Tabellen mit Formeln nutzen und Berechnungen durchführen - Es muss nicht immer Excel sein!: Excel ist ein sehr gutes Programm wenn es um Tabellenkalkulationen geht, aber nicht jeder kann oder will damit umgehen und für manche kleinere...
  • Glatte Zufallszahlen in Excel einfacher berechnen lassen mit Formel Zufallsbereich - So geht’s!

    Glatte Zufallszahlen in Excel einfacher berechnen lassen mit Formel Zufallsbereich - So geht’s!: Wer schon einmal Zufallszahlen in einer Excel Tabelle nutzen wollte ist dabei sicher dann auf die Formel Zufallszahl gestoßen, aber ohne viel...
  • Pausenzeit berechnen

    Pausenzeit berechnen: Hallo Forum, ich bitte einmal um Unterstützung. Und zwar würde ich gerne mit Excel 2013 die Pausenzeit automatisch ermitteln. (bitte siehe...
  • Access 2007 - Informationen berechnen

    Access 2007 - Informationen berechnen: Wie gebe ich eine Rechenformel im Access ein? In meinem Handbuch steht Umschalt Taste + F2 ... dann kann man in einem neuen Datenfeld eine...
  • Ähnliche Themen

    Oben