iexplore geht nach neuinstallation von Win7 nicht ins W-Lan

Diskutiere iexplore geht nach neuinstallation von Win7 nicht ins W-Lan im Windows 7 Forum im Bereich Microsoft Community Fragen; Hallo, es wurde schon mal ähnlich hier diskutiert, aber ich mach mal was Neues auf. Ich habe einen älteren Laptop (HP Elitebook 8440p) wieder zum...
  • iexplore geht nach neuinstallation von Win7 nicht ins W-Lan Beitrag #1
F

fknth

Threadstarter
Dabei seit
18.01.2005
Beiträge
3
Hallo, es wurde schon mal ähnlich hier diskutiert, aber ich mach mal was Neues auf.

Ich habe einen älteren Laptop (HP Elitebook 8440p) wieder zum Leben erweckt, WIN7 32 Bit ganz neu draufgespielt und unter anderem auch den W-Lan Treiber von der HP-Seite. Der Treiber bzw. W_LAN-Adapter scheint zu funktionieren, er zeigt mir an dass er mit meinem W_LAN verbunden sei. Trotzdem geht der iexplorer nicht ins Netz. "Seite kann nicht angezeigt werden" heißt es.
Im Gerätemanager sagt das System mir, dass für diesen Ethernet-Controller keine Treiber geladen seien.

Was mache ich falsch?

Gruß Frank
 
Zuletzt bearbeitet:
Thema:

iexplore geht nach neuinstallation von Win7 nicht ins W-Lan

iexplore geht nach neuinstallation von Win7 nicht ins W-Lan - Ähnliche Themen

W-LAN: Hallo, ich habe ein gravierendes Problem mit meinem PC. Ich habe vor Kurzem das neue Update installiert. Als ich ihn dann benutzen wollte, war...
W-Lan "Verbunden, Gesichert", aber Internet funktioniert trotzdem nicht: Hallo liebe Microsoft-Community, Ich habe nun seit längerer Zeit folgendes Problem: ich kann zwar ohne Probleme zum Internet verbinden. Es...
W-Lan Adapter nach deaktivieren verschwunden: So Folgendes: Hab zum testen von Lan-Kabeln den W-Lan Adapter im Netzwerkfreigabecenter deaktiviert, um Lan Kabel zu testen. Finde nun diesen...
Win7 Treiber für SIS900 LAN: Habe nun die uralte XP-Schreibmaschine auf Win7 Home 32bit aktualisiert (lag noch herum und sollte für den Zweck reichen), was nach unzähligen...
Nur noch teilweise Internet per W-Lan nach Fritzbox FW Update: Hallo liebe Community, ich schlage mich seit letztem Wochenende mit folgenden Problem herum: Nachdem ich in letzter Zeit immer wieder mal...
Oben