GELÖST IE 7 + Buttons auf Websiten funktionieren nicht!

Diskutiere IE 7 + Buttons auf Websiten funktionieren nicht! im Internet Explorer Forum im Bereich Browser Forum; Hi, also habe letztens mal wieder den IE 7 gebraucht und einem kunden zuzeigen wie seine HP aussieht im IE (7). So also öffnete ich den IE und...
S

schally

Threadstarter
Mitglied seit
05.02.2006
Beiträge
1.313
Alter
31
Standort
RLP
Hi,

also habe letztens mal wieder den IE 7 gebraucht und einem kunden zuzeigen wie seine HP aussieht im IE (7).
So also öffnete ich den IE und Google ist meine Startseite also gebe ich in das Google Suchfenster das Suchthema ein und klicke auf suchen es tut sich nix.
Also schaute ich nach was es sein könnte --> neuere Java Version drauf gemacht und neugestartet nichts passiert.
IE deinstalliert und neu aufgespielt .
Fazit nichts passiert.
Hier ist ein Bild wenn ich auf suchen klicke kommt unten rechts (dort wo es Gelb markiert ist :D ) nur diese anzeige bei FF oder Opera ist dies nicht.


Was könnte das sein?
Weil bei MSN , Yahoo usw funzt es auch nicht!

mfg
schally
 
Zuletzt bearbeitet:
S

schally

Threadstarter
Mitglied seit
05.02.2006
Beiträge
1.313
Alter
31
Standort
RLP
Hi,

hat keiner von euch eine Idee was es sein könnte / ist?

mfg
schally
 
I

ilias07

Mitglied seit
28.10.2007
Beiträge
60
Alter
25
ich glaube dein Browser funktioniert nicht so richtig!!Installiere den Browser neu oder hol dir ein anderen Browser! "/search" bedeutet suchen !!
 
S

schally

Threadstarter
Mitglied seit
05.02.2006
Beiträge
1.313
Alter
31
Standort
RLP
ich glaube dein Browser funktioniert nicht so richtig!!Installiere den Browser neu oder hol dir ein anderen Browser! "/search" bedeutet suchen !!
LOL aber echt
Ich weis selbst das es net richtig funzt !
Habe ja net umsonst 3 Jahre ne ausbildung zum Fachinformatiker gemacht!

Wenn du dir die Beiträge mal durchlesen würdest dann würdest du sehen bzw lesen das ich es schon Probiert habe!

Außerdem benutze ich FF oder Opera der IE ist nur zu Update zwecken oder für Kunden da(hp´s zeigen usw).

mfg
schally
 
I

ilias07

Mitglied seit
28.10.2007
Beiträge
60
Alter
25
aso sry!!
 
S

schally

Threadstarter
Mitglied seit
05.02.2006
Beiträge
1.313
Alter
31
Standort
RLP
Hi,

sonst keiner eine Idee?

mfg
schally
 
Paulchen

Paulchen

DL-Team / MOD
Team
Mitglied seit
08.04.2005
Beiträge
11.032
Alter
30
Standort
Bayern
lass mal den ccleaner drüber laufen...
 
S

schally

Threadstarter
Mitglied seit
05.02.2006
Beiträge
1.313
Alter
31
Standort
RLP
Hi,

lass mal den ccleaner drüber laufen...
schon passiert hilft auch nichts!
Wenn ich denn IE7 deinstalliere kommt ja der IE6 wieder und bei ihm ist es genau das gleiche!

mfg
schally
 
Paulchen

Paulchen

DL-Team / MOD
Team
Mitglied seit
08.04.2005
Beiträge
11.032
Alter
30
Standort
Bayern
hast du die einstellungen des browsers mal auf standard zurück gesetzt?
 
S

schally

Threadstarter
Mitglied seit
05.02.2006
Beiträge
1.313
Alter
31
Standort
RLP
Hi,

jap habe ich auch schon probiert jedoch keine Änderung !
Was könnte das noch weil im mom wüsste ich nichts mehr was es sein könnte!

mfg
schally
 
Paulchen

Paulchen

DL-Team / MOD
Team
Mitglied seit
08.04.2005
Beiträge
11.032
Alter
30
Standort
Bayern
ich bin auch langsam ratlos...
 
S

schally

Threadstarter
Mitglied seit
05.02.2006
Beiträge
1.313
Alter
31
Standort
RLP
ich bin auch langsam ratlos...
Ja was soll ich sagen ich auch!
Habe so gut wie alles ausprobiert was ich gefunden hab!

---Theorie ist, wenn man alles weiß, aber nichts funktioniert. Praxis ist, wenn alles funktioniert, aber keiner weiß warum. Bei Microsoft sind Theorie und Praxis vereint, nichts funktioniert und keiner weiß warum.---
Da haste recht!!!

Aber was ich noch sagen wollte es funktionieren keine Button egal auf welcher seite habe mal ein bissel rumgesurft (soweit es ging) und nirgends funzte so ein Button.


mfg
schally
 
S

schally

Threadstarter
Mitglied seit
05.02.2006
Beiträge
1.313
Alter
31
Standort
RLP
So da ich neue Hardware hab hab ich den Rechner komplett neu aufgebaut und nun funzt es wieder !

Mfg

schally
 
Paulchen

Paulchen

DL-Team / MOD
Team
Mitglied seit
08.04.2005
Beiträge
11.032
Alter
30
Standort
Bayern
naja, das ist auch ne möglichekeit das problem zu beheben;)
 
Thema:

IE 7 + Buttons auf Websiten funktionieren nicht!

Sucheingaben

Internet explorer 11 buttons funktionieren nicht

IE 7 + Buttons auf Websiten funktionieren nicht! - Ähnliche Themen

  • Surface, Button in der Taskleiste um den Bildschirm zu trennen ist verschwunden

    Surface, Button in der Taskleiste um den Bildschirm zu trennen ist verschwunden: Guten Tag Ich habe bei meinem Surface Book soeben die neuste Windowsversion installiert. Anschliessend hatte ich einen Button in der Taskleiste...
  • Herunterfahren oder Abmelden : kein Herunterfahren-Button --- Ein/Aus-Button: Derzeit keine Energieoptionen verfügbar

    Herunterfahren oder Abmelden : kein Herunterfahren-Button --- Ein/Aus-Button: Derzeit keine Energieoptionen verfügbar: Guten Tag, überall gesucht, gefundenes ausprobiert … nichts hat geholfen :-( Bei mir sind also die diversen Schaltflächen "verschwunden", um den...
  • Windows Update Button

    Windows Update Button: Hallo Zusammen, in meinen Windows 10 fehlt der Windows Update Button. Wie bekomme ich den wieder zurück? Heruntergeladene WIN 10 Updates...
  • Windows 10 Start Button in Taskleiste

    Windows 10 Start Button in Taskleiste: Hallo, ich habe Windows 10 Version 1809 mein Start-Button unten links in der Taskleiste reagiert nicht mehr. Im Admin-Konto funktioniert er...
  • GELÖST Zurück-Button zeigt automatisch bei Klick Liste der besuchten Seiten an! Wie abstellen??

    GELÖST Zurück-Button zeigt automatisch bei Klick Liste der besuchten Seiten an! Wie abstellen??: Hallo, seit bei mir gestern Abend das neueste Firefox Update auf Version 49.0.2 gezogen und installiert wurde, zeigt der firefox bei mir ein sehr...
  • Ähnliche Themen

    Oben