IE 2.1 kann man nicht updaten ?

Diskutiere IE 2.1 kann man nicht updaten ? im Internet Forum Forum im Bereich Software Forum; Hi, wir haben hier noch PCs, die ca. 5 Jahre alt sind. Darauf ist das OS NT4.0 und der Internet Explorer 2.1 !!! Wirklich das ist so. Nun muß ich...
M

macleod2

Threadstarter
Dabei seit
11.02.2002
Beiträge
26
Hi,

wir haben hier noch PCs, die ca. 5 Jahre alt sind. Darauf ist das OS NT4.0 und der Internet Explorer 2.1 !!! Wirklich das ist so. Nun muß ich einen neueren IE drauf machen. Nur leider gelingt mir das nicht.
Nach langem Suchen habe ich eine Vollversion des IE4.0 gefunden, welche ich benötige um später auf den IE 6.0 upzudaten. Leider bringt er mir folgende Fehlermeldung: "Die auf dem PC vorh. Dateien von IE sind nicht die richtigen Dateien für das OS". Downloaden Sie die Dateien für dieses OS aud dem Internet.
Dazu muß ich sagen, dass wir hier im Job einen Proxy nutzen. Auf dem IE 2.1 kann ich damit gerade mal so online gehen, die Graphik ist da natürlich ziemlich im Arsc...., aber ich kann keine Online Updates ziehen. Es kommen dann Fehlermeldungen, dass man nicht online ist.
Ich weiß nicht mehr weiter.
Leider benötige auf dem besagten Client dringens den IE, da ein Programm diesen vorschreibt.

mac
 
C

candyman

Dabei seit
11.09.2002
Beiträge
24
Alter
50
Die beste Lösung:

Daten sichern

Format C:

Neuinstallation

Auf der CD mit Deinem neuen Betriebssystem ist doch ein IE drauf!
 
Thema:

IE 2.1 kann man nicht updaten ?

Oben