IDE-Festplatten, Optische Laufwerke und Sound

Diskutiere IDE-Festplatten, Optische Laufwerke und Sound im Massenspeicher Forum Forum im Bereich Hardware Forum; Hallo Leute, Ich habe mir vor kurzem eine neue Festplatte in meinen PC eingebaut. Dazu musste ich die IDE-Kabel und andere Stecker von ihrem...
P

Prometheus

Gast
Hallo Leute,

Ich habe mir vor kurzem eine neue Festplatte in meinen PC eingebaut. Dazu musste ich die IDE-Kabel und andere Stecker von ihrem Anschluss auf dem Mainboard lösen. Und nach dem Einbau wieder einstecken. Danach habe ich mich gewundert, warum der PC so langsam hochfährt, immer ruckelt. Bis ich dann die IDE Stecker vertauscht habe. Jetzt klappt es wieder prima mit der Geschwindigkeit.
Allerdings habe ich nun Probleme mit dem Sound. Ich bekomme sowohl Filme von der Festplatte und von CD/DVD nur mit sehr leisem Sound und dazu sehr verzerrt. Setze ich aber das Volume des Computers nach oben, gibt es ja immer diesen Bestätigungsdong. Dieser ist sehr sehr laut. Setze ich diesen Dong auf eine verträgliche Lautstärke, höre ich von der CD oder DVD oder HD-Film überhaupt nichts mehr. Die Lautstärkeregelung des Players ist auf volle Lautstärke, die der CD/DVD-Laufwerke auch.

Habe ich beim Wiedereinstecken was falsch gemacht? Das Manual des Mainboards MS 6547
http://www.msi-computer.de/produkte/main_idx_view.php?Prod_id=180&Seite=Doku
habe ich schon angeschaut, komme aber da nicht wirklich weiter.
 
Travel-pc

Travel-pc

Laptop-Fan
Mitglied seit
25.08.2006
Beiträge
6.060
Standort
Nord-Europa
Hallo,

gibt es Fehleranzeigen im Gerätemanager ?

Wenn du die Festplatte getauscht hast, sind doch auch alle Programme
neu instaliert worden oder ?

Hast du evtl. durch diese Neuinstallation die Soundeinstellungen
auf 5.1 oder andere Boxen schonmal geprüft ?
 
jerrymaus

jerrymaus

Mitglied seit
16.08.2005
Beiträge
3.403
Standort
Irgendwo im "Grünem Herzen" Deutschlands
:D Öffne einfach den Mixer im Tray und setze dort die Lautstärke von CD - und Wave sowie die Videolautstärke höher! Wenn Du jetz die Lautstärke der Summe höher stellst oder auch niedriger, so beeinflußt dies auch den Ton von Video's und Musik! Einfach einen Doppelklick auf den Lautsprecher im Tray machen und dann siehst Du was ich meine!


gruß

jerrymaus:sing
 
P

Prometheus

Gast
Wenn ich die Lautstärken im Mixer höher stelle, haut es meinen Ohren fast das Trommelfell und den Boxe fast die Lautsprecher raus (sinnbildlich natürlich). Wenn ich jedoch die Filme anschaue, ist die Lautstärke sehr leise und verzerrt.
Die Gesamtlautstärke ist sowohl auf den Boxen als auch dem PC relativ niedrig. Ich weiß nicht, warum dann dieses Signal und außerdem auch die Anmelde/Abmelde-Musik so laut sind? Ok werde morgen früh ein wenig damit rum spielen ... mal sehen was passiert.

Die Treibereinstellungen sind ok, habe ich nachgeschaut.
 
P

Prometheus

Gast
Guten Morgen,

Ich habe mir das gestern nochmal angeschaut. Mit dem Mixer hat es nichts zu tun. Sobald ich den Rechner einschalte läuft alles ordentlich, die Lautstärkepegel sind in Ordnung. Sobald ich aber den ersten Film starte, verschiebt sich der Lautstärkepegel drastisch, die Unterschiede zwischen Systemsound (wenn ich das so nennen darf) und dem Volumen der Filme ist riesengroß. Zwischendrin gibt es auch so unheimliche Knackser. Der Ton des Films ist verzerrt und es knackst immer wieder leise. . Ich habe mehrere Filme ausprobiert, alles die gleichen Ergebnisse. Die Lautsprecher habe ich auch schon vorne und hinten an die Klinkenbuchse eingesteckt, dasselbe. Hört sich an, wie wenn die Klinke nicht richtig steckt. Das ist aber auch nicht der Fall. Hat jemand eine Lösung, oder vielleicht noch eine Idee?
 
M

maniacpro

Mitglied seit
23.05.2006
Beiträge
15
Welches Abspielprogramm verwendest du. Ich hatte das Problem mit Nero ShowTime, da dieses automatisch die Dolby Sourround Tonspur nimmt. Solltest du nun nur Steroboxen haben fehlt dir der Centerlautsprecher.

mfg maniac
 
P

Prometheus

Gast
ich verwende den Media Player Classic. Du kannst schon recht haben, aber das Problem hat ja vor meinem Umbau (siehe weiter oben) auch noch nicht existiert.
Mit Spielen habe ich das Problem nicht. Es hört sich nicht so an, als wollte er andere Spuren suchen wollen.
 
P

Prometheus

Gast
Die aufgenommenen Filme könnten aus einem Fehler beim kopieren resultieren. Der Fehler bei den DVD-Filmen ein Fehler beim Anschluss der opt. Laufw. an den IDE-Stecker. Aber mehr oder weniger als einstecken bzw. nicht einstecken kann man da ja nicht falsch machen, komisch ...
 
Thema:

IDE-Festplatten, Optische Laufwerke und Sound

IDE-Festplatten, Optische Laufwerke und Sound - Ähnliche Themen

  • ICY BOX 220U und IDE 2.5" festplatte

    ICY BOX 220U und IDE 2.5" festplatte: hallo habe eine eine IDE (PATA) 2.5" festplatte an 40-pin buchse von ICY BOX 220U eingesteckt. die festplatte hat jedoch 44 pins. die 4 pins an...
  • Einbau IDE Festplatte

    Einbau IDE Festplatte: Hallo an alle!! Ich möchte eine IDE Festplatte einbauen und habe folgende Fragen an euch: Meine jetzige Festplatte ist an einem SATA-Anschluss...
  • 2.5 Zoll zu 3.5 Zoll IDE Festplatte-Konverter-Adapter?

    2.5 Zoll zu 3.5 Zoll IDE Festplatte-Konverter-Adapter?: hallo zusammen wie funktioniert dieser Adapter, muss man ins Bios was einstellen...
  • USB-3.0-Dockingstation für IDE- und SATA-Festplatten

    USB-3.0-Dockingstation für IDE- und SATA-Festplatten: Hallo. ICY DOCK hat schon in der Vergangenheit mit seinen zahlreichen Dockingstations und Wechselrahmen die Gunst zahlreicher Anwender gewonnen...
  • IDE Festplatte, wird bei angeschlossener SATA Festplatte nicht nehr in die Bootreihen

    IDE Festplatte, wird bei angeschlossener SATA Festplatte nicht nehr in die Bootreihen: Halli liebe Community, ich habe hier ein Problem. Ich habe ein neueres Mainboard bekommen auf der nur noch ein IDE Anschluss existiert. Dazu...
  • Ähnliche Themen

    Oben