Hardware Problem Unter Winxp

Diskutiere Hardware Problem Unter Winxp im WinXP - Hardware Forum im Bereich Windows XP Forum; hi, habe folgendes problem mit meiner hardware, und zwar hackt das bild immer in regelässigen abständen, egal ob spiel, video oder benchamrk(Q3...
C

chimera

Threadstarter
Dabei seit
22.08.2002
Beiträge
1
hi,
habe folgendes problem mit meiner hardware,

und zwar hackt das bild immer in regelässigen abständen, egal ob spiel, video oder benchamrk(Q3, 3dmark).
es läuft etwa eine sekunde flüssig, hackt für etwa ne 10tel sekunde, und läuft dann für ne sekunde weiter, hackt wieder, usw, usw.
diese tritt aber nur unter Win XP auf, unter Win 2000 läuft alles flüssig, jedoch kommen mir die benchmarkwerte von 3dmark 2001 unter Win2000 zu niedrig vor (8950 Punkte).
weiss einer wie ich das problem unter Win XP beheben kann ?
Es liegt nicht am Grafikkartentreiber, habe 7 versch. Detonator getetest, alle mit dem selben neg. Ergebniss.

Mein System:

Pentium 4, 2 Ghz
GeForce 4 Ti 4200 (Abit)
256 DDR
Mainboard Gigabyte GA-8IEXP (mit Intel 845e)
 
Gnoovy

Gnoovy

Dabei seit
04.02.2002
Beiträge
2.182
Alter
39
hi chimera,


die neuesten mainboardtreiber sind drauf? versuch mal im bios deine ram timings höher zu stellen
 
D

Dozer

Dabei seit
10.08.2002
Beiträge
15
Alter
44
Hi...
ich hab die VIA AGP Treiber weggelassen, das System ist definitiv stabiler und die Performance bleibt aunberührt. Also, ich weiss nich wofür die VIA AGP Treiber da sind...höchstens für 8x AGP...und sonst?
Ich kann alles zocken, alle Video Formate schauen und das mit ner GF2 MX.
so far....
 
Andy

Andy

Administrator
Team
Dabei seit
16.08.2001
Beiträge
13.643
Alter
47
Ort
Wilder Süden
Also, ich weiss nich wofür die VIA AGP Treiber da sind...höchstens für 8x AGP...und sonst?

Unter WinXP ist der VIA AGP Treiber auch nicht notwendig.
Unter XP ist aus dem 4in1 Packet nur der der INF Driver notwendig
 
Thema:

Hardware Problem Unter Winxp

Hardware Problem Unter Winxp - Ähnliche Themen

GELÖST Rechner geht beim Start von Win 7 aus (bei Win 10 nicht): Moin! Dieses ziemlich nervige und u.U. auch für die Hardware nicht unbedingt gesunde Problem verdichtet sich seit nun vielleicht 4 oder 5 Wochen...
Hardware Erfahrung Server komplett: Hallo Leute, ich wollte mal meine Erfahrungen zu verschiedenen Komponenten meines Servers mitteilen. Hier erst einmal zwei Fotos: Hier die...
WIN7 64BIT friert sporadisch ein.: Guten Abend, ich habe folgendes Problem mit meinem PC. Egal bei welcher Anwendung, ob beim surfen, beim Spielen, beim Videos schauen usw. friert...
ständig versch. Bluescreens! Welche Treiber? vielleicht AHCI-Problem?: Hi Leute, ich habe folgendes Problem: Habe mir einen neuen PC gekauft (selbst zusammengestellt), windows 7 64 bit und treiber installiert und...
lsass.exe Fehlermeldung beim booten: [email protected], vielleicht könnt ihr mir in diesem Forum bei diesem sehr seltsamen und für mich komplett unlogischem Problem helfen? Vorweg zum System...
Oben