Hardware,Mainboard,Komponenten

Diskutiere Hardware,Mainboard,Komponenten im weitere Hardware Forum im Bereich Hardware Forum; [FONT=Arial]Hallo, ich bitte um Hilfe zu folgendem Problem: Ich habe mir küzlich einen 2.-PC aus noch in meinem Besitz befindlichen Komponenten...

matti98

Threadstarter
Dabei seit
15.07.2002
Beiträge
34
Hallo,

ich bitte um Hilfe zu folgendem Problem:
Ich habe mir küzlich einen 2.-PC aus noch in meinem Besitz befindlichen
Komponenten zusammengebaut:
- Mainboard ASUS A7N266-VM, Poenix-Award BIOS (aktuelle Version)
- HDD 30 GB von NEC (prim. Slave, ohne OS nur Daten)
- Brenner (sek.Slave), DVD ROM (sec.Master), Floppy
- Protessor AMD Athlon 1GHz.
Nach dem Einbau (neuer Lüfter Arctic Cooling Super Silent)ist kein Zugriff
auf HDD möglich.
Ins BIOS gelange ich ohne Probleme, kann alle erforderlichen Einstellungen vornehmen. Ein Formatieren der HDD ist mit W98-Disk nicht möglich, auch nicht mit anderen Boot-Disketten. Nach Diskettenstart erscheint Anzeige: "Floppy faile" - oder ähnlich.
Am Floppy liegt es nicht, habe schon neues audprobiert - geht auch nicht.
Kabelverbindungen überprüft - nichts gefunden.
Nach Umstellung im BIOS funktioniert auch Booten von CD (W2k) nicht.
Auf Monitor erscheint kryptische Buchstaben-Zahlenfolge auf grauem Untergrund.
Dann "friert" alles ein. Neustart nur nach dem Ausschalten möglich.
Disketten und W2k-CD funktionieren (booten) auf anderem PC einwandfrei.
Erwähnen muss ich noch, dass die genannten Komponenten nach dieser Neuzusammenstellung bereits schon einmal problemlos zusammen gelaufen sind
(Platte als prim.Slave für Daten).
Ich stehe vor Rätsel?!

mit freundlichen Grüssen

Matti
 
G

Guest

Gast
hi
was du versuchen kannst, ist die onboard batterie entfernen und nach ca. 1min. wieder setzten bzw. einfühgen. danch solltest du alle geräte vom board entfernen bzw. ausstecken (hdd, floppy und cd-rom/dvd). wenn du immer noch kryptische zeichen hast, mach noch mal ein bios ubdate!

:rock
 
G

gast_Black Thunder

Gast
:prof Hallo, ich glaube ich kann helfen!!!
Also als erstes ins BIOS: :deal
swap Floppy DISK auf DISABLE,
dann gucken ob alle Laufwerke bzw. Festplatten richtig gejumpert sind!!!
Kabelverbindungen überprüfen!!!
eigendlich müßte es dann problemlos funzen!!!

mfg
Black Thunder
 
Thema:

Hardware,Mainboard,Komponenten

Hardware,Mainboard,Komponenten - Ähnliche Themen

nach Systemübertragung läuft w2k nicht hoch: Hallo im Forum, wer hat eine Idee, wie ich hier weiterkomme. Ich habe ein stabiles w2k mit allen SPs von meinem Arbeitsrechner auf einen...
Bios-Virus?: Hallo Leute Habe hier ein PC bei dem man zwar ins Bios (Phönix-Award) kommt und dieses auch upgraden kann aber sonst geht nichts mehr. Beim booten...
Mehrere Probleme bei der Installation: Hallo Leute! Ein Bekannter von mir hat sich entschlossen,seinen PC neu zu formatieren und neu aufzusetzen. Da er eine SATA Festplatte und kein...
Festplatte wird nicht erkannt!: Hey Leute Ich habe mir einen neuen PC zusammengebastelt, nähere Informationen dazu findet ihr unten. Die Festplatte habe ich jedoch behalten...
Win XP startet nur mit CD: Habe ein Windows XP Prof. OEM Version, schon aktiviert. Läuft auch alles gut mittlerweile, nur das obengenannte Problem ist da. Hatte vorher...
Oben