Hardware- Installation

Diskutiere Hardware- Installation im Windows 2000 Forum im Bereich Weitere Betriebssysteme; hallo leutz, ich hab meine alter grafikkarte durch ne 3D Prophet III Ti 200 ersetzt. nun hab ich bei der installatin der trieber folgendes...
  • Hardware- Installation Beitrag #1
asdf222

asdf222

Threadstarter
Dabei seit
25.12.2001
Beiträge
19
hallo leutz,
ich hab meine alter grafikkarte durch ne 3D Prophet III Ti 200 ersetzt.
nun hab ich bei der installatin der trieber folgendes problem: ich boote win 2k, die karte wird erkannt, ich installier die treiber von der cd, nachher steht, da ganze sei abgeschlossen, aber das system hätte di9e angegebene datei nicht gefunden. die karte is nachher deaktiviert und um sie zu aktivieren muss ich neu booten und dann passiert ganau dasselbe, ich hab schon den neuesten detonator und nen älteren probiert, sogar die treiber für ne normale GeForce III hab ich versucht, genau der gleiche fehler. was mach ich da falsch? wie krieg ich das ding zum laufen?
danke für eure hilfe
 
  • Hardware- Installation Beitrag #2
Pascal Rebsamen

Pascal Rebsamen

Dabei seit
01.05.2001
Beiträge
1.935
Hi

Würd mal die neusten Treiber runterladen, am besten hier
 
  • Hardware- Installation Beitrag #3
asdf222

asdf222

Threadstarter
Dabei seit
25.12.2001
Beiträge
19
hab ich versucht, bei nvidia gibst nur den ******* detonator, und bie hercules (Is ne Hercules Karte) is die krieg ich nur nen error auf der page.
weiss wer wo ich den sonst noch herhonen kann, wenn nicht direkt von hercules?
 
  • Hardware- Installation Beitrag #4
Pascal Rebsamen

Pascal Rebsamen

Dabei seit
01.05.2001
Beiträge
1.935
Kennst du den Dateinamen??

Dann kannst du unter google.de suchen, dort findest du meistens noch andere server, wo du downloaden kannst...
 
  • Hardware- Installation Beitrag #5
asdf222

asdf222

Threadstarter
Dabei seit
25.12.2001
Beiträge
19
eben kenn ich den nicht...
ich frag mich ob es da überhaupt nen anderen gibt, bei hercules stimmt nur mit der ersten page vom support was nicht, habs über google umgehen können, dort kriegt man nur den detonator, bin jetzt grad den 21.81 am probieren, der 21.83 geht ja nicht...

P.S: das forum sieht riiiiesen geil aus mit 16 farben
biggrin.gif
 

Anhänge

  • bundesnetzagentur_logo.png
    bundesnetzagentur_logo.png
    4,6 KB · Aufrufe: 302
  • initiative_netzqualitaet.gif
    initiative_netzqualitaet.gif
    5,6 KB · Aufrufe: 677
  • Hardware- Installation Beitrag #6
Pascal Rebsamen

Pascal Rebsamen

Dabei seit
01.05.2001
Beiträge
1.935
Gib mir mal die genauen DAten für die Karte

Hersteller, Karte, etc....
 
  • Hardware- Installation Beitrag #7
asdf222

asdf222

Threadstarter
Dabei seit
25.12.2001
Beiträge
19
also: das is ne Guillemot/hercules 3D Prophet III Titanium 200
auf nem Asus A7V board, mit win 2k

ich bin inzwischen sicher dass das nicht am treiber liegt, ich hab nun sicher schon 5 verschiedene ausprobiert, und immer der gleiche feler, immer: das system konnte die angegebene Datei nicht finden, das kann doch nicht nur am Treiber liegen...
 
  • Hardware- Installation Beitrag #8
Pascal Rebsamen

Pascal Rebsamen

Dabei seit
01.05.2001
Beiträge
1.935
HAst du noch eine andere Maschine oder ein anderes System, wo du es testen kannst?? XP oder 98?
 
  • Hardware- Installation Beitrag #9
asdf222

asdf222

Threadstarter
Dabei seit
25.12.2001
Beiträge
19
nein, hab ich leider nicht.
warum?
ich meine, was würde mir das bringen wenn ich sie in einen anderen rechner einbaue?
 
  • Hardware- Installation Beitrag #10
Pascal Rebsamen

Pascal Rebsamen

Dabei seit
01.05.2001
Beiträge
1.935
Okj, jetzt nochmals ganz langsam
grin.gif


Du bist als Administrator angemeldet ?
Du bist im Gerätemanager und klickst auf Treiber neu installieren ?
Du hast die richtigen Treiber für Windows 2000 und für die richtige Karte ??

Und nun erscheint, dass er eine Datei vermisse?? Tja, dann ist der Treiber nicht sauber oder du hast den falschen.
 
  • Hardware- Installation Beitrag #11
asdf222

asdf222

Threadstarter
Dabei seit
25.12.2001
Beiträge
19
nun, die beschreibung triffts relativ genau, aber eben doch nicht ganz:
hier etwas ausführlicher:
ich bin nicht als admin angemeldet, aber mit nem benutzer der admin rechte hat.
ich bin im Gerätemanager und klicke auf Treiber neu installieren.
ich wähle den richtigen Treiber für Windows 2000 für die Karte die ich eingebaut hab.
nun wird das ganze installiert.(dateien werden kopiert)
und nun steht da was immer am schluss von sowas steht, fertigstellen des Assistenten und so, darunter wird die grafikkarte korrekt angegeben, und der text darunter ist anders:
"Während der Gerätinstallation ist ein Fehler aufgetreten.
das System kann die angegebene Datei nicht finden."

ich habe auch schn die treiber auf dei festplate kopiert, andere treiber genommen, tereiber von ner ähnlichen karte genommen, es ist immer dasselbe, nachher drück ich "fertigstellen" und die karte ist deaktiviert und ich müsst neustarten umsie zu aktivieren, wenn ich sie aktivier muss ich die treiber nochmal installieren weil sie ja ebern nicht richtig drauf sind und das geht ja eben nicht...
 

Anhänge

  • HBD0NJPi_51499adb1cf7_Pxgen_r_Ax541.jpg
    HBD0NJPi_51499adb1cf7_Pxgen_r_Ax541.jpg
    77,5 KB · Aufrufe: 621
  • Hardware- Installation Beitrag #12
Pascal Rebsamen

Pascal Rebsamen

Dabei seit
01.05.2001
Beiträge
1.935
Das kann nur ein Treiberfehler sein..
 
  • Hardware- Installation Beitrag #14
asdf222

asdf222

Threadstarter
Dabei seit
25.12.2001
Beiträge
19
hab ich versucht, genau das gleiche resultat.
 
  • Hardware- Installation Beitrag #15
Pascal Rebsamen

Pascal Rebsamen

Dabei seit
01.05.2001
Beiträge
1.935
Du hast alles richtig gemacht, da kann nur was am Treiber nicht i.o. sein.

Wüsste nicht was sonst faul ist.
 

Anhänge

  • nokia-lumia-920-lumia-820.jpg
    nokia-lumia-920-lumia-820.jpg
    399,3 KB · Aufrufe: 948
  • Hardware- Installation Beitrag #16
asdf222

asdf222

Threadstarter
Dabei seit
25.12.2001
Beiträge
19
es liegt NICHT am treiber!
ich hab win 2k neu installieren wollen, hab dann vorher aber doch noch das mit dem "reparieren" versucht, das ganze repariert, neu gestartet, und siehe da:
die karte läuft einwandfrei.
jetzt auf detonator 21.81, den den ich zuletzt versucht hab.
wie gesagt, jetzt läuft das alles, werd dann vielleicht noch nen neueren versuchen, aber erst später,
danke für die hilfe den ganzen tag...
sing.gif
 
sing.gif
 
sing.gif
 
sing.gif
 
sing.gif
 
sing.gif
 
sing.gif
 
sing.gif
 
sing.gif
 
sing.gif
 
 
Thema:

Hardware- Installation

Hardware- Installation - Ähnliche Themen

Adblocker für firefox - adblockplus plötzlich deaktiviert ab firefox 66.0: Hallo liebes Forum, ich habe ein super nerviges Problem: gerade hat mein Firefox sich auf Version 66.0.3 geupdatet. Jetzt erscheint oben eine...
Absturz bei Neuinstallation von Windows 10 (1803) mit Bluescreen: IRQL NOT LESS OR EQUAL oder bei Up: hi, bei meinem älteren Laptop wollte ich Windows 10 (1803) neu mit USB-Stick installieren (der Laptop, auf dem schon Windows 10 1709 installiert...
GELÖST Flackernders Bild bei Anmeldebildschirm. Problem mit Grafikkarte?: Hallo zusammen, vorne weg, ich bin neu hier im Forum, es tut mir also leid, falls ich irgendwelche Forenregeln nicht beachten sollte. Nun zu...
Probleme mit Troubleshooting eines LiveKernelEvent 141: Seit einigen Wochen (etwa seit Dezember) habe ich folgendes Problem: Spiele wie Dark Souls 3 oder Subnautica frieren für ein paar Sekunden ein und...
Ultra HD Blu Ray: alle Filme in Deutschland auf dem neuen Datenträger - UPDATE: 26.01.2016, 15:37 Uhr: Ab Anfang März 2016 werden die ersten Ultra HD Blu Ray Player sowie die entsprechenden Discs verkauft werden. Den Anfang...
Oben