Hardware Erfahrung Server komplett

Diskutiere Hardware Erfahrung Server komplett im Erfahrungsberichte (Hardware) Forum im Bereich Made by WinBoard-User; Hallo Leute, ich wollte mal meine Erfahrungen zu verschiedenen Komponenten meines Servers mitteilen. Hier erst einmal zwei Fotos: Hier die...
ZiZu

ZiZu

Threadstarter
Mitglied seit
17.06.2007
Beiträge
261
Hallo Leute,

ich wollte mal meine Erfahrungen zu verschiedenen Komponenten meines Servers mitteilen.
Hier erst einmal zwei Fotos:





Hier die Hardware:

Gehäuse: Lian Li Q08 silber von King Mod Team gedämmt
Super Gehäuse. Jedoch gibt es ein Manko. Wenn man die vorhandenen Lüfter tauschen möchte gibt es bei dem im Gehäusedeckel soweit kein Problem. Aber der LED Lüfter vorne. Diese entspricht nicht der Norm eines 140 mm Lüfters. Die Abstände der Löcher sind größer als bei dem Noctura NF-P14FLX. Diesen hatte ich schon mit bestellt doch leider passte er also nicht. Was schon ein großes Problem war den Lüfter vorne ab zu schrauben. Die Schrauben sind so was von minderwertig das diese nach einmal raus drehen und wieder eindrehen defekt waren. Der Kopf war schon ausgeleiert.
Sonst ein super Gehäuse und die King Mod Dämmung ist wirklich super.
Was noch ein wenig stört (für einen Server), ist das man erst um die 8 Schrauben lösen muss um an das innere des Gehäuses zu kommen. Das Gehäuse steht auf Hifi typischen Standfüßen die unten gummiert sind und somit Vibrationen absorbiert. Genauso ist jede Festplatte entkoppelt. Da hat Lian Li mitgedacht und an jedem Schraubpunkt Gummiringe angebracht. Genaus so ist der vordere Lüfter mit Gummischrauben entkoppelt.

Board: Zotac ION ITX A-E
Daten:
• nVIDIA GeForce 9400
• integrierte CPU: Intel Atom 330, 2x 1.60GHz, 133MHz FSB, 2x 512kB Cache, 8W TDP
• Speicherslots: 2x DDR2
• Erweiterungsslots: 1x PCIe Mini Card
• Anschlüsse extern: 1x VGA, 1x DVI, 1x HDMI, 6x USB 2.0, 1x Gb LAN, 1x eSATA, 5.1 Audio, 1x PS/2 Tastatur
• Anschlüsse intern: 4x USB 2.0, 3x SATA II RAID 0/1/0+1, 1x CPU-Lüfter PWM, 1x Lüfter
• IGP: GeForce 9400, max. 512MB shared Memory
• Besonderheiten: Mini-ITX, All solid capacitors, WLAN 802.11b/g/n 300Mbps, inkl. 90W Netzteil (extern)

Das Board ist bis jetzt sehr zuverlässig (Hab es ca. 3 Monate), ich hatte nur bis jetzt das Problem nachträglich, (nach der Server 2008 Installation), ein Raid zu erstellen. Das scheint wohl so ohne weiteres nicht zu gehen hat aber auch nicht viel mit dem Board zu tun.
Der Prozessor ist mit seinen 2x 1,6 GHz, doch recht schnell doch der sehr umfangreichen Server 2008 Enterprise Installation.
Man muss dazu sagen das ich den Server eigentlich nur zur Medienverteilung, Datenspeicher und FTP Server nutze.
Das Bios ist wie ich finde noch verbesserungswürdig. Denn das größte Manko ist, das noch immer nicht die Lüfterregelung richtig funktioniert.
Sehr ärgerlich somit dreht der Prozessor Lüfter immer mit vollen Touren.
Deshalb habe ich mich für diesen Lüfter entschieden:
Noiseblocker BlackSilent Fan XR1 - 60mm

Dieser ist selbst mit 1600 U/pm noch sehr leise und kann mit den vorhanden schrauben des Zotac Lüfters und einem kleinen Schraubenzieher ohne Probleme montiert werden.
Ich habe aber noch 3 Zalman FanMate 2 im Gehäuse um die Lüfter zu bändigen. Die FanMate Lüftersteuerung ist sehr kompakt und kann im Gehäuse verbaut werden. Dann wird die Geschwindigkeit des Lüfters stufenlos über ein Rädchen eingestellt.
Die Temperaturen sind aber wirklich super. Der Prozessor liegt bei um die 35°C (20°C Umgebungstemperatur) die GPU liegt beim Desktop Betrieb so ziemlich gleich wie der Prozessor. Auf dem Folgenden Bild sieht man die Temperaturen bei einem Kopiervorgang (waren ca. 200 GB):



Das Board läuft bei mir mit DDR 2 800 MHz Arbeitsspeicher von Kingston HyperX der eine Kapazität von 4 GB vorweist.
Dieser läuft im Moment mit dem Zotac Board ohne Probleme und hatte auch noch nie einen Absturz, Bluescreen oder sonstiges.

Im System habe ich dann noch 3 HDDs mit einer Gesamtkapazität von 4,32 GB verbaut. Diese bestehen aus folgende Festplatten:
eine 320 GB WESTERN DIGITAL Caviar Blue WD3200KS. Diese läuft als System HDD und dreht mit 7200 Upm. Leider ist diese Festplatte schon etwas älter und man hört die Schreib/Leseköpfe arbeiten. Diese HDD wird später durch eine SSD ausgetauscht.

Des weiteren sind 2 Western Digital Caviar Green WD20EARS mit 2TB verbaut. Diese drehen mit 5400 Upm und sind durch das Entkoppeln nicht mehr wahr zu nehmen. Beide HDDs laufen in eine Stripe Raid Verbund (Softwareseitig von Win Server 2k8). Die Datenraten sehen wie folgt aus:
Einzelne Festplatten:
Caviar Blue:


Caviar Green:


Wie man sieht ist die alte System HDD leider langsamer obwohl diese mehr Upm hat. Da ist also mehr drin.

Jetzt zu der Kopiergeschwindigkeit übers Netzwerk laut iStat Pro ergibt es ca diesen Wert:


Dieser Wert war natürlich nur kurzzeitig und schwankt immer zwischen 150 und 480 MB/s.

Die Software:
Als Medien Server nutze ich Twonky Media Server. Dieser läuft sehr stabil und verbraucht wenig Arbeitsspeicher. Dieser Server wird auch in den meisten NAS System genutzt. Zudem läuft iTunes um zum Apple TV 2 zu streamen. Dieser läuft als Dienst das habe ich mit JTunesService verwirklicht. Einfach in den Autostart fertig. Zudem für das regelmäßige an und ausschalten nutze ich den AutoShutdownManager dieser ist sehr umfangreich und zuverlässig.
Einige Beispiele:
Man kann z.B. einstellen wie lange ein System im Leerlauf sein soll bis das System in den Ruhemodus gehen soll.
Man kann auch einstellen das das System nicht in den Ruhezustand gehen soll wenn Netzwerkverkehr herrscht oder ein bestimmtes Programm offen ist usw. Dann gibt es noch die Zeitregeln die ich nutze z.B. jeden Tag um 9:00 Booten und Wochentags um 23:00 in den Ruhezustand. Zudem kann man einstellen was vor dem Ruhezustand und nach dem Booten geschehen soll. Ich habe z.B. Dienste beendet mit einer Batch - Datei und nach dem Ruhezustand sollen diese Dienste wieder gestartet werden.
Hier mal die beiden Batch Datein:
Nach dem Ruhezustand:
Code:
@echo off
set DIENSTNAME1="TwonkyMedia"
set DIENSTNAME2="Bonjour Service"
set DIENSTNAME3="JTunes Service"
net start %DIENSTNAME1%
net start %DIENSTNAME2%
net start %DIENSTNAME3%
kurz vor dem Ruhezustand:
Code:
@echo off
set DIENSTNAME1="TwonkyMedia"
set DIENSTNAME2="Bonjour Service"
set DIENSTNAME3="JTunes Service"
net stop %DIENSTNAME1% 2>nul
net stop %DIENSTNAME2% 2>nul
net stop %DIENSTNAME3% 2>nul
Funktioniert wirklich super.

So das war es erst einmal wenn mir noch etwas zu dem Thema einfällt melde ich mich wieder ;)
 

Anhänge

Zuletzt bearbeitet:
Mike

Mike

i7-6700HQ
Team
Mitglied seit
21.09.2006
Beiträge
24.372
Standort
in der Nähe eines Rechners
:) naja noch recht kurz :hm :D

"Erfahrung Server komplett"

Da erwartet man sich mehr als falsche Bohrungen bei einem 140mm Lüfter. Vor allem wenn das Wort "Server" gefallen ist.

Hoffe es kommt wirklich mehr.

Bitte die Bilder auf WinBoard hochladen. Erstens weil schneller, zweitens weil wir nicht allzugerne ständig mit den USA verlinkt werden. Thx
 
ZiZu

ZiZu

Threadstarter
Mitglied seit
17.06.2007
Beiträge
261
:) naja noch recht kurz :hm :D

"Erfahrung Server komplett"

Da erwartet man sich mehr als falsche Bohrungen bei einem 140mm Lüfter. Vor allem wenn das Wort "Server" gefallen ist.

Hoffe es kommt wirklich mehr.

Bitte die Bilder auf WinBoard hochladen. Erstens weil schneller, zweitens weil wir nicht allzugerne ständig mit den USA verlinkt werden. Thx
Ich hoffe so ist es genehm :D ???
 
ZiZu

ZiZu

Threadstarter
Mitglied seit
17.06.2007
Beiträge
261
:D :up wow .... hat sich ja einiges getan.

Das ist ja schon fast zeitschriftentauglich ;)

Liest sich gut. Toll.
Danke danke :D.

Werde mich weiter anstrengen und euch meine Erfahrungen mitteilen :)
 
Thema:

Hardware Erfahrung Server komplett

Hardware Erfahrung Server komplett - Ähnliche Themen

  • Windows 10 kann nach Hardware Wechsel nicht aktiviert werden

    Windows 10 kann nach Hardware Wechsel nicht aktiviert werden: Nachdem ich gestern die Hardware meines PCs (Mainboard + CPU + RAM) geändert habe muss ich nun Windows 10 neu aktivieren. Leider geht das mit der...
  • Nach Update von Windows 10 1903 ist die Hardware bricked

    Nach Update von Windows 10 1903 ist die Hardware bricked: Hallo Support. Nach dem Einspielen eines Sammelpatches gestern, 07.07.2019, ist mein Computer Schrott. Ich erhielt nach dem angeforderten Reboot...
  • W10 Pro 1903 - Upgrade schlägt fehl mit Fehlercode 0xC1900101 - 0x20017 - alte Hardware

    W10 Pro 1903 - Upgrade schlägt fehl mit Fehlercode 0xC1900101 - 0x20017 - alte Hardware: Hallo, ich war bisher immer Nutznießer der gestellten und beantworteten Fragen, nun möchte ich gerne selbst um Hilfe ansuchen. Ich betreibe -...
  • PC Hardware defekt, wie übertrage ich meine Windwos 10 Lizenz auf die Ersatz-PC Hardware

    PC Hardware defekt, wie übertrage ich meine Windwos 10 Lizenz auf die Ersatz-PC Hardware: Guten Tag, meine PC-Hardware ist Knall auf Fall kaputt gegangen. Ich habe davon noch Acronis Images gespeichert, und zwar vom ursprünglichen...
  • Erfahrung mit Hardware

    Erfahrung mit Hardware: Hallo, hat jemand schon Erfahrung mit Asus Stricher Extreme und den Kingston HyperX, 2x1GB, DDR2-800, CL3-3-3-10 gemacht. Dass sind ja Ultra Low...
  • Ähnliche Themen

    Oben