halber Prozessortakt, System friert ein

Diskutiere halber Prozessortakt, System friert ein im WinXP - Hardware Forum im Bereich Windows XP Forum; Ich habe mir Windows XP Pro installiert und folgende Komponenten: Gigabyte 7IX AMD Athlon 700 Mhz 256 MB SD-RAM NVIDIA Riva TNT2 Ultra 20 GB...
G

Glühwurm

Gast
Ich habe mir Windows XP Pro installiert und folgende Komponenten:

Gigabyte 7IX
AMD Athlon 700 Mhz
256 MB SD-RAM
NVIDIA Riva TNT2 Ultra
20 GB Festplatte
FRITZ-ISDN-Karte
Soundbkaster Live! 1024
PlexWriter 16x
100 MBit Netzwerkkarte für DSL
Logitech Cordless Desktop iTouch
HP DeskJet 990 CXi

Mein Problem:

Der PC ist unheimlich langsam. Bei den Systemeigenschaften wird nur der halbe Prozessortakt (348 MHz) angezeigt. Das System ist ca. ab dem Zeitpunkt sehr langsam, ab dem der Mauszeiger erscheint (merkt man u. a. auch an der Festplatten-Aktivität). Meißtens friert das System, bevor man was machen kann, einfach ein. (Mauszeiger bewegt sich nicht mehr, Festplatten Diode leuchtet, Strg+Alt+Entf klappt nicht)

Eigenartiger Weise läuft das System (wenns nicht abschmiert) nach ein paar Minuten normal. Das steht dann auch in den Systemeigenschaften (698 MHz).

Ich habe mir die neusten Treiber runtergeladen und installiert. Mein Verdacht war erst die Soundkarte, da beim Abspielen von MP3s mit Winamp der PC einen Restart machte. Ich habe den Treiber daraufhin deinstalliert und die Karte ausgebaut. Dann klappte es auch für 4-5 Systemstarts bis jetzt. Ich hab jetzt keine Ahnung mehr.

Vielleicht hat ja jemand von euch dazu ne Idee.
 
Gnoovy

Gnoovy

Dabei seit
04.02.2002
Beiträge
2.179
Alter
37
Hi,

check mal dein system auf viren. Als Alternative kannst du ja mal deine bioskonfi. anschauen. Normalerweise gibt es ja bei neueren Boards (auch bei einigen älteren) ein gewisses SoftMenu, über das dein FSB und Prozessortakt eingestellt wird und aktivier mal Enchanced Chip Performance, überprüfe ob deine chaches aktiv sind, usw.



mfg
gnoovy
 
D

Dheller

Gast
@ gnoovy: Joh, nice idea.

@ glühwurm: Wenn Dein Sytsem nciht übertaktet ist, wonach es mir klingt, dann setzte die Bios Eigenschaften auf " reset to factorry defaults " zurück und update dann aml das Bios Deines COmputers auf die neueste Version. Alte Biosse kommen meisten smit den neuen Sachen nimmer zurecht.

Zieh auch Dein Systemhandbuch zu arte, ob alles richtig gejumpert und eingestellt ist auf Dienem Board.

Poste nochmal, wenn Du dann immer ncoh Probleme hast.

Bist Du Dir bei der Installation 100%ig sicher, daß Du die neuesten Treiber für Chipsatz und so benutzt hast? Köännte auch noch eine Fehlerquelle sien...

Viel Eroflg. :)
 
D

Dheller

Gast
@ gnoovy: Nein!!! Auf gar keinen Fall! Ich hab doch fast dasselbe geschrieben... Also, das er sien Board mal mit seinem Handbuch überprüfen soll. Das denke ich, ist schonmaql der richtige Weg Gnoovy... :repect :up :) ;D

Aber ich würde echt das Bios auf default zurücksetzen und dann nen Bios Flash machen. Bei jedem neuen Betriebssystem auf jeden Fall und wenn das Board nagelneu ist, alle 4 WOchen nach nem Update schauen... das villeicht so ein halbes Jahr lang, danach lohnt es sich nimmer.

Ich hab mla nen P2b von Asus von nem P2-400 auf nen P3-600 geupdatet... habe also den Prozessor eingebaut, und was zeigt der mri an? P2-599... Da achte ich mir auch: " ABer hallo???"

Bios update drüber und beim nächsten Mal stand da: P3-600 :)
 
G

Glühwurm

Gast
Hallo Leute!

Ich habe alles ausprobiert, was ihr geschrieben habt: Bios auf Standard und Optimized gesetzt. Leider gibt es für das GA-7IX kine BIOS Updates mehr. Hatte schon bei der Installation das aktuellste drauf.

Ich habe weiterhin alle PCI Karten aus meinem System rausgenommen. System läuft nach vielen Neustarts richtig bei 700 MHz. Karten nacheinander wieder eingebaut (erst Netzwerkkarte, dann FRITZ-Card, dann Creative Soundkarte). Nach der Soundkarte fing das Problem dann wieder an...

Ich habe mir Ersatzweise eine Terratec DMX 6fireLT geholt und eingebaut. Jetzt tritt das Problem nur noch ab un zu auf. Ich kann kein System darin erkennen.

Vielleicht hier noch ein Hinweis der euch bei der Lösung helfen kann:

Als ich noch WinMe OHNE ACPI installiert hatte (nur APM) lief alles wie geschmiert.

Liegt mein Problem evtl. am IRQ-Sharing? Wie kann ich mein installiertes WinXP auf APM umstellen?

Bitte helft mir!

Glühwurm
 
Thema:

halber Prozessortakt, System friert ein

halber Prozessortakt, System friert ein - Ähnliche Themen

  • Surface Pen: Batterie nach einem halben Tag Nutzung leer

    Surface Pen: Batterie nach einem halben Tag Nutzung leer: Hallo, ich habe mich gestern dann doch entschlossen, mein Surface Laptop 3 mit einem Original-Pen auszustatten. Heute habe ich den Stift am...
  • Die Desktop-Icons sind halb am linken Rand verschwunden

    Die Desktop-Icons sind halb am linken Rand verschwunden: Wie kann ich die Desktop-Icons nach recht verschieben?
  • Es wird nur der halbe Arbeitsspeicher erkannt

    Es wird nur der halbe Arbeitsspeicher erkannt: Hallo, ich habe seit dem umrüsten und neu aufsetzen meines Systems auf SSD ein RAM Problem. Folgendes ist verbaut: Ein Gigabyte GA-H57M-USB3...
  • Grafiken von Strichen durchkreuzt oder nur halb sichtbar

    Grafiken von Strichen durchkreuzt oder nur halb sichtbar: hallo, nutze Windows 10 und habe seit ein paar Tagen das Phänomen, dass Grafiken im Browser teils durchkreuzt oder nur noch diagonal halb...
  • Ähnliche Themen
  • Surface Pen: Batterie nach einem halben Tag Nutzung leer

    Surface Pen: Batterie nach einem halben Tag Nutzung leer: Hallo, ich habe mich gestern dann doch entschlossen, mein Surface Laptop 3 mit einem Original-Pen auszustatten. Heute habe ich den Stift am...
  • Die Desktop-Icons sind halb am linken Rand verschwunden

    Die Desktop-Icons sind halb am linken Rand verschwunden: Wie kann ich die Desktop-Icons nach recht verschieben?
  • Es wird nur der halbe Arbeitsspeicher erkannt

    Es wird nur der halbe Arbeitsspeicher erkannt: Hallo, ich habe seit dem umrüsten und neu aufsetzen meines Systems auf SSD ein RAM Problem. Folgendes ist verbaut: Ein Gigabyte GA-H57M-USB3...
  • Grafiken von Strichen durchkreuzt oder nur halb sichtbar

    Grafiken von Strichen durchkreuzt oder nur halb sichtbar: hallo, nutze Windows 10 und habe seit ein paar Tagen das Phänomen, dass Grafiken im Browser teils durchkreuzt oder nur noch diagonal halb...
  • Oben