Häufige Verbindungsabbrüche im W-Lan

Diskutiere Häufige Verbindungsabbrüche im W-Lan im WinXP - Netzwerk Forum im Bereich Windows XP Forum; Aloha... Ich habe ein Problem das mich jetzt schon eine ganze Weile ziemlich nervt. Und zwar habe ich ein älteres Centrino Notebook mit dem ich...

J.A.M.

Threadstarter
Dabei seit
20.09.2004
Beiträge
341
Alter
43
Aloha...

Ich habe ein Problem das mich jetzt schon eine ganze Weile ziemlich nervt.
Und zwar habe ich ein älteres Centrino Notebook mit dem ich per W-Lan ins Netz gehe.
Mein Router ist ein D-Link 614+.
Eigentlich funktioniert alles eigentlich ganz gut, Surfen, ShoutCAST, Downloads (auch Stundenlange Sitzungen), etc.
Das Problem ist nur das ich bei GuildWars bisher immer nach ein paar Minuten als OFFLINE angezeigt werde. Bei ICQ das gleiche Spiel.

Aus diesem Grund habe ich mal den NetStumbler installiert und das Ergebnis war das ich spätestens nach 1 - 1,5 Minuten einen kurzen Verbindungsabbruch habe bzw. das Signal nicht empangen wird. (Siehe Bild).
Da ich das selbe Problem auch bei anderen W-Lans habe denke ich mal das mein Lappi das Problem ist.
Meine W-Lan Karte ist ein Intel PRO/Wireless 2915ABG Netzwerk Adapter.
Aktuelle Treiber sind im übrigen installiert.


Hat irgend jemand ne Ahnung wie ich dieses Verbindungsabbrüche abstellen kann? Ich vermute mal das irgendeine Einstellung falsch ist, habe aber keine Ahnung von der Hardware und den Optionen.


Greets
JAY
 

Anhänge

  • W-Lan_Scan.JPG
    W-Lan_Scan.JPG
    112,8 KB · Aufrufe: 263

LauxAimoEwa

Dabei seit
04.12.2006
Beiträge
2.003
Nutzt Du die Windows interne Verbindungssoftware?

Ich habe die Erfahrung gemacht, dass der Client von Intel (Pro Set Wireless) stabiler läuft...
 

LuCkoR

Dabei seit
24.04.2007
Beiträge
35
Alter
38
Ort
Lingen
Hi,

also was ich dir empfehlen kann, ist folgendes:

1x feste IP-Adresse vergeben am besten gleich DHCP deaktivieren sofern es nicht benötigt wird.

Da beim Centrino Laptop meistens eine 54G Wlankarte eingesetzt ist, würde ich noch die Übertragungsrate erstmal auf 11MBit mindern, bringt teilweise ware Wunder.

Des Weiteren würde ich mit einer einfachen Verschlüsselung zum testen arbeiten ideal WEP64/WEP128.

Wichtig bei dieser einfachen Verschlüsselungsmethode solltest du die SSID des Router auf unsichtbar stellen.


Greetz LuCkoR :sing
 

J.A.M.

Threadstarter
Dabei seit
20.09.2004
Beiträge
341
Alter
43
Aloha...

Danke erst mal für die Antworten.

@LauxAimoEwa
Ich benutze die Intel Verbindungssoftware. War einer meiner ersten Versuche die Probleme zu lösen. Brachte aber auch nichts.

@LuCkoR
Danke für die Tips. Die Verschlüsselung ist WPA-PSK da ich in einer Gegend mit einigen Hochhäusern und vielen W-Lans wohne. Sicher ist Sicher.
Den DHCP Service habe ich mal ausgeschaltet und mit festen IPs gearbeitet.
Außer der Tatsache das der Bootvorgang ca. 10 Sekunden schneller ist gabs aber keine entscheidenden Unterschiede. Das lasse ich jetzt aber trotzdem so.
Die Übertragungsleistung des W-Lan Chipsatzes habe ich jetzt mal auf b herunter gestellt, daß brachte aber auch nicht sehr viel außer das die Verbindung nur noch halb so viele Aussetzter hat wie vorher.

Weg ist das Problem aber immer noch nicht.


Trotzdem erst mal Danke! :up

Falls noch jemand irgendwelche Ideen hat... Immer her damit. Es nervt wirklich.

Greets
JAY
 

LauxAimoEwa

Dabei seit
04.12.2006
Beiträge
2.003
Hast Du schon verschiedene Funkkanäle versucht - nicht dass Du mit anderen WLANs in Konflikt kommst...
 

mastcont

Dabei seit
16.09.2005
Beiträge
322
Alter
52
Hallo,

es gibt ein optionales WLAN-Update von Microsoft. Mal danach googeln und dann unbedingt installieren. Ohne das Ding hatte ich auch nur Theater.

Gruss

mastcont
 

Futurefighter

Dabei seit
28.05.2006
Beiträge
167
Ort
Neu-Anspach im Taunus
Servus!

@ J.A.M.: Wenn du Netstumbler und gleichzeitig dein WLAN-Tool nutzt, bricht die Verbindung immer nach 1 Sekunde ab! Liegt wohl daran, dass beide Programme gleichzeitig auf deinen WLAN-Adapter zugreifen! Schalte, wenn du Netstumbler nutzt, deine WLAN-Software ab! Dann müsste es klappen!

MFg: Futurefighter
 
G

Gast

Gast
Ich hatte auch lange Zeit solche Probleme - allerdings mit anderer Hardware:
Fritz!Box fon wlan 7050 - später/jetzt 7170 (Version 2) und Notebook von
Medion mit PrismNitro wlan Chipsatz.

Hab alles mögliche ausprobiert gehabt und letztendlich war folgendes die Lösung:
Ich habe mir einen USB-Wlan-Stick von AVM geholt - seitdem läuft es ohne Probleme!!!
 

J.A.M.

Threadstarter
Dabei seit
20.09.2004
Beiträge
341
Alter
43
Aloha...

Also. Den Funkkanal habe ich auch schon vor ner ganzen Weile getauscht. Bin soweit der einzige der hier in meiner Gegend auf dem Channel funkt.

Das Update kannte ich gar nicht. Habe es mal installiert (Doofes WGA) aber gebracht hat es leider nichts. Es ging doch um KB893357 oder?

Und das der Netstumbler ein anderes Programm/Prozess blockiert war mir gar nicht aufgefallen. Es läuft ja eigentlich alles einwandfrei.
Wie gesagt, ich kann ganz normal Surfen, Webradios hören und downloaden.
Probleme gibt es nur bei Online Spielen und ICQ. Bei den Spielen werde ich entweder nach kurzer Zeit offline angezeigt (GuildWars) oder habe zwischendurch einen hundsmiserabelen Ping (CounterStrike). Bei Q3 hingegen gibts da keine Probleme. Bei ICQ werde ich ebenfalls nach kurzer Zeit als offline gemeldet aber es meldet sich dann direkt wieder an. Das ist mei mir kein Problem aber alle Leute bei denen ich in der Friendslist bin bimmelt andauernd die Meldung das ich OFF- und dann direkt wieder ONLINE bin.
Bei TeamSpeak gibt es diese Probleme im übrigen auch nicht!

Wenn ich nicht genau wüßte das ich mir in nächster Zeit nen neues Lappi anschaffe würde ich wahrscheinlich auch einen neuen W-Lan Stick holen aber so werde ich erst mal so weiter machen wie bisher.

Greets
JAY
 
Thema:

Häufige Verbindungsabbrüche im W-Lan

Häufige Verbindungsabbrüche im W-Lan - Ähnliche Themen

Nur noch teilweise Internet per W-Lan nach Fritzbox FW Update: Hallo liebe Community, ich schlage mich seit letztem Wochenende mit folgenden Problem herum: Nachdem ich in letzter Zeit immer wieder mal...
GELÖST Internetprobleme (v.a. mit Chrome) nach Update auf Win 10 Build 1803: Hallo in die Runde! Ich hab momentan ein Problem, bei dem ich langsam nicht mehr weiter weiss. Vorgeschichte: Vor ein paar Tagen musste ich...
W-LAN abbruch wärend Downloads und beim Surfen [Gelöst]: Moinsen, nach einer Umstelleung meines W-LANs vom WEP zu WPA muste ich für mein Lappi mit der W-LAN karte Intel PRO/Wireless 2100 LAN MiniPCI...
w-lan spinnt: Hallo, hab wieder eins von den probs, die es eigentlich nicht gibt:wacko Folgende situaton: Fritzbox dsl modem - D-Link W-Lanrouterrouter...
Downloads brechen ständig ab: Hallo ihr :unsure, folgendes Problem: Wenn ich irgendetwas downloade, das, größer als, sagen wir mal 3 MB ist, bricht ständig die Verbindung ab...
Oben