GELÖST Häufige Bluescreens

Diskutiere Häufige Bluescreens im weitere Hardware Forum im Bereich Hardware Forum; Hallo, erstmal entschuldige ich mich für diesen ewigen Text. :wacko Seit einer Woche muss ich auf Grund von häufigen Bluescreens meinen...

Big-Bang

Threadstarter
Dabei seit
28.03.2008
Beiträge
443
Hallo, erstmal entschuldige ich mich für diesen ewigen Text. :wacko

Seit einer Woche muss ich auf Grund von häufigen Bluescreens meinen Reserve-PC nutzen, welcher noch einen alten Pentium 4 Single-Core Prozessor nutzt... vom Arbeiten oder Spielen an diesem PC brauch ich gar nicht zu sprechen. :flenn

Mein System:
(Früheste Hardware gekauft am 21.12.2012, jedes Teil besitzt demnach noch Garantie)

(Die Links der Hardware führen zu jeweiligen Webseiten mit Details zur Hardware, Herstellerwebseiten oder Kaufseiten)

Windows 8.1 Pro x64

Netztteil: be quiet! Pure Power CM L8-430W
Mainboard: ASUS P8Z77-I Deluxe (Rechtsklick und in neuem Tab bitte!)
RAM: Corsair DIMM 8 GB DDR3-1600
CPU: Intel Core i5-3570T
Graka: GIGABYTE Geforce GTX 660 OC
SSD: Mushkin Chronos 2,5" 240 GB
HDD: Toshiba DT01ACA300 3 TB

Zusatzinfos:

Monitor: Acer GN246HLBbid
Gehäuse (HTPC): Cooler Master Elite 120
CPU-Kühler: Noctua NH-L9i

Vorab: Seit ca. einem Jahr verursacht das herausziehen von USB-Geräten vom Front USB 3.0 Anschluss meines Gehäuses sehr selten ein Neustart des PC's, der Start- und Neustartknopf ist direkt darüber, der Startknopf spinnt auch schon ein wenig, jedoch denke ich nicht das dies mit den Bluescreens zusammenhängt.
Ich will nur möglichst viel Informationen geben. :blush

Ich habe bereits auf beiden Festplatten (SSD sowie HDD) das Betriebssystem installiert gehabt, um eine defekte Festplatte auszuschließen.

Den RAM habe ich mit "Memtest" etwas laufen lassen (nicht lange, normal gibts auch ohne großen Leistungsaufwand Bluescreens), es kam beim RAM-Test zu keinem Bluescreen, daher schließe ich auch den RAM als Verursacher aus.

Meine CPU habe ich ebenfalls auf 100% Auslastung ein wenig laufen lassen...keine Bluescreens.

Das mein Netzteil zu schwach ist glaube ich kaum, da der PC seit fast 2 Jahren ohne Probleme gelaufen ist.

Ab der Grafikkarte wird es spannend.
Ich nutze meinen Monitor mit 144 Hertz, nun habe ich folgende Angabe auf Alternate entdeckt:

Auflösungen:
1024x768 Pixel / 32 Bit - 200 Hz
1280x1024 Pixel / 32 Bit - 170 Hz
1600x1200 Pixel / 32 Bit - 120 Hz
2048x1536 Pixel / 32 Bit - 85 Hz

Nun frage ich mich:
Kann es sein, dass meine Grafikkarte keine 144 Hz bei einer Auflösung von 1920x1080 Pixeln unterstützt?
Jedoch lief alles 1 Monat lang ohne Probleme!

Daraufhin habe ich die Grafikkarte ausgebaut und den OnBoard Anschluss genutzt, was eine Nutzung von 144 Hz unmöglich macht, da die OnBoard Graka nur 60 Hz unterstützt.
Ich hatte dann erstmal keine Bluescreens mehr und habe mich gefreut, wollte dann hier im Forum posten ob es daran liegen kann das meine 660 GTX zu schwach ist und während ich geschrieben habe... Bluescreen bei 60 Hz.

Was ich seltsam finde ist, dass mit der OnBoard Grafikkarte wesentlich seltener Bluescreens auftreten als mit der GTX 660.

Bemerkung am Rande: Im Browser stürzen auch gelegentlich Plug-Ins, Tabs oder direkt der ganze Browser ab.
Manchmal reicht es auch, in ein paar Ordnern "rum zu klicken" um einen Bluescreen hervorzurufen.

Ich kann mir darauf keinen Reim machen, was ich mir noch vorstellen könnte ist, dass mein Mainboard defekt ist, dass würde evtl. auch in Verbindung mit der Grafikkarte Sinn machen, da mein Mainboard nun seinen PCI-E 3.0 Anschluss nicht "versorgen" muss und allgemein weniger Leistung aufbringen muss/kann.
...Auf der anderen Seite wird das Board dadurch aber auch auf eine andere Weise mehr genutzt, da die Aufgabe der Bilddarstellung von keiner externen Grafikkarte mehr abgenommen wird.

Wie ihr seht komme ich nicht weiter und bevor ich das falsche Teil in die Garantie schicke, möchte ich lieber sicher gehen was nun wirklich defekt ist. :wut

Ich könnte natürlich auch einfach ALLES einschicken :D

Vielen Dank im Voraus! ...schon allein dafür, dass du womöglich alles gelesen hast :up

PS: In der Zeit in der ich diesen Text geschrieben und die Links herausgesucht habe, ist 2x die Seite und 1x der Browser abgestürzt. (Ja, ich habe den defekten PC genutzt um das hier zu schreiben :D)

EDIT: explorer.exe stürzt ebenfalls ab und zu ab.
 
Zuletzt bearbeitet:

HerrAbisZ

Dabei seit
09.08.2014
Beiträge
3.841
Ort
Noch Wien
Schau mal bitte in den Ordner C:/Windows/Minidump ob irgendwelche Dateien drinnen sind. Wenn ja, bitte herauskopieren, zippen und hier unter "Erweitert" zur besseren Analyse Hochladen. Danke.
 

Big-Bang

Threadstarter
Dabei seit
28.03.2008
Beiträge
443
Danke für die Antworten!

Ich bin jetzt bei der Arbeit, heute Abend werde ich nach den entsprechenden Dateien schauen.

Memtest hab ich bereits laufen lassen, statt Futuremark hab ich FurMark benutzt, Passmark kannte ich bis jetzt noch nicht, ich werds heut Abend mal durchlaufen lassen.

EDIT: Bluescreenview hab ich mal durchlaufen lassen, leider weis ich den Fehler nicht mehr auswendig, es war jedoch kein eindeutiger der mir durch Google weitergeholfen hat.
Werde noch mal nachschauen.
 
Zuletzt bearbeitet:

maniacu22

Dabei seit
18.02.2013
Beiträge
5.733
Hatte letztens ein ähnliches Problem mit sporadischen Neustarts aller 1-2 min und das ununterbrochen. Ereignisprotokoll hat dann zwar irgendwas von Power-Kernel erzählt was sich aber auf Netzteil UND RAM ausgewirkt haben muss.
Es müssen beide Komponenten gewesen sein, da nach dem Austausch des NT die Neustarts noch nicht weg gewesen sind, sondern sich nur das Intervall extrem verschoben hatte (1-2h dann).
Alten RAM raus, den vom Server rein und siehe da - keine Abstürze mehr, war ein defekter 8 GB-Riegel der wahrscheinlich vom NT eine Spannungsspitze nicht vertragen hatte (obwohl alles High-End).

Netzteil problemlos getauscht bekommen, RAM derzeit ausm Server drinnen, da der "alte" RAM zwar von einem sehr beliebten Händler stammt, bei dem aber der Begriff Kundenservice noch erfunden werden muss (ich warte jetzt schon 6 Wochen...wenn nicht mehr), hoffe ich ja darauf, dass Weihnachten alles wieder passt :flenn
 

Dambo

Dabei seit
06.11.2009
Beiträge
240
Ort
links von Linz (OÖ)
[...] Seit ca. einem Jahr verursacht das herausziehen von USB-Geräten vom Front USB 3.0 Anschluss meines Gehäuses sehr selten ein Neustart des PC's, der Start- und Neustartknopf ist direkt darüber, der Startknopf spinnt auch schon ein wenig, jedoch denke ich nicht das dies mit den Bluescreens zusammenhängt. [...]
Was ich seltsam finde ist, dass mit der OnBoard Grafikkarte wesentlich seltener Bluescreens auftreten als mit der GTX 660. [...]
Das paßt für mich alles zusammen, daß es Probleme bei der Stromversorgung gibt, also ein Hardwareproblem, konkreter ein elektromechanisches Problem: irgendwo ein Wackelkontakt, ein schlechter Kontakt, eine schlechte Lötstelle, ein schlecht mit dem Steckverbinder verbundenes Kabel (Crimp-Kontakt), ein schlechtes oder zu dünnes Kabel, ein Haarriß auf der Leiterplatte, ...
Für mich wären das die nächsten Prüfungen. Hast Du in dieser Richtung schon gesucht?
 

Big-Bang

Threadstarter
Dabei seit
28.03.2008
Beiträge
443
Nein, diesen Zusammenhang habe ich noch gar nicht realisiert :blink
Bloß wie prüfe ich das?
Ich habe bereits alles ausser Mainboard einmal aus- und eingebaut, dann ggf. ein defektes Kabel o.ä., nur wie finde ich das raus, ohne jedes einzelne Kabel mit einer Lupe an zu schauen? :D
 

Keruskerfürst

Dabei seit
28.07.2005
Beiträge
3.065
Alter
50
Ort
Horgau
ggf. ein defektes Kabel o.ä., nur wie finde ich das raus, ohne jedes einzelne Kabel mit einer Lupe an zu schauen?

Mit einem Digitalvoltmeter ist dies möglich.
 

Big-Bang

Threadstarter
Dabei seit
28.03.2008
Beiträge
443
Im Anhang der Minidump Ordner.

Hier ein Screenshot von Bluescreenview:

Bluescreen.png

Anhang anzeigen Minidump.zip
 

Big-Bang

Threadstarter
Dabei seit
28.03.2008
Beiträge
443
Also Grafiktreiber sollte es eig. nicht sein, ich lade vor jedem Formatieren eine neue .exe bei NVIDIA.

Netzwerktreiber, der Bluescreens verursacht?? ich habe bereits verschiede Treiber getestet:
Win Vista von der Original Treiber-CD und Win 8.1 von der offiziellen Asus Webseite.

Ich glaube ich werde den ganzen PC in die Garantie schicken, entweder die prüfen nach was defekt ist und ersetzen das entsprechende Teil, oder sie prüfen nicht und ich bekomm alles neu, wogegen ich natürlich auch nichts habe :D
 

Hoolgagoo

Dabei seit
05.02.2006
Beiträge
1.179
Lapidar gesprochen, tippe ich auf das Netzteil, was das MBO und die GK aus den Tritt gebracht hat. Musst wohl mal die Spannungen des Netzteiles überprüfen.

Mal eine Gegenfrage : Wann wurde denn der PC von Innen komplett entstaubt bzw. gereinigt ?

Bei mir hat sich auch schon mal ein BeQuiet 430W-Netzteil kurz nach 2 Jahren einfach so verabschiedet, kurz vorher kamen des öfteren Bluescreens. Der Unterschied bei mir, ich habe 65W weniger bei GK+CPU (140W zus.) verbraucht, dafür aber 45W an Festplattenverbrauch dazu, 22W an Gehäuselüftern(3 Stück) zusätzlich.
 

Big-Bang

Threadstarter
Dabei seit
28.03.2008
Beiträge
443
Ich hab ihn als die Bluescreens angefangen haben zumindest mal grob entstaubt, mehr aber dann auch nicht.

Das mit dem Netzteil könnte natürlich auch sein, aber wie gesagt ich werde den PC komplett zurücksenden (in Einzelteilen versteht sich).

EDIT: Noch eine Information die ich vergessen habe, mein PC ist an eine USV angeschlossen, nicht direkt an eine Steckdose, evtl. ist das noch wichtig.
 
Zuletzt bearbeitet:

symbol

Dabei seit
26.07.2004
Beiträge
188
Ort
Saskatoon/ Kanada
@ Big-Bang,

es koennten auch defekte Kondensatoren auf dem Mainboard sein welche die immer wieder kehrenden Bluescreens ausloesen.
Nun noch einen Rat aus eigener Erfahrung, kaufe die Hardware immer bei einem Haendler. Somit kannst Du den kompletten PC zu diesem Haendler bringen und er hat das Problem zu finden und fixen.
Soviel spart man nicht wenn man die Teile bei verschiedenen Haendler kauft. Du hast nur sehr viel Stress, es kann passieren, wie mir am Anfang meiner Computerbastelei, jeder Haendler behauptet an dem Teil welches Du bei Ihm gekauft hast liegt es nicht.
Dies soll nur ein gut gemeinter Rat sein.

Viel Erfolg das Du Deinen PC nochmal anstaendig zu laufen bekommst.
 

Big-Bang

Threadstarter
Dabei seit
28.03.2008
Beiträge
443
@ symbol,

Dankeschön!
Ich habe alle Einzelteile des PC's bei Alternate.de gekauft und alle zusammen dort hin zurückgeschickt.
Ich bin ja gespannt, ob die die Einzelteile überhaupt überprüfen, oder einfach neue Hardware schicken, wie es bis jetzt dort üblich war.
Allerdings ist der PC fast 2 Jahre alt, dass oben genannte Mainboard gibts dort leider nicht mehr, die werden das wohl an den Hersteller zurücksenden und ich darf Monate darauf warten :(.
 
Thema:

Häufige Bluescreens

Häufige Bluescreens - Ähnliche Themen

Öfter auftretende Bluescreens und Probleme: Hallo, Ich habe bereits schon einmal in einem anderen Forum gefragt, aber wollte es gerne auch hier probieren, da wir da nicht weiter kamen. Zu...
Windows 10 Crash BugcheckCode 278: Guten Tag, seit ein paar Tagen, habe ich das Problem, dass sich mein PC, 5min nach dem ersten Start, plötzlich crasht und neustartet ohne...
Surface Book 2 Bluescreen beim Start - irql_not_less_or_equal: Hallo zusammen, ich habe seit letzter Woche Hardware Probleme mit meinem 2 1/2 Jahre alten Surface Book 2 (15″, 16GB RAM, dedizierte Grafik)...
Ständige Bluescreens nach Windowsupdate. Auch bei der erneuten Installation von Windows gibt es Bluescreens.: Hallo Windows-Nutzer, Ich habe im Moment Probleme mit Bluescreens. Es fing alles vor ein paar Tagen nach einem Windows-Update an. Da habe ich...
Immer wieder Bluescreen ntoskrnl.exe: Hallo zusammen, mich plagt von Zeit zu Zeit immer wieder ein Bluescreen. Anfangs dachte ich, es liegt an dem Spiel Division 2, seit Kurzem habe...

Sucheingaben

asus p8z77 bluescreen win 10

,

pc neustart netzteil zu schwach Greenscreen

Oben