Habe Vista formatiert, XP erkennt meine Platten nicht

Diskutiere Habe Vista formatiert, XP erkennt meine Platten nicht im WinXP - Installation Forum im Bereich Windows XP Forum; Hi Habe mir ein neues Notebook (FSC Amilo xi 1554) zugelegt, auf dem Vista OEM Home vorinstalliert war und auf Recovery-DVD vorhanden ist. Aus...

Revan

Threadstarter
Dabei seit
07.05.2007
Beiträge
4
Hi

Habe mir ein neues Notebook (FSC Amilo xi 1554) zugelegt, auf dem Vista OEM Home vorinstalliert war und auf Recovery-DVD vorhanden ist.
Aus, vermutlich, denkbaren Gründen will ich aber XP (für FSC OEM Home 32bit) wieder installieren.

Leider erkennt es meine 2 Fujitsu (120GB) Platten nicht, welche über SATA angeschlossen sind und über RAID 0/1 verfügen.

Also habe ich mit der Vista DVD erst mal beide Platten formatiert und die Partitionen gelöscht. -> ging wieder net.

Danach habe die 2 Platten im BIOS RAID MENUE im Status auf HDD gesetzt, RAID sollte also auschgeschaltet sein. Anschließend habe ich mir mein XP
"passend" gemacht: SP2, aktuelles Hotfix-bundle, sata-treiber, raid-treiber, etc. Und zwar mit NLite und Microsoft Frame Works.
Die Treiber entnahm ich der mitgelieferten CD "Drivers & Untilities"
-> die entstandene CD ist Bootfähig, die beiden Platten werden trotzdem nicht erkannt.

Weiter...
Nun probierte ich es mit einem alten "Ultimate Boot Manager von Samsung".
Dieses alte Tool erkannte tatsächlich beide Platten mit jeweils 120GB und ich konnte sogar beide mit FAT32 formatieren, obwohl es Fujitsu Platten sind. Jetzt probierte ich wieder mein "gemachtes" XP.
-> klappt immer noch nicht

Anschließend versuchte ich noch das eine oder andere, aber das funktionierte ebenso wenig....

Wäre es möglich das das System nur auf Vista beschränkt ist, weil dann schick ich das Notebook zurück, auch wenn ich es eigentlich behalten will.

HILFE ich bin mit meinem "Latein" am Ende :confused

Wäre sehr sehr dankbar wenn mir jemand helfen könnte was ich noch tun könnte bzw. was ich falsch gemacht oder nicht richtig gemacht habe.

Danke, danke

Gruß
 

Michel

Dabei seit
09.11.2006
Beiträge
12.595
Alter
40
Ort
Wetterau
Willkommen im Winboard, Revan! :)

Es könnte schlicht und einfach daran liegen, dass die verwendete XP OEM als Grundlage für die selbst erstellte XP-Version nicht richtig funktioniert. Probier mal eine andere XP-CD aus, falls sie dir zur Verfügung steht.
 

Revan

Threadstarter
Dabei seit
07.05.2007
Beiträge
4
Hmm Ok, da werd ich mal sehn was ich finden kann und morgen mal sehn ob dann wenigstens meine Platten erkannt werden.

Mein Ansatz könnte also zumindest richtig sein, insofern es ein Treiber Problem
mit SATA ist.

ich meld mich wieder danke soweit,

gruß Revan
 

mody

Dabei seit
27.03.2007
Beiträge
3.296
Ort
Heilbronn
Wenn raid treiber automatisch installiert wird, kann´s sein das windows nach dem raid system sucht aber logischer weise nichts findet, mann sollte raid treiber nur installieren wenn man wirklich raid benutzt, sonst gar nicht installieren.

Im bios sollte auch, unter "onboard geräte" raid controller (und wenn vorhanden auch silikon controller) auf disabled stehen was ja bei dir der fall ist denke ich.

Bin mir hier nicht sicher ob raid treiber wirklich mit installiert wird aber ich vermute einfach mal. ^^
 

Revan

Threadstarter
Dabei seit
07.05.2007
Beiträge
4
Hab auch schon daran gedacht und mal ein RAID-Array erzeugt, ging aber ebenfalls nicht. Die beschrieben Optionen scheint es bei meiner BIOS Version nicht zu geben ???

BIOS VERSION : 1.19
KBC Version : 1.14
VIA Tech. RAID BIOS VERSION : 4.94
 

pborn66

Dabei seit
02.04.2007
Beiträge
334
möglichkeit wäre eine low-level formatierung (garantie-bestimmung beachten!!!)
 

Revan

Threadstarter
Dabei seit
07.05.2007
Beiträge
4
Hallo...

So nach vielen (wirklich vielen) Stunden des Verzweifelns und Ratens, habe ich mit tatkräftiger Mithilfe eines Uni-Komilitonen XP installen können und zwar mit
voller RAID 0 (mirroring) unterstützung, sowie mit einer XP Home OEM Version
^^

Wens interessiert hier mal die Kurzfassung:
(besonders wenn man auch nen FSC AMILO xi 1554 hat aber xp haben will !!!)

Nach VIELEN Stunden der Enttäuschungen und des Probieren fanden wir schließlich folgende Lösung:

x.) Die Hinzufügung des RAID Treibers bei der Installation von XP mit F6
funktionierte nicht weil moderne Labs kein Flobby haben und XP zwar
am Anfang auch Flobbys über USB und auch USB-Sticks aktzeptiert
aber nach der Formatierung (es findet immerhin die Platten) nochmals den
Treiber will und zwar diesmal nur von nem normalen Flobby.

1.) Zuerst benötigt man den RAID Treiber den man von der VIA Seite ziehen kann,
wir haben folgenden benutzt: "vraid_driver_v550b.zip"
In einem Unterverzeichnis findet sich eine Audführungsdatei, mit der man eine Treiberdiskette
erstellen kann. Ja eine Diskette; funktioniert also nur auf nem älteren Gerät das ein Flobby
besitzt. (Mit anderen sochen Proggis klappte das net, weil XP immer eine "setuptxt.oem"
sucht. Mit diesem konnten die Treiber für XP mundgerecht bereitgestellt werden).

2.) Nun benötigt man nen Rechner der nen Brenner hat. Auf diesen kopiert man die Dateien von der
Treiberdiskette. Des weiteren benötigt man jetzt die schon oft an anderer Stellen genannten
Progs (z.B.: NLite und MS Frame Works), sowie SP2 und aktuelle Hotfixes. Damit Ausgerüstet
bastelt man sich mit der eigenen XP Version eine modifizierte, welche man um die geannten
Sachen (SP2, Hotfixes, TREIBERDATEIEN von der Diskette) ergänzt. Am besten ein .iso Image
erstellen und anschließend auf CD brennen.

3.) Jetzt sollten im BIOS die gewünschten RAID Einstellungen vorgenommen werden.
RAID 1/0 sollte kein Problem sein. (Klappte bei mir ohne Probleme)

4.) nun von der neu erstellten WIN_XP cd booten, der Rest sollte jetzt tatsächlich ohne Probleme
ablaufen. Bei enstanden nach der Installation von XP nur einige Treiber Probleme (weil die
mitgelieferten zum Großteil nur für VISTA sind) Die fehlenden Treiber kann man sich aber
ohne weitere Probleme von der FSC Support Seite ziehen. ^^

5.) Spass daran haben wieder XP zu haben und VISTA nicht *g*

Danke nochmal an alle die auf meine Anfrage nach Hilfe geantwortet haben :-)
Vielleicht hilft ja diese Beschreibung dem einen oder anderen weiter...

Gruß Revan
 
Zuletzt bearbeitet:
Thema:

Habe Vista formatiert, XP erkennt meine Platten nicht

Habe Vista formatiert, XP erkennt meine Platten nicht - Ähnliche Themen

Win 10 Install: Hallo Also ich habe vor längerer Zeit ein update von win7 auf Win 10 gemacht alles gut gelaufen . Dann hat sich meine SSD Platte vor kurzen...
Win XP - lässt sich auf zwei gleichen Rechnern installieren, aber funktioniert nicht: Erst mal ein freundliches "Hallo" in die gesamte Runde. Ich habe hier folgendes, sehr konkretes Problem: 2 Notebooks IBM T61, liefen beide...
Nach Neuinstallation von Windows 10 erkennt Windows 10 beim Start Windows 7 nicht mehr: Hallo, Kasperski funktionierte nicht mehr und meldete dass NET Framwork 4.0 neu installiert werden muss. Dazu fand ich eine Hilfe in der...
Raid 5 mit 4x 2.5" SMR-HDDs nach wenigen Tagen Schrott: Hallo zusammen Seit bald 10 Jahren setze ich zu Hause Raid 5 ein. Bis jetzt weitestgehend ohne Probleme und hauptsächlich am Intel-Controller...
Sony Vaio: SATA Treiber verhindert Update auf 1703 (page fault, 0xC1900101 - 0x40017): Ich habe mittlerweise etliche PCs und Notebooks erfolgreich auf 1703 upgedatet, nur mein älterer Sony Vaio hat diesmal Probleme gemacht, nachdem...
Oben