GTA3

Diskutiere GTA3 im Games Forum Forum im Bereich Software Forum; sers leutz, ich hab windows neu drauf mit SP1, dann GTA3 mit patch (1.1) installiert. ich hatte vorher nie probleme mit performance, aber jetzt...
C

Chilliger Geselle

Gast
sers leutz,

ich hab windows neu drauf mit SP1, dann GTA3 mit patch (1.1) installiert.
ich hatte vorher nie probleme mit performance, aber jetzt auf einmal ruckelt es wie sau.
mein sys:
XP1800+
512MB PC333
Asus A7V
und die neusten treiber
woran kann es liegen? is der SP1 schuld?

hehe, 100ster beitrag *fump*

PS: Winboard RULT
 
SethGeko

SethGeko

Mod + wb-mail
Team
Dabei seit
15.11.2002
Beiträge
3.561
Alter
50
Ort
Basel
Könnte sein das es das SP1 ist! Glaub ich aber nicht so recht :(

Hab mal irgendwo gelesen, dass der Kopierschutz der CD manchmal probs verursacht :cheesy

Ich hab zwar kein SP1 drauf und es läuft wunderbar!

Hab aber auch n:
P4 2.533
1GB DDR333
GeForce4 4600 :aah

cu :devil
 
C

Chilliger Geselle

Gast
jetzt läuft es wieder, habs neu installiert, also GTA.
Ka warum es jetzt geht, es läuft in [email protected]@8xAA etc. also alles auf max. flüssig :devil

so muss dat
 
wolle

wolle

Dabei seit
03.01.2003
Beiträge
23
Alter
36
na du hasts gut... bei mir liefs auch flüssig aber jetzt kommt er nicht mehr übers rockstar logo aus.. hab schon alles probiert.. mit patch neu installation (neu aufsetzten war sowieso nötig) nichts da läuft gar nichts mehr... werd übers we wieder mal n bisschen probieren..
 
C

Chilliger Geselle

Gast
kommt da eine fehlermeldung mit do einem "ding"-sound?
dann musst du GTA3 neu draufmachen.
Passiert mir auch öfters
 
J

Jürgen

Gast
Originally posted by Chilliger Geselle@18.12.2002, 18:26
sers leutz,

ich hab windows neu drauf mit SP1, dann GTA3 mit patch (1.1) installiert.
ich hatte vorher nie probleme mit performance, aber jetzt auf einmal ruckelt es wie sau.
mein sys:
XP1800+
512MB PC333
Asus A7V
und die neusten treiber
woran kann es liegen? is der SP1 schuld?

hehe, 100ster beitrag *fump*

PS: Winboard RULT
ich habe das problem dass ich das spiel gta 3 speichern, aber nicht wieder laden kann.
Woran könnte das liegen?
kann mir jemand weiterhelfen?
 
C

Chilliger Geselle

Gast
das prob hatte ich auch mal...
aber was passiert genau bei dir? bleibt der beim laden einfach hängen oder wie?
wenn ja hilft nur eine neuinstallation... :cheesy natürlich nicht von Windows sondern von GTAIII
 
Thema:

GTA3

GTA3 - Ähnliche Themen

  • GTA3 kein bild

    GTA3 kein bild: hi leuts hatte mir GTA3 wieder rausgesucht und wollte es mal wieder spielen nur leider wenn ich es starte kommt kein Bild. Benutze XP sp3 und den...
  • GTA3 killt rechner?!

    GTA3 killt rechner?!: hi, ich hab gerade gta3 installiert und als ich das spiel starten wollte, hat meinen rechner auf einmal neu gestartet. das passiert jedes mal wenn...
  • Gta3 startet net!

    Gta3 startet net!: HI ich hab ein Problem mit Gta3 ich habe mir vor einer Woche eine Radeon 9500 geholt und sie zu einer 9700er gepatcht.Gta3 lässt aber nicht...
  • GELÖST GTA3 - Wie komm ich da drauf?

    GELÖST GTA3 - Wie komm ich da drauf?: Hi Leute, ich hab hier mal zwei screenshots gemacht. Das ist in der zweiten stadt wenn ich mich nicht irre. Da ist auf der Baustelle ein Aufzug...
  • Ähnliche Themen
  • GTA3 kein bild

    GTA3 kein bild: hi leuts hatte mir GTA3 wieder rausgesucht und wollte es mal wieder spielen nur leider wenn ich es starte kommt kein Bild. Benutze XP sp3 und den...
  • GTA3 killt rechner?!

    GTA3 killt rechner?!: hi, ich hab gerade gta3 installiert und als ich das spiel starten wollte, hat meinen rechner auf einmal neu gestartet. das passiert jedes mal wenn...
  • Gta3 startet net!

    Gta3 startet net!: HI ich hab ein Problem mit Gta3 ich habe mir vor einer Woche eine Radeon 9500 geholt und sie zu einer 9700er gepatcht.Gta3 lässt aber nicht...
  • GELÖST GTA3 - Wie komm ich da drauf?

    GELÖST GTA3 - Wie komm ich da drauf?: Hi Leute, ich hab hier mal zwei screenshots gemacht. Das ist in der zweiten stadt wenn ich mich nicht irre. Da ist auf der Baustelle ein Aufzug...
  • Oben