Gruppenrichtlinien W2K

Diskutiere Gruppenrichtlinien W2K im Windows 2000 Forum im Bereich Weitere Betriebssysteme; Ich habe ein Frage zu den Gruppenrichtlinien unter W2K. Wenn ich die Default Domain Polecie an meine Anforderungen anpasse werden Sie von den...

Kantakor

Threadstarter
Dabei seit
21.08.2001
Beiträge
55
Ich habe ein Frage zu den Gruppenrichtlinien unter W2K.
Wenn ich die Default Domain Polecie an meine Anforderungen anpasse werden Sie von den Clientrechnern nicht übernommen. Selbst wenn ich sie für jeden zum übernehmen und lesen freigebe. Ich habe eingentlich alles so gemacht, wie es auf dieser Webseite beschrieben wurde, aber der Erfolg bleibt aus. Wäre nett, wenn mir jemand helfen könnte.
 

Pascal Rebsamen

Dabei seit
01.05.2001
Beiträge
1.935
Wenn Du mal eine neue für nur einen Benutzer machst, was passiert dann?
 

Anhänge

  • Microsoft Office-2013-logo.jpg
    Microsoft Office-2013-logo.jpg
    16,4 KB · Aufrufe: 1.935

Kantakor

Threadstarter
Dabei seit
21.08.2001
Beiträge
55
Erstmal danke für die Antwort. Ich habe jetzt eine Richtlinie für nur einen Benutzer erstellt, geht aber noch immer nicht.
Um die Fehlersuche zu vereinfachen versuche ich jetzt so genau wie möglich zu beschreiben, welches System ich verwende und wie ich vorgegangen bin.

Der Server ist ein Win200 Advanced Server auf dem eine Domäne eingerichtet ist. Auf den Clients läuft Win200 Prof mit lokal gespeicherten Profilen.

Im Snap-In "Active Direktory - Standorte und Dienste" sind keine Richtlininien-Verknüpfungen enthalten.

Als erstes habe ich einen neuen Benutzer angelegt und zu der Gruppe "Domänen-Benutzer" hinzugefügt.

Ich habe im "Active Directory - Benutzer und-Computer" über "Eigenschaften" auf dem Domänen-Container erstmal alle Richtlinien deaktiviert. Dann habe ich alle Richtlinien über den Container "Domain-Controllers" deaktiviert. Dann habe ich wieder über den Domänen-Container eine neue Richtlinie erzeugt und dem neuen Benutzer die Rechte "lesen" und "Richtlinie übernehmen" zugewiesen. Weiterhin haben "Domänen-Admins", "Ersteller-Besitzer", "Organisations-Admins" und "System" die Standardrechte. Als nächstes habe ich über "Bearbeiten" die Richtlinie angepasst. Alle Einstellungen sind in Unterrubriken von "Beutzerkonfiguration" erfolg. In "Startmenü und Taskleiste" habe ich den Punkt "Option Abmelden dem Startmenü hinzufügen" aktiviert. Unter "Desktop" habe ich den Punkt "Desktopsymbol Netzwerkumgebung ausblenden" aktiviert. Unter "System" -> "Gruppenrichtlinien" habe ich den Punkt "Gruppenrichtlinien-Aktualisierungsintervall für Benutzer" auf den Wert "0" und den Zeitversatz auch auf "0" gesetzt und aktiviert. Die anderen Punkte habe ich so gelassen, wie sie waren, denn diese Einstellung sollte für Testzwecke genügen. Danach habe ich alle Fenster auf dem Server wieder geschlossen.

Als nächstes habe ich mich an einem Client-PC mit dem neuen Benutzernamen angemeldet (zum ersten Mal).
Nachdem das Login-Skript abgearbeitet war, war auf dem Desktop das "Netzwerkumbegung"-Symbol zu finden und im Startmenü fehlte der Punkt "Benutzer abmelden".

Ich kann mir nicht erklären, was da jetzt schiefgelaufen ist.

Danke schonmal an alle, die mir vielleicht helfen können.
 

Pascal Rebsamen

Dabei seit
01.05.2001
Beiträge
1.935
HI,

Ich werds an meinem Server testen und mich dann wieder bei dir melden.
 

Kantakor

Threadstarter
Dabei seit
21.08.2001
Beiträge
55
Ich habe gerade noch etwas festgestellt (hätte ich auch schon früher merken können): In der Ereignisanzeige des Client-PCs sowie des Servers sind folgende Einträge nach der Richtlinienübertragung zu finden:

Server:

Fehler, Ereignis-ID: 1000
Die clientseitige Erweiterung "Security" der Gruppenrichtlinie empfing Flags (17) und hat einen Fehlerstatuscode (1332) zurückgegeben.

Warnung, Ereignis-ID: 1202
Die Sicherheitsrichtlinien werden mit Warnungen übermittelt. 0x534 : Zuordnungen von Kontennamen und Sicherheitskennungen wurden nicht durchgeführt.
Weitere Informationen erhalten Sie im Abschnitt "Problembehandlung" in der Hilfe.

Client-PC:

Fehler, Ereignis-ID: 1000
Der Benutzer oder der Computername kann nicht ermittelt werden. Zurückgegebener Wert (1722).

Unter http://www.schinderhannes.purespace.de/fehler/fehler.jpg findet ihr Screenshots von den Meldungen.

Leider kann ich damit auch nicht viel anfangen, aber vielleicht hilft es ja euch.
 

Melly Bosello

Dabei seit
14.05.2001
Beiträge
11
ist sehr schwer so aus der Ferne zu sagen, was er genau gemacht hat. ich
weiss, wir selber haben x mal mit diesen Berechtigungen herum gespielt und
hatten argen ärger. Ich würde vorschlagen alles rückgängig zu machen. Auf
den ausgangszustand. Und danach eines um das andere zu machen und immer
gleich zu testen. Nur dann sieht man, was läuft und was nicht. Am besten
verschiedene Benutzer anlegen wo der eine darf das, der andere darf es aber
nicht.
 

Kantakor

Threadstarter
Dabei seit
21.08.2001
Beiträge
55

isac

Dabei seit
09.01.2002
Beiträge
10
hi
setze in der gpo die default domain polcie ein ohne konfiguration dann ist die meldung weg
isac
 
Thema:

Gruppenrichtlinien W2K

Gruppenrichtlinien W2K - Ähnliche Themen

Netzlaufwerk per Gruppenrichtlinien (GPO) verbinden - Probleme: Hallo Community, ich habe aktuell ein mir unverständliches Problem beim Verteilen von Netzlaufwerken per Gruppenrichtlinien. Ausgangsszenario...
Gruppenrichtlinien von Windows zum passenden Eintrag der Registry zuordnen mit GPSEARCH: Heute mal ein kleine Tipp der für Einsteiger sicher völlig ungeeignet ist, aber es gibt ja eben nicht nur solche und so mancher will oder muss...
Problem mit WLAN unter Windows 10: Hallo Community, habe seit kurzem ein WLAN-Netzwerk im Haus mit einer Fritz-Box als Master und einigen Repeatern (Mesh-Netzwerk). Seitdem habe...
Neuer PC: Hallo, ich habe einen neuen Gaming PC gekauft, der zwei Festplatten (eine HD 1TB und SSD mit 500 GB.) hat und die beiden sind völlig unbespielt...
Gruppenrichtlinien werden nicht übernommen: Guten Tag, zunächst würde ich gerne wissen wo ich eine Beschwerde an Microsoft loswerde. Ich habe mich bereits an den Verbraucherschutz...
Oben