[gelöst]wmp hat problem mit avi-dateien

Diskutiere [gelöst]wmp hat problem mit avi-dateien im WinXP - Allgemeines Forum im Bereich WinXP - Allgemeines; hallo leute bin neu hier und habe noch keine ahnung! mein wmp version 11 spielt von avi-videos nur den ton, aber kein bild! was muß ich tun???
#1
B

Betzebub

Threadstarter
Dabei seit
15.04.2007
Beiträge
16
hallo leute
bin neu hier und habe noch keine ahnung!

mein wmp version 11 spielt von avi-videos nur den ton, aber kein bild!
was muß ich tun???
 
Zuletzt bearbeitet:
#2
G

Gnomeye

Gast
Hallo

Für .avi Dateien braucht es noch Codecs, damit Windows Media Player weiss wie damit umzugehen ist.

Du kannst entweder VLC Media Player benützen (anstatt Windows Media Player, VLC hat sehr viele Codecs schon eingebaut), oder DivX installieren und den Media Player weiterbenützen. Natürlich kannst du auch den K-Lite MegaCodecPack ausprobieren.

Gruss
 
#3
B

Betzebub

Threadstarter
Dabei seit
15.04.2007
Beiträge
16
danke gnomeye
hab k-lite installiert und funktioniert bestens:up
 
#4
D

Darth Sandmann

Dabei seit
05.01.2007
Beiträge
1.279
Ort
Duisburg, NRW
Und wilkommen am Board. Du hast dich für das beste entschieden!!

MfG
Darth Sandmann
 
Thema:

[gelöst]wmp hat problem mit avi-dateien

[gelöst]wmp hat problem mit avi-dateien - Ähnliche Themen

  • [GELÖST] Windows Update 1809 Crash beim Installieren

    [GELÖST] Windows Update 1809 Crash beim Installieren: EDIT: Nach stundenlangem Kopfzerbrechen habe ich hier über Reddit erfahren, dass man einfach den Windows Developer Mode deinstallieren muss...
  • GELÖST: "Keine Verbindung" 0x80072EFD Microsoft Store + Feedback Hub u.a. nach Oktober Update

    GELÖST: "Keine Verbindung" 0x80072EFD Microsoft Store + Feedback Hub u.a. nach Oktober Update: GELÖST: "Keine Verbindung" 0x80072EFD Microsoft Store + Feedback Hub u.a. nach Oktober Update Hallo, nach dem Oktober-Update erhalte ich beim...
  • [GELÖST] (Dual) Boot Win10(/10) Startprobleme, Reboot, etc

    [GELÖST] (Dual) Boot Win10(/10) Startprobleme, Reboot, etc: Fragestellung: Ursprünglicher Thread ? Antwort: Problem wurde durch Austausch des Displaysportkabels behoben (HDMI dafür). Fragestellung...
  • Problem gelöst, Outlook: "Die eingegebene Endzeit liegt vor der Startzeit..." Speichern nicht möglic

    Problem gelöst, Outlook: "Die eingegebene Endzeit liegt vor der Startzeit..." Speichern nicht möglic: Problem gelöst, Outlook: "Die eingegebene Endzeit liegt vor der Startzeit..." Speichern nicht möglic Liebe Community, vor kurzem hatte ich einen...
  • [gelöst] Zugriff verweigert bei USB unter Windows 10

    [gelöst] Zugriff verweigert bei USB unter Windows 10: "Der Pfad ist nicht verfügbar. Auf F.\ kann nicht zugegriffen werden. Zugriff verweigert" Der USB ist als "USB-Laufwerk" sichtbar und...
  • Ähnliche Themen

    Oben