[gelöst]wmp hat problem mit avi-dateien

Diskutiere [gelöst]wmp hat problem mit avi-dateien im WinXP - Allgemeines Forum im Bereich WinXP - Allgemeines; hallo leute bin neu hier und habe noch keine ahnung! mein wmp version 11 spielt von avi-videos nur den ton, aber kein bild! was muß ich tun???
#1
B

Betzebub

Threadstarter
Dabei seit
15.04.2007
Beiträge
16
hallo leute
bin neu hier und habe noch keine ahnung!

mein wmp version 11 spielt von avi-videos nur den ton, aber kein bild!
was muß ich tun???
 
Zuletzt bearbeitet:
#2
G

Gnomeye

Gast
Hallo

Für .avi Dateien braucht es noch Codecs, damit Windows Media Player weiss wie damit umzugehen ist.

Du kannst entweder VLC Media Player benützen (anstatt Windows Media Player, VLC hat sehr viele Codecs schon eingebaut), oder DivX installieren und den Media Player weiterbenützen. Natürlich kannst du auch den K-Lite MegaCodecPack ausprobieren.

Gruss
 
#3
B

Betzebub

Threadstarter
Dabei seit
15.04.2007
Beiträge
16
danke gnomeye
hab k-lite installiert und funktioniert bestens:up
 
#4
D

Darth Sandmann

Dabei seit
05.01.2007
Beiträge
1.279
Ort
Duisburg, NRW
Und wilkommen am Board. Du hast dich für das beste entschieden!!

MfG
Darth Sandmann
 
Thema:

[gelöst]wmp hat problem mit avi-dateien

[gelöst]wmp hat problem mit avi-dateien - Ähnliche Themen

  • Geschätzte Restlaufzeit des Akkus wird nicht angezeigt - Gelöst

    Geschätzte Restlaufzeit des Akkus wird nicht angezeigt - Gelöst: Hallo, bezugnehmend auf die Problematik, dass einigen Surface Pro-Usern nicht die Restlaufzeit des Akkus angezeigt wird, weder als Mouse Over...
  • Gelöst: Windows 7, Aero Problem

    Gelöst: Windows 7, Aero Problem: Hallo, Aero funktioniert plötzlich nicht mehr. Gigabyte EP43-DS3 Intel(R) Core(TM)2 Duo CPU E7400 @ 2.80GHz 2x Micron 16HTF25664AY-1GAE1 AMD...
  • Problem gelöst

    Problem gelöst: Nach fast einem halben Jahr konnte das Problem gelöst werden. Mindestens scheint es so.
  • [GELÖST] Windows Update 1809 Crash beim Installieren

    [GELÖST] Windows Update 1809 Crash beim Installieren: EDIT: Nach stundenlangem Kopfzerbrechen habe ich hier über Reddit erfahren, dass man einfach den Windows Developer Mode deinstallieren muss...
  • GELÖST: "Keine Verbindung" 0x80072EFD Microsoft Store + Feedback Hub u.a. nach Oktober Update

    GELÖST: "Keine Verbindung" 0x80072EFD Microsoft Store + Feedback Hub u.a. nach Oktober Update: GELÖST: "Keine Verbindung" 0x80072EFD Microsoft Store + Feedback Hub u.a. nach Oktober Update Hallo, nach dem Oktober-Update erhalte ich beim...
  • Ähnliche Themen

    Oben