[Gelöst] Windows Explorer - Merkwürdiges Ordnerverhalten

Diskutiere [Gelöst] Windows Explorer - Merkwürdiges Ordnerverhalten im WinXP - Allgemeines Forum im Bereich Windows XP Forum; Hallo ! Wer hat eine Erklärung für das folgende Phänomen, das ich seit einiger Zeit beobachte ? System: Windows XP Prof. SP2 incl. alle Patches...
D

davidsvoice

Threadstarter
Mitglied seit
19.05.2006
Beiträge
6
Hallo !

Wer hat eine Erklärung für das folgende Phänomen, das ich seit einiger Zeit beobachte ?
System: Windows XP Prof. SP2 incl. alle Patches seit SP2

Wenn ich im Windows Explorer einen Ordner mit der rechten Maustaste anklicke und im Kontextmenü
"Eigenschaften" auswähle, dauert es 30 Sekunden, bis die Eigenschaften angezeigt werden. Dabei spielt
es keine Rolle, ob der Ordner leer ist oder nicht, die Messungen ergeben immer das gleiche.
Wenn ich jedoch einen Ordner mit der linken Maustaste durch Doppelklick öffne, gibt es keinerlei Verzögerungen.

Könnte ein Dienst dafür verantwortlich sein ? Habe den Test mit aktiviertem und deaktiviertem "Indexdienst"
durchgeführt, aber jedesmal dasselbe Resultat.

Wer hat einen Tipp ?
 
Zuletzt bearbeitet von einem Moderator:
P

PraesidentEvil

Mitglied seit
19.04.2005
Beiträge
1.623
Alter
35
hast du recht viele dateien in deinen "Eigenen Dateien"?
 
D

davidsvoice

Threadstarter
Mitglied seit
19.05.2006
Beiträge
6
Yep, habe ich schon...aber dann würde ich das ja bei diesem Ordner auch verstehen, aber ALLE
Ordner, auch die leeren, verhalten sich so !
 
P

PraesidentEvil

Mitglied seit
19.04.2005
Beiträge
1.623
Alter
35
Ja ich weiß.
Es wäre möglich dass, das von den vielen Dateien unter Eigene Dateien kommt.
Versuche einfach mal den Inhalt deiner Eigenen Dateien auf andere Ornder z.B. C:\ zu verschieben
und schau ob sich etwas ändert.
Ich hatte mal dassele Problem
 
D

davidsvoice

Threadstarter
Mitglied seit
19.05.2006
Beiträge
6
Lösung gefunden !

Hallo !
Ich habe durch Zufall die Lösung entdeckt. Ich habe eine Windows-Software-Komponente entfernt, nämlich die sogenannten "Internet-Informationsdienste" (IIS). Diese unterhalten nebenbei auch einen Windows-Dienst, aber das Abschalten dieses Dienstes über die services.msc hat's noch nicht gebracht.
Erst die Deinstallation der IIS hat bewirkt, daß sich meine sämtlichen Ordner im Explorer jetzt wieder im normalen Tempo öffnen, egal wie voll sie sind.

Trotzdem danke und Gruß,

davidsvoice
 
Thema:

[Gelöst] Windows Explorer - Merkwürdiges Ordnerverhalten

[Gelöst] Windows Explorer - Merkwürdiges Ordnerverhalten - Ähnliche Themen

  • Gelöst: Windows 7, Aero Problem

    Gelöst: Windows 7, Aero Problem: Hallo, Aero funktioniert plötzlich nicht mehr. Gigabyte EP43-DS3 Intel(R) Core(TM)2 Duo CPU E7400 @ 2.80GHz 2x Micron 16HTF25664AY-1GAE1 AMD...
  • [GELÖST] Windows Update 1809 Crash beim Installieren

    [GELÖST] Windows Update 1809 Crash beim Installieren: EDIT: Nach stundenlangem Kopfzerbrechen habe ich hier über Reddit erfahren, dass man einfach den Windows Developer Mode deinstallieren muss...
  • [gelöst] Zugriff verweigert bei USB unter Windows 10

    [gelöst] Zugriff verweigert bei USB unter Windows 10: "Der Pfad ist nicht verfügbar. Auf F.\ kann nicht zugegriffen werden. Zugriff verweigert" Der USB ist als "USB-Laufwerk" sichtbar und...
  • GELÖST (Gelöst) Windows Internet Explorer regiert auf frischer Windows Installation nicht me

    GELÖST (Gelöst) Windows Internet Explorer regiert auf frischer Windows Installation nicht me: Hallo, Ich habe meinen Computer nun endlich verkaufen können. Jetzt hat mich aber der Käufer angerufen, dass der IE auf Win VI Ultimate nicht...
  • [Gelöst] Windows Explorer Fehler - ganz viele Desktops in Ordneransicht - WinXP

    [Gelöst] Windows Explorer Fehler - ganz viele Desktops in Ordneransicht - WinXP: Guten Tag. Ich habe seit geraumer Zeit auf meinem PC, der auch gleichzeitig File-Server bei mir im Haus spielt einen Bug im WIndows Explorer. Es...
  • Ähnliche Themen

    Oben