[gelöst] SUSE 10.0 Treiber installieren?

Diskutiere [gelöst] SUSE 10.0 Treiber installieren? im Linux Forum im Bereich Weitere Betriebssysteme; Hallo alle zusammen, habe folgendes Problem. Auf meinem Rechner hab ich SUSE 10.0 installiert. Alles ist OK außer der Internetverbindung. Die...
S

Serch

Threadstarter
Mitglied seit
18.04.2006
Beiträge
155
Hallo alle zusammen,
habe folgendes Problem.
Auf meinem Rechner hab ich SUSE 10.0 installiert. Alles ist OK außer der Internetverbindung.
Die Netzwerkkarte ist onboard auf einem ASRock Motherboard, mit einem "VIA - VT6102 LAN" Chip.
SUSE-Treiber habe ich auf der Homepage von VIA gefunden.
Es war eine *.tar Datei, in der sich 3 weitere Dateien befanden: linuxfet.c , linuxfet.h und Makefile.
In der Beschreibung stand dass ich die Dateien compilieren muss.
Wie mache ich es unter Linux(SUSE)? :cheesy

Und überhaupt ich glaube ich komme ohne Hilfe nicht zurecht.

Könnt ihr mir bitte helfen die Treiber zu installieren,
oder gibt es Beschreibungen für die Treiberinstallation unter Linux?

Im Anhang befindet sich die Infodatei zu dem Treiber, aber ich komme
mit der Beschreibung nicht zurecht.
 
Zuletzt bearbeitet:
Keruskerfürst

Keruskerfürst

Mitglied seit
28.07.2005
Beiträge
3.061
Alter
48
Standort
Horgau
Mal als "root" Yast2 öffnen und unter Netzwerkgeräte, Netzwerkkarte nachsehen, ob der Netzwerkchip erkannt wird.
Wenn ja, diesen einrichten.
Wenn nicht.
Dann folgendes tun:
als root:

den Treiber in das directory von root kopieren.
tar -xvjf linuxfet.tar
./make install (wenn dies nicht funktioniert, dann ./make und ./make install eingeben)
alias eth0 linuxfet
insmod linuxfet
ifconfig eth0 192.168.1.54
 
Serge

Serge

Mitglied seit
20.08.2002
Beiträge
5.264
Alter
52
Standort
Zürich
Was tun, nichts? :blush
 
Serge

Serge

Mitglied seit
20.08.2002
Beiträge
5.264
Alter
52
Standort
Zürich
Das zum Zeitpunkt meines Postes dort nichts stand. :blush
 
S

Serch

Threadstarter
Mitglied seit
18.04.2006
Beiträge
155
Sorry Leute nehm alles zurück!

Unter YAST wurde die Karte richtig erkannt. Aber die Zuweisung der IP
funktioniert trotzdem nicht. :eh

hier der IFCONFIG:

eth0 Link encap:Ethernet HWaddr 00:0B:6A:07:51:59
inet6 addr: fe80::20b:6aff:fe07:5159/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:4 errors:0 dropped:0 overruns:0 frame:0
TX packets:5 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:423 (423.0 b) TX bytes:378 (378.0 b)
Interrupt:11 Base address:0xdc00

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:134 errors:0 dropped:0 overruns:0 frame:0
TX packets:134 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:8940 (8.7 Kb) TX bytes:8940 (8.7 Kb)


der ping zum Router ist auch erfolglos.
 
Keruskerfürst

Keruskerfürst

Mitglied seit
28.07.2005
Beiträge
3.061
Alter
48
Standort
Horgau
Wie ist denn der Rechner ans Internet angeschlossen?
Über einen Router? usw.
 
Thema:

[gelöst] SUSE 10.0 Treiber installieren?

[gelöst] SUSE 10.0 Treiber installieren? - Ähnliche Themen

  • Falsche Alias E-Mail Adresse gelöst oder keine Ahnung was ich gemacht habe.

    Falsche Alias E-Mail Adresse gelöst oder keine Ahnung was ich gemacht habe.: Ich kann mich nicht mehr mit meiner Email Adresse einloggen. vielleicht habe ich sie gelöst oder so. Sie ist aber auf meinem Konto unter...
  • [gelöst] Bei Suse Kleine Schrift in Anwendungsfenster

    [gelöst] Bei Suse Kleine Schrift in Anwendungsfenster: Hallo zusammen, habe mir auf meinem Rechner OpenSuse 10.2 installiert, läuft alles super bis auf die Tatsache das die Schrift in den...
  • [gelöst] linux suse 10.1 bootet in die konsole

    [gelöst] linux suse 10.1 bootet in die konsole: hallo linux suse 10.1 bootet in die konsole; ich komme nur in eine schwarze konsole: ich habe init3 und init5 probiert und komm trotzdem nicht in...
  • [gelöst]SuSE 8.1/DSL-Router einrichten

    [gelöst]SuSE 8.1/DSL-Router einrichten: Guten Morgen @all! Habe auf meinem Rechner gerade als zweites OS SuSE 8.1 installiert, möchte mich mal ein bißchen damit beschäftigen. Da ich...
  • GELÖST [gelöst] Suse nach XP-Installation booten

    GELÖST [gelöst] Suse nach XP-Installation booten: Ich habe Suse Linux 9.3 und Windows XP Home SP2 installiert und boote mit GRUB im MBR. Nun möchte ich Windows XP neu installieren. Nun möchte ich...
  • Ähnliche Themen

    Oben