[Gelöst] Regelmäßige Timeouts

Diskutiere [Gelöst] Regelmäßige Timeouts im WinXP - Netzwerk Forum im Bereich Windows XP Forum; Bitte verzeiht mir wenn ein ähnlicher Thread schon existiert, habe nachgeschaut aber nichts gefunden. Folgendes Problem: Ich habe mir vor kurzem...
P

PcBoon

Threadstarter
Dabei seit
18.03.2007
Beiträge
4
Bitte verzeiht mir wenn ein ähnlicher Thread schon existiert, habe nachgeschaut aber nichts gefunden.
Folgendes Problem:
Ich habe mir vor kurzem einen Wlan USB Stick zugelegt (D-Link DWL G122). Ins Netz gehe ich über einen D-Link Router (624+, Provider ist Kabel D).

Den USB Stick kaufte ich mir, da ich permanent Probleme mit meiner vorherigen Netzwerkkarte (Netgear WG 311v3) hatte. Diese äußerten sich in sehr schwacher Signalstärke und Bandbreite :flenn. Nachdem ich mein System neu aufsetzte, hatte ich wie schon beim ersten inst. Probleme mit der Karte:
man findet keinen Treiber, den man ohne die zugehörige Netgear Software inst. kann. Leider erkennt mein System (ohne Treiber) die Karte nicht und ich habe den starken Eindruck, dass die Software sich mit dem Windows kabbelt, denn mit ihr fliege ich in unregelmäßigen Abständen komplett aus der Leitung (nur reboot hilft)-> frühere Lösung war bisher das Wlan mit der Windows administration laufen zu lassen, was ich aber leider nicht mehr hinbekomme wegen der fehlenden Treiber.
Der erste Eindruck des USB Sticks war phänomenal: eine super Signalstärke (fast Maximum, vor allem weil ein Kabel mitgeliefert wurde womit ich den Stick auf meinen Schreibtisch stellen kann) und Bandbreite :aah .
Doch dann kam ein Wehrmutstropfen. Ich spiele ab und zu den Online Shooter BF2. Mit der vorherigen Netzwerkkarte war das kein Problem (bis auf seltene Signalverluste). Doch mit dem neuen USB Stick habe ich auf einmal Aussetzer (oder Packetverluste?). Wenn ich den Router permanent anpinge, habe ich in regelmäßigen Abständen große Sprünge (normale "response" zeit: 1-2 ms, bei den Aussetzern sind es dann aber bis zu 1800ms):sneaky .

Ich habe schon mit den Einstellungen des Routers gespielt.
Bisherige Einstellung war: WPA-PSK, Dynamische Ip (Im Router, ich glaube von Kabel D bekam ich keine Ip zugewiesen), Konflikte bezüglich der Kanäle anderer Wlan Netzwerke sind behoben, Mac Filter ist an. An der Verschlüsselung liegt es nicht, selbe Prob trat auf.
Habe mir auch eine feste Ip zugewiesen.

Diese Einstellung war genau dieselbe, die ich mit der Netgear Karte benutzte.
Ich kann mir nicht vorstellen, dass es an der Hardware liegt, oder an z.B. dicken Wänden (hat ja vorher mit Netgear gefunzt). Es muss etwas mit der Einstellung zu tun haben da diese Aussetzer regelmäßig in ca. 30-50 sek. auftreten. Bin aber leider mit meinem Latein echt am Ende. Könnt ihr Profis mir vielleicht ein paar Tipps geben? Wär echt super. Denn eigentlich bin ich von der neuen Hardware echt begeistert, nur diese Timeouts (welche mich auch aus ICQ werfen oder Probleme mit Thunderbird verursachen) nerven mich.
 
Zuletzt bearbeitet von einem Moderator:
Maximus1

Maximus1

Dabei seit
22.03.2005
Beiträge
939
mach dir 2 bat scripte.
in das erste schreibst du:

Code:
net stop wzcsvc

in das andere schreibst du:

Code:
net start wzcsvc

mit dem stop script stoppst du den suchvorgang der wlan schnittstelle.
mit dem start script startest du ihn wieder.

der sinn:

wenn sich dein wlan verbunden hat muss ja kein accespoint mehr gefunden werden, also kann man das ausmachen. da das script beim systemstart nicht automatisch lädt, hast du die volle kontrolle.

die timeouts kommen nur durch das suchen zustande.
wenn es aber dennoch nicht besser erden sollte, dann liegt das problem nicht an der accespoint suche und du solltest mal kabelgebunden ne pingattake starten und schaun was passiert.
wenn kabelgebunden alles ok ist dann denke ich das du ein treiberproblem bei deinem stick hast.
 
P

PcBoon

Threadstarter
Dabei seit
18.03.2007
Beiträge
4
Danke Maximus1,
dein schneller Tip funktioniert einwandfrei. Das heißt jetzt aber dass ich diese bat Dateien immer ausführen muss wenn ich das Problem abstellen will? Denn mein System startet immer im "normalen" Modus nicht wahr?
Bin echt beeindruckt, nochmal vielen Dank für die sehr schnelle und gekonnte Hilfe. Bin absolut :aah
 
P

PcBoon

Threadstarter
Dabei seit
18.03.2007
Beiträge
4
Wie kann ich eigentlich den Thread als "gelöst" anzeigen?
 
R

Ronny

SPONSOREN
Dabei seit
07.08.2004
Beiträge
12.311
Ort
Rheinland
Wie kann ich eigentlich den Thread als "gelöst" anzeigen?

Indem Du in deinem Eröffnungsbeitrag nacheinander die Button "Ändern" und "Erweitert" klickst. Dann kannst Du den Thementitel ändern. Anschließend den Klick auf "Speichern" nicht vergessen! :blush

Hab's schon mal für dich gemacht.
 
Thema:

[Gelöst] Regelmäßige Timeouts

[Gelöst] Regelmäßige Timeouts - Ähnliche Themen

Kein Zugriff mehr auf WLan-Drucker bzw. bestimmte IP-Adresse: Hi, habe hier das Problem das ich von heute auf morgen nicht mehr auf den bereits installierten WLan-Drucker zugreifen kann. Dazu kurz die...
“Ethernet” verfügt über keine gültige IP-Konfiguration: Hallo, ich habe das immer wieder auftretende Problem, dass ich zwar über WLAN problemlos ins internet kann, jedoch nicht von meinem PC aus, da...
Standardgateway in regelmäßigen Abständen nicht verfügbar.: Hallo! Dieses Problem hat mich bereits mehrere Tage und Nerven gekostet!!! In regelmäßigen kurzen Abständen (teilweise wenige Sekunden bis zu...
Netzwerk unerträglich langsam: Hallo zusammen, ich habe über Nacht ein Problem mit meinem HP EliteDesk 705 bekommen, gestern Abend funktionierte noch alles. Die...
Probleme nach Update von 1703 auf 1709: Das Problem: Nachdem ich auf Windows 1709 geupdatet habe begannen viele Probleme, die auch nach mehrer Monaten und dem Update auf 1803 nicht weg...
Oben