[Gelöst]LEGO Star Wars 2

Diskutiere [Gelöst]LEGO Star Wars 2 im Games Forum Forum im Bereich Games Forum; Hi! Bei dem PC-Spiel "Lego Star Wars 2" habe ich das Problem, dass ich die Fahrzeuge (z.B. den Kran im 1. Level) nicht benutzen kann, obwohl das...
#1
NIWNFYC

NIWNFYC

Threadstarter
Dabei seit
26.08.2005
Beiträge
71
Hi!
Bei dem PC-Spiel "Lego Star Wars 2" habe ich das Problem, dass ich die Fahrzeuge (z.B. den Kran im 1. Level) nicht benutzen kann, obwohl das Fahrzeug blinkt und der weisse Cursor oberhalb des Fahrzeuges erscheint. Im "Story-Modus" hat das zwar 1x funktioniert, jedoch im "freien Spielmodus" kann ich nur durch die einzelnen Charaktere schalten, nicht jedoch z.B. mit Obi-Wan (Ben) den Kran oder ein anderes Fahrzeug besteigen/benutzen! Auch das zurücksetzen auf die Standard-Tasten hat nichts geholfen!

Kann mir jemand weiterhelfen?

Vielleicht weiss auch jemand, wie ich Spielfiguren aus dem Team für den freien Spielmodus wieder aus dem Team herausnehmen kann?

Danke für jeden Tipp! LG
 
Zuletzt bearbeitet von einem Moderator:
#4
B

bagira

Dabei seit
29.06.2006
Beiträge
298
Ort
in Deutschland.
das spielen vor allem kinder in der grundschule und deren eltern. daher ist die frage doch durchaus berechtigt.

ich selbst habe angefangen mit meinem sieben jährigen dieses spiel zu spielen.

aber erstmal die anleitung lesen.
 
#5
Pvt.Caparzo

Pvt.Caparzo

Dabei seit
12.02.2006
Beiträge
15.688
Alter
45
Ort
Hell's Highway
#6
B

bagira

Dabei seit
29.06.2006
Beiträge
298
Ort
in Deutschland.
Kann mir jemand weiterhelfen?

Diese frage war gemeint.
 
#7
NIWNFYC

NIWNFYC

Threadstarter
Dabei seit
26.08.2005
Beiträge
71
Problem gelöst

So, das Problem scheint gelöst!

Die Fahrzeuge konnten wir deshalb nicht benutzen, weil wir im 2-Spieler-Modus auf einem PC spielten und dabei die Tasten abgeändert hatten! Ja, wir hatten wieder alle Spielefunktionen mit Tasten belegt. Leider war es uns dabei trotzdem nur möglich zwischen den beiden Spielfiguren hin-und-her zu wechseln, nicht jedoch ein Fahrzeug zu benutzen.

Mittlerweile habe ich das Spiel neu installiert und es bei der Standardbelegung belassen. Damit kann mit ENTER zwischen den Charakteren durchschalten und mit der LEERTASTE Fahrzeuge ohne Probleme benutzen!

:up Übrigens: Im Handbuch war dieses Problem leider nirgendwo beschrieben!
 
Thema:

[Gelöst]LEGO Star Wars 2

[Gelöst]LEGO Star Wars 2 - Ähnliche Themen

  • [GELÖST] Windows Update 1809 Crash beim Installieren

    [GELÖST] Windows Update 1809 Crash beim Installieren: EDIT: Nach stundenlangem Kopfzerbrechen habe ich hier über Reddit erfahren, dass man einfach den Windows Developer Mode deinstallieren muss...
  • GELÖST: "Keine Verbindung" 0x80072EFD Microsoft Store + Feedback Hub u.a. nach Oktober Update

    GELÖST: "Keine Verbindung" 0x80072EFD Microsoft Store + Feedback Hub u.a. nach Oktober Update: GELÖST: "Keine Verbindung" 0x80072EFD Microsoft Store + Feedback Hub u.a. nach Oktober Update Hallo, nach dem Oktober-Update erhalte ich beim...
  • [GELÖST] (Dual) Boot Win10(/10) Startprobleme, Reboot, etc

    [GELÖST] (Dual) Boot Win10(/10) Startprobleme, Reboot, etc: Fragestellung: Ursprünglicher Thread ? Antwort: Problem wurde durch Austausch des Displaysportkabels behoben (HDMI dafür). Fragestellung...
  • Problem gelöst, Outlook: "Die eingegebene Endzeit liegt vor der Startzeit..." Speichern nicht möglic

    Problem gelöst, Outlook: "Die eingegebene Endzeit liegt vor der Startzeit..." Speichern nicht möglic: Problem gelöst, Outlook: "Die eingegebene Endzeit liegt vor der Startzeit..." Speichern nicht möglic Liebe Community, vor kurzem hatte ich einen...
  • [gelöst] Zugriff verweigert bei USB unter Windows 10

    [gelöst] Zugriff verweigert bei USB unter Windows 10: "Der Pfad ist nicht verfügbar. Auf F.\ kann nicht zugegriffen werden. Zugriff verweigert" Der USB ist als "USB-Laufwerk" sichtbar und...
  • Ähnliche Themen

    Oben