GELÖST [GELÖST]Keine mit WINDOWS XP kompatible Partition bei Neuinstallation

Diskutiere [GELÖST]Keine mit WINDOWS XP kompatible Partition bei Neuinstallation im WinXP - Installation Forum im Bereich Windows XP Forum; Hallo liebe Leute, vorweg gleich die Anmerkung:Ich habe die Foren durchsucht und diverse Ansätze gefunden, jedoch ist meinem Problem damit nicht...
B

barhocker

Threadstarter
Dabei seit
13.12.2004
Beiträge
2.003
Alter
49
Ort
S.u..gar. with Tea
Hallo liebe Leute,

vorweg gleich die Anmerkung:Ich habe die Foren durchsucht und diverse Ansätze gefunden, jedoch ist meinem Problem damit nicht beizukommen, denn ich benutze keine SATA fürs System.

Also, mir ist meine Systemplatte abgeraucht und ich hab sie abgehängt.Dann wollte ich Windows XP installieren und habe dafür im Setup eine Partition anlegen wollen...beim "Enter" drücken kommt statt der erwarteten Formatierungsmöglichkeiten ein bis dato unbekannter Screen mit der Aussage:
"Einige Startdateien müssen auf die folgende Festplatte kopiert werden, um Windows XP auf der ausgewählten Partition zu installieren.--dann nennt er die Platte--und weiter steht da noch "Diese Festplatte enthält jedoch keine mt Windows XP kompatible Partition"

Es steht noch da, dass man ne Partition erstellen soll und was löschen dafür , wenn nötig und , dass man "Enter" drücken soll um zurück zur Partitionsauswahl zu gelangen.

Das blöde dabei ist bloss, dass keine meiner 5 platten geeignet für XP zu sein scheint...d.h. es lässt sich nirgendwo mehr installieren. :(
Sind aber alle NTFS und liefen mit dieser Windows XP Version einwandfrei.

Befall irgendeiner Art ist so gut wie sicher auszuschliessen, da ich sehr bedacht darauf bin, dass mein kleines Heimnetzwerk sauber bleibt.

Die einzige Änderung waren die heute morgen aufgespielten Updates von MS...und danach gings abwärts mit der Maschine.Weiss da einer was von Hardwarezerstörenden Patches wie neulich schonmal?

Hilfe!?

Grüssle Hocke
 
Zuletzt bearbeitet:
SubZero84

SubZero84

Dabei seit
15.04.2006
Beiträge
42
Alter
36
hi!
vorab, sollche patches sind mir net bekannt, bislang ;)

aber zu deinem problem.. das ist echt merkwürdig, ich hab bestimmt scho auf 2,5 milliarden pcs windoof XP installiert und hatte nie größere probleme...

also wenn du ins installations screen kommst, prüft er ja ob vorhandene windoof versionen auf den platten sind... wenn ja dann steht das ja dann auch da "c:\Windows"
und wenn nicht dann siehst du ja die ganzen platten und deren partitionen!

da kannst ja mal (wenn du partitionen hast) diese mit "L" löschen und wenn du sie brauchst (aus welchen gründen uach immer), dann kannst du ja neue festlegen... und dann müsste es ja normal auch funktionieren...

das deine platte kaputt ist, glaub ich persönlich nicht, 1. würde normal beim booten dein BIOS dir scho mal sagen, dass der S.M.A.R.T test fehlgeschlagen ist, und normal würdest du auch gar net ins Setup Menü von XP kommen, da die ganzen DATEN von der CD auf die HDD ausgelagert werden.
 
U

UFC

Gast
Falls im BIOS S.M.A.R.T aktiviert ist, deaktiviren!

Und es gab wirklich einmal ein Virus der sich in den Festplatten Speicher verlaufen hat. Auch so kleine nette Programme wie von der Adobe CS Serie nutzen gerne den Festplatten Cache (Speicher) oder wie auch immer..........

Ansonnsten Ambus und ein dicker Hammer..............
 
B

barhocker

Threadstarter
Dabei seit
13.12.2004
Beiträge
2.003
Alter
49
Ort
S.u..gar. with Tea
Danke dir mal fürs Nachdenken.. :D
Es ist so, dass die Platte definitiv tot ist :(
S.M.A.R.T. sagt garnix, weil die Platte im BIOS nicht mehr erkannt wird.
Habe mittlerweile versucht Vista Beta 2 zu installieren...bricht aus unbekannten Gründen bei etwa 2/3 Fortschritt ab.Danach aber ging plötzlich das formatieren wieder mit XP beim Setup(das musst Du falsch verstanden haben-->ich konnte nicht formatieren mit garnix)
Nachdem Windows dann da war habe ich in der Datenträgerverwaltung gesehen, dass Windows als Systempartition bezeichnet war und sich auf E: befand und eine etwa 6 MB grosse "Startpartition" war von ner anderen Partition abgezwackt worden.
Seltsamerweise zeigt mir Partition Magic was anderes an Datenträgern an, als die Datenträgerverwaltung.Im PM taucht die funktionierende Startpartition nicht auf, dafür aber die testweise wieder angehängte kaputte Platte???Letztere wurde dort aber als "bad" markiert und liess sich nicht formatieren oder egal was damit tun-->also definitiv tot.
Die Wiederherstellungskonsole vom XP-Setup sagt mir, dass dieses dubiose d:/windows(der abgezwackte Teil) sich bester Gesundheit erfreue und sich auf e:/ befindet ?????Was ist denn da los?
Jetzt hab ich versucht nochmal Windows sauberer zu installieren und habe beim Setup dieses kleine Stück formatiert wegen späterer Zusammenführung und schwupps geht die Installation wieder nicht....formatieren wieder unmöglich :(
Dies ist übrigens auch so der 288.000 PC dem ich ein XP verpassen will und hab den Mist auch jetzt zum ersten Mal.

Grüssle Hocke
 
U

UFC

Gast
Da gibt es aber noch eine Hilfe! Ich weis nur den Namen des Tools im moment nicht. Damit kannst du die Festplatten reparieren, neu signieren usw.
 
B

barhocker

Threadstarter
Dabei seit
13.12.2004
Beiträge
2.003
Alter
49
Ort
S.u..gar. with Tea
sodele...mittlerweile habe ichs geschafft, dass in der Konsole nicht mehr d, sondern e als Windows gilt und "fixmbr" konnte ich auch erledigen, aber bei "fixboot" meckert er noch, dass windows sich doch auf d befände!!!???
Das heisst ich muss irgendwie an die boot.ini rankommen um dort von d auf e zu stellen und dann müsste es funzen....hoff` ich mal?Jetzt eben steht er nämlich noch bei "Boot from CD" und der Cursor blinkt strobomässig ;)


Jo, hab ich von WD und Seagate...wie meine Platten halt...zuerst muss ich aber wieder spielen surfen saugen musik und video spass bekommen ;) ...sonst bin ich nackig :D ...die kiste auf der ich eben tippe ist nämlich nur für Notfälle wie diesen jetzt da .

Das erklärt einen Teil des Problems...zumindest den des verteilten windows Definition von Systempartition and Startpartition
 
Zuletzt bearbeitet:
SubZero84

SubZero84

Dabei seit
15.04.2006
Beiträge
42
Alter
36
tja das dumme ist aber das in der boot.ini keine laufwerksbuchstaben stehen!

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect
 
K

Kilolalu

Dabei seit
26.07.2008
Beiträge
1
so für alle die das problem wie ich auch haben/hatten und auch wenn dieser Thread schon 1 jahr alt ist ich habs nach einem jahr hinbekommen und zwar so.

Die festplatte habe ich formatiert über ein laptop dafür gibt es solche bestimmten adapter nach der formatierung ganz normal pc mit der windows CD im laufwerk gestartet dabei dan auf C Windows installieren wollen dan kommt die frage ob ihr die festplatte nochmal formatieren wollt oder die daten übertragen oder so etwas auf jeden fall nicht nochmal formatieren sondern die option ganz unten nehmen.

Dann überträgt er die Daten auf die Festplatte die gefehlt haben und schwups startet der PC danach neu und windows kann man installieren.

P.S. Habe windows ca. erst 50 mal installiert doch ich habs raus bekommen :P
 
Thema:

[GELÖST]Keine mit WINDOWS XP kompatible Partition bei Neuinstallation

[GELÖST]Keine mit WINDOWS XP kompatible Partition bei Neuinstallation - Ähnliche Themen

  • net use webdav Systemfehler 67 - Webdav-Anmeldung nicht möglich, Pfad nicht erkannt *GELÖST*

    net use webdav Systemfehler 67 - Webdav-Anmeldung nicht möglich, Pfad nicht erkannt *GELÖST*: Problem: Bei einer WebDav-Anmeldung über den Windows-Explorer kam plötzlich immer die Meldung Server nicht gefunden. Auch über nslookup war der...
  • [gelöst] Nach Win10 2004 Update keine WLAN Verbindung mehr

    [gelöst] Nach Win10 2004 Update keine WLAN Verbindung mehr: Hallo Team Microsoft, ich habe gestern das Windows 10 2004 Fuktionsupdate gemacht. Seitdem kann ich mit dem WLAN nicht mehr in das Internet...
  • GELÖST: Hilfe: Ich empfange E-Mails von einer bestimmten Adresse nicht mehr! Kontowiederherstellung!

    GELÖST: Hilfe: Ich empfange E-Mails von einer bestimmten Adresse nicht mehr! Kontowiederherstellung!: Guten Abend liebe Community, ich habe ein großes Problem beim Empfangen einer wichtigen E-Mail in meiner Hotmail-Mail. Hier der Fall: Ich...
  • Medienstreaming deaktivieren? [GELÖST]

    Medienstreaming deaktivieren? [GELÖST]: Hallo an alle, wie kann ich das Medienstreaming wieder deaktivieren? Muss ich das echt über Umwege wie einer erstellten Heimnetzgruppe...
  • Ähnliche Themen
  • net use webdav Systemfehler 67 - Webdav-Anmeldung nicht möglich, Pfad nicht erkannt *GELÖST*

    net use webdav Systemfehler 67 - Webdav-Anmeldung nicht möglich, Pfad nicht erkannt *GELÖST*: Problem: Bei einer WebDav-Anmeldung über den Windows-Explorer kam plötzlich immer die Meldung Server nicht gefunden. Auch über nslookup war der...
  • [gelöst] Nach Win10 2004 Update keine WLAN Verbindung mehr

    [gelöst] Nach Win10 2004 Update keine WLAN Verbindung mehr: Hallo Team Microsoft, ich habe gestern das Windows 10 2004 Fuktionsupdate gemacht. Seitdem kann ich mit dem WLAN nicht mehr in das Internet...
  • GELÖST: Hilfe: Ich empfange E-Mails von einer bestimmten Adresse nicht mehr! Kontowiederherstellung!

    GELÖST: Hilfe: Ich empfange E-Mails von einer bestimmten Adresse nicht mehr! Kontowiederherstellung!: Guten Abend liebe Community, ich habe ein großes Problem beim Empfangen einer wichtigen E-Mail in meiner Hotmail-Mail. Hier der Fall: Ich...
  • Medienstreaming deaktivieren? [GELÖST]

    Medienstreaming deaktivieren? [GELÖST]: Hallo an alle, wie kann ich das Medienstreaming wieder deaktivieren? Muss ich das echt über Umwege wie einer erstellten Heimnetzgruppe...
  • Sucheingaben

    receiver ntfs festplatte windows xp

    Oben