[gelöst] ff 1.5.0.9 extensions nicht installierbar

Diskutiere [gelöst] ff 1.5.0.9 extensions nicht installierbar im Firefox Forum im Bereich Firefox; hallo, habe firefox 1.5.0.9 neu installiert und wollte mir 'adblock plus' und 'filterset.g updater' installieren, nur leider lassen sich nicht...
#1
tanaka

tanaka

Threadstarter
Dabei seit
10.02.2006
Beiträge
219
hallo,

habe firefox 1.5.0.9 neu installiert und wollte mir 'adblock plus' und 'filterset.g updater' installieren, nur leider lassen sich nicht nur diese beiden nicht installieren, sondern gar keine extensions/erweiterungen.
sobald ich eine ext installieren will, egal ob übers internet oder lokal, kommt folgende fehlermeldung:

'die software-installation ist momentan deaktiviert. klicken sie auf "einstellungen bearbeiten...", um sie zu aktivieren und versuchen sie es dann erneut.'

nur ist die software installation nicht deaktiviert.
- ich habe sie aktiviert
- deaktiviert und nur ausnahmen zugelassen (mozilla.org)

auch ff habe ich schon mehrmals neu installiert.

frage:
wie bekomme ich die extensions installiert?

gruss
tanaka
 
#3
tanaka

tanaka

Threadstarter
Dabei seit
10.02.2006
Beiträge
219
hi,

habe es nun mit ff 1.5.0.10 und ff 2.0.0.2 versucht.

(natürlich vor der neuinstallation immer den alten deinstalliert und von hand die verzeichnisse in den anwendungsdaten und unter programme gelöscht und danach auch ccleaner (programme und registry säubern) drüberlaufen lassen)

das problem bleibt leider bestehen.

hat noch jemand eine idee?

gruss
tanaka
 
#4
tanaka

tanaka

Threadstarter
Dabei seit
10.02.2006
Beiträge
219
hallo,

ok. nach einer erneuten installation von ff 2.0.0.2 gehts jetzt.
hm, nur warum es vorher nicht gegangen ist, tja, keine ahnung...

danke.

gruss
tanaka
 
#6
tanaka

tanaka

Threadstarter
Dabei seit
10.02.2006
Beiträge
219
hi,

lol, jetzt musste ich adblock erstmal für winboard.org deaktivieren, damit ich die miniaturansicht der grafiken sehe ...

ja, wie gesagt, ich weiss nicht, warum das zuerst nicht ging...

gruss
tanaka
 
#7
frankbier

frankbier

Dabei seit
20.10.2005
Beiträge
7.402
Ort
WinBoard
Na dann ist ja gut, wenn es jetzt funktioniert.

PS. deshalb die Links nochmal obendrüber .

und Thema als [gelöst] gekennzeichnet.;)
 
Zuletzt bearbeitet:
#8
tanaka

tanaka

Threadstarter
Dabei seit
10.02.2006
Beiträge
219
hallo,

uuups, das mit dem [gelöst] habe ich doch glatt vergessen. merci.

gruss
tanaka
 
Thema:

[gelöst] ff 1.5.0.9 extensions nicht installierbar

[gelöst] ff 1.5.0.9 extensions nicht installierbar - Ähnliche Themen

  • [GELÖST] Windows Update 1809 Crash beim Installieren

    [GELÖST] Windows Update 1809 Crash beim Installieren: EDIT: Nach stundenlangem Kopfzerbrechen habe ich hier über Reddit erfahren, dass man einfach den Windows Developer Mode deinstallieren muss...
  • GELÖST: "Keine Verbindung" 0x80072EFD Microsoft Store + Feedback Hub u.a. nach Oktober Update

    GELÖST: "Keine Verbindung" 0x80072EFD Microsoft Store + Feedback Hub u.a. nach Oktober Update: GELÖST: "Keine Verbindung" 0x80072EFD Microsoft Store + Feedback Hub u.a. nach Oktober Update Hallo, nach dem Oktober-Update erhalte ich beim...
  • [GELÖST] (Dual) Boot Win10(/10) Startprobleme, Reboot, etc

    [GELÖST] (Dual) Boot Win10(/10) Startprobleme, Reboot, etc: Fragestellung: Ursprünglicher Thread ? Antwort: Problem wurde durch Austausch des Displaysportkabels behoben (HDMI dafür). Fragestellung...
  • Problem gelöst, Outlook: "Die eingegebene Endzeit liegt vor der Startzeit..." Speichern nicht möglic

    Problem gelöst, Outlook: "Die eingegebene Endzeit liegt vor der Startzeit..." Speichern nicht möglic: Problem gelöst, Outlook: "Die eingegebene Endzeit liegt vor der Startzeit..." Speichern nicht möglic Liebe Community, vor kurzem hatte ich einen...
  • [gelöst] Zugriff verweigert bei USB unter Windows 10

    [gelöst] Zugriff verweigert bei USB unter Windows 10: "Der Pfad ist nicht verfügbar. Auf F.\ kann nicht zugegriffen werden. Zugriff verweigert" Der USB ist als "USB-Laufwerk" sichtbar und...
  • Ähnliche Themen

    Oben