[gelöst] ff 1.5.0.9 extensions nicht installierbar

Diskutiere [gelöst] ff 1.5.0.9 extensions nicht installierbar im Firefox Forum im Bereich Browser Forum; hallo, habe firefox 1.5.0.9 neu installiert und wollte mir 'adblock plus' und 'filterset.g updater' installieren, nur leider lassen sich nicht...
tanaka

tanaka

Threadstarter
Dabei seit
10.02.2006
Beiträge
219
hallo,

habe firefox 1.5.0.9 neu installiert und wollte mir 'adblock plus' und 'filterset.g updater' installieren, nur leider lassen sich nicht nur diese beiden nicht installieren, sondern gar keine extensions/erweiterungen.
sobald ich eine ext installieren will, egal ob übers internet oder lokal, kommt folgende fehlermeldung:

'die software-installation ist momentan deaktiviert. klicken sie auf "einstellungen bearbeiten...", um sie zu aktivieren und versuchen sie es dann erneut.'

nur ist die software installation nicht deaktiviert.
- ich habe sie aktiviert
- deaktiviert und nur ausnahmen zugelassen (mozilla.org)

auch ff habe ich schon mehrmals neu installiert.

frage:
wie bekomme ich die extensions installiert?

gruss
tanaka
 
tanaka

tanaka

Threadstarter
Dabei seit
10.02.2006
Beiträge
219
hi,

habe es nun mit ff 1.5.0.10 und ff 2.0.0.2 versucht.

(natürlich vor der neuinstallation immer den alten deinstalliert und von hand die verzeichnisse in den anwendungsdaten und unter programme gelöscht und danach auch ccleaner (programme und registry säubern) drüberlaufen lassen)

das problem bleibt leider bestehen.

hat noch jemand eine idee?

gruss
tanaka
 
tanaka

tanaka

Threadstarter
Dabei seit
10.02.2006
Beiträge
219
hallo,

ok. nach einer erneuten installation von ff 2.0.0.2 gehts jetzt.
hm, nur warum es vorher nicht gegangen ist, tja, keine ahnung...

danke.

gruss
tanaka
 
tanaka

tanaka

Threadstarter
Dabei seit
10.02.2006
Beiträge
219
hi,

lol, jetzt musste ich adblock erstmal für winboard.org deaktivieren, damit ich die miniaturansicht der grafiken sehe ...

ja, wie gesagt, ich weiss nicht, warum das zuerst nicht ging...

gruss
tanaka
 
frankbier

frankbier

Dabei seit
20.10.2005
Beiträge
7.402
Ort
WinBoard
Na dann ist ja gut, wenn es jetzt funktioniert.

PS. deshalb die Links nochmal obendrüber .

und Thema als [gelöst] gekennzeichnet.;)
 
Zuletzt bearbeitet:
tanaka

tanaka

Threadstarter
Dabei seit
10.02.2006
Beiträge
219
hallo,

uuups, das mit dem [gelöst] habe ich doch glatt vergessen. merci.

gruss
tanaka
 
Thema:

[gelöst] ff 1.5.0.9 extensions nicht installierbar

[gelöst] ff 1.5.0.9 extensions nicht installierbar - Ähnliche Themen

  • net use webdav Systemfehler 67 - Webdav-Anmeldung nicht möglich, Pfad nicht erkannt *GELÖST*

    net use webdav Systemfehler 67 - Webdav-Anmeldung nicht möglich, Pfad nicht erkannt *GELÖST*: Problem: Bei einer WebDav-Anmeldung über den Windows-Explorer kam plötzlich immer die Meldung Server nicht gefunden. Auch über nslookup war der...
  • [gelöst] Nach Win10 2004 Update keine WLAN Verbindung mehr

    [gelöst] Nach Win10 2004 Update keine WLAN Verbindung mehr: Hallo Team Microsoft, ich habe gestern das Windows 10 2004 Fuktionsupdate gemacht. Seitdem kann ich mit dem WLAN nicht mehr in das Internet...
  • GELÖST: Hilfe: Ich empfange E-Mails von einer bestimmten Adresse nicht mehr! Kontowiederherstellung!

    GELÖST: Hilfe: Ich empfange E-Mails von einer bestimmten Adresse nicht mehr! Kontowiederherstellung!: Guten Abend liebe Community, ich habe ein großes Problem beim Empfangen einer wichtigen E-Mail in meiner Hotmail-Mail. Hier der Fall: Ich...
  • Medienstreaming deaktivieren? [GELÖST]

    Medienstreaming deaktivieren? [GELÖST]: Hallo an alle, wie kann ich das Medienstreaming wieder deaktivieren? Muss ich das echt über Umwege wie einer erstellten Heimnetzgruppe...
  • Ähnliche Themen
  • net use webdav Systemfehler 67 - Webdav-Anmeldung nicht möglich, Pfad nicht erkannt *GELÖST*

    net use webdav Systemfehler 67 - Webdav-Anmeldung nicht möglich, Pfad nicht erkannt *GELÖST*: Problem: Bei einer WebDav-Anmeldung über den Windows-Explorer kam plötzlich immer die Meldung Server nicht gefunden. Auch über nslookup war der...
  • [gelöst] Nach Win10 2004 Update keine WLAN Verbindung mehr

    [gelöst] Nach Win10 2004 Update keine WLAN Verbindung mehr: Hallo Team Microsoft, ich habe gestern das Windows 10 2004 Fuktionsupdate gemacht. Seitdem kann ich mit dem WLAN nicht mehr in das Internet...
  • GELÖST: Hilfe: Ich empfange E-Mails von einer bestimmten Adresse nicht mehr! Kontowiederherstellung!

    GELÖST: Hilfe: Ich empfange E-Mails von einer bestimmten Adresse nicht mehr! Kontowiederherstellung!: Guten Abend liebe Community, ich habe ein großes Problem beim Empfangen einer wichtigen E-Mail in meiner Hotmail-Mail. Hier der Fall: Ich...
  • Medienstreaming deaktivieren? [GELÖST]

    Medienstreaming deaktivieren? [GELÖST]: Hallo an alle, wie kann ich das Medienstreaming wieder deaktivieren? Muss ich das echt über Umwege wie einer erstellten Heimnetzgruppe...
  • Oben