[GELÖST]Far Cry - Patch nicht installierbar

Diskutiere [GELÖST]Far Cry - Patch nicht installierbar im Games Forum Forum im Bereich Software Forum; Hallo zusammen :satisfied Habe mir Far Cry installiert und nun wollte ich den aktuellen 1.4 Patch (Full Patch,keine vorherigen Patches...

Remi78

Threadstarter
Dabei seit
01.08.2004
Beiträge
799
Hallo zusammen :satisfied

Habe mir Far Cry installiert und nun wollte ich den aktuellen 1.4 Patch (Full Patch,keine vorherigen Patches notwändig) ebenfalls installieren aber es kommt immer eine Fehlermeldung - siehe JPG

Habe eine Neuinstallation bereits ohne Erfolg probiert.
Auch den Patch habe ich mehrfach von diversen Seiten geladen.
Ich weiß nicht mehr weiter :wut

Wer kann helfen ?

Gruss OnKeL
 
Zuletzt bearbeitet von einem Moderator:

Paulchen

Dabei seit
08.04.2005
Beiträge
11.035
der x64 patch bringt aber nur was, wenn du auch ein x64 windows hast!
 

Pvt.Caparzo

Dabei seit
12.02.2006
Beiträge
15.688
Alter
47
Ort
Hell's Highway
Moin!

Es wird doch immer der Installationsordner vom Patch 1.4 gesucht so wie ich es dort auf deinen Fehlermeldungen lese.

Du hast auch den Full-Patch installiert, versuche es erst mit den anderen Patches, alle hintereinander. Also nicht den Full sondern alle;) .

Hier findest du alle FarCry Patches, musst scrollen, die sind verteilt, die neueren oben und die älteren weiter unten.

http://www.gamershell.com/patch_download_archive_F.html?orderby=name
 
Zuletzt bearbeitet:

Selecta

Dabei seit
03.01.2006
Beiträge
1.047
Alter
41
Startest du die Patch Installation aus einem gepackten Verzeichnis heraus ?
Wenn ja.... erst entpacken, dann installieren.
 

Remi78

Threadstarter
Dabei seit
01.08.2004
Beiträge
799
Guten morgen !

Erstmal würde ich sagen, das der Patch vielleicht fehlerhaft ist. Desweiteren würde mich interessieren was Du für ein System hast...

Falls AMD 64, würde ich mal diesen Patch installieren..

http://dlh.net/cgi-bin/patdl.cgi?lang=ger&sys=pc&file=farcry_amd64_ecu.zip&ref=

gib auch mal auf www.dlh.net ,unter suchen far cry ein und schau Dir mal die Patches an...


Ich habe den Patch 1.4 Full und auch die einzelnen von 1.1 bis 1.4 mehrfach von verschiedenen Quellen runter geladen, immer mit der gleichen Fehlermeldung beim Installationsforgang.

Ich habe den AMD Athlon 3400+ 64Bit, der läuft aber auf Windows XP Professional 32Bit.



der x64 patch bringt aber nur was, wenn du auch ein x64 windows hast!


Ich hatte mal einen laufen allerdings auf der Windows XP Professional 64Bit Beta.

Hab vor einiger Zeit versucht den 64Bit Patch auch auf Windows 32Bit zu installieren aber ging nicht.


So wie ich das verstanden habe, gibt es den Patch für AMD64 optimiert...hatte Ihn mal auf meinem System installiert, lief ohne Probleme.

Also diesen hier..

http://dlh.net/cgi-bin/patdl.cgi?lang=ger&sys=pc&file=farcry_amd64_ecu.zip&ref=


Gibt es unterschiedliche 64Bit Patches? Für Windows 32 und 64 -Bit ???
In dem Fall könnte ich diesen ja mal ausprobieren.


Moin!

Es wird doch immer der Installationsordner vom Patch 1.4 gesucht so wie ich es dort auf deinen Fehlermeldungen lese.

Du hast auch den Full-Patch installiert, versuche es erst mit den anderen Patches, alle hintereinander. Also nicht den Full sondern alle;) .

Hier findest du alle FarCry Patches, musst scrollen, die sind verteilt, die neueren oben und die älteren weiter unten.

http://www.gamershell.com/patch_download_archive_F.html?orderby=name


Hab ich auch schon ausprobiert, es geht nicht...:wut


Startest du die Patch Installation aus einem gepackten Verzeichnis heraus ?
Wenn ja.... erst entpacken, dann installieren.


Nein, es sind alles .exe Dateien.


Hat noch jemand eine Idee?
 

Pvt.Caparzo

Dabei seit
12.02.2006
Beiträge
15.688
Alter
47
Ort
Hell's Highway
Windows 64 Bit + entsprechende 64 Bit Treiber für deine Hardware (Grafikkarte...) und umgekehrt ;)
 
L

Lenny

Gast
Windows 64 Bit + entsprechende 64 Bit Treiber für deine Hardware (Grafikkarte...) und umgekehrt ;)

Ich habe mir den 4XX MB Patch ? AMD64 von dlh.net runtergeladen und auf meinem 32 Bit System installiert, hatte keine Probleme damit, dürfte doch garnicht laufen wenn es nur für 64 Bit optimiert ist..
 

Pvt.Caparzo

Dabei seit
12.02.2006
Beiträge
15.688
Alter
47
Ort
Hell's Highway
Ich habe mir den 4XX MB Patch ? AMD64 von dlh.net runtergeladen und auf meinem 32 Bit System installiert, hatte keine Probleme damit, dürfte doch garnicht laufen wenn es nur für 64 Bit optimiert ist..

Hi,

bin mir sicher das er aber da durch oder allgemein damit Probleme hat. Tatsache ist das es was mit 64Bit, 32Bit AMD, Windows u.s.w zutun hat, da läuft was falsch oder ist nicht kompatibel mit anderes u.s.w

Er hat irgend etwas falsch gemacht.
 

Remi78

Threadstarter
Dabei seit
01.08.2004
Beiträge
799
Problem gelöst :sing

Hier kommt die Lösung :

Ich habe ein weiteres mal versucht den 1.4 Patch zu installieren.
Statt bei der Sprachauswahl wie gewohnt Englisch an zu klicken wählte ich diesmal Deutsch (obwohl englische Far Cry Version).

Beim Installationsvorgang bekam ich dann plötzlich die Meldung Far Cry 1.4 ist bereits installiert sie müssen dies erst deinstallieren um mit der neuen Installation zu beginnen...

...der Deinstallations Prozess fing automatisch an und verlief problemlos.

Danach konnte ich den Patch 1.4 in der Englischen Version endlich fehlerfrei installieren !!!

Verstehen tu ich das nicht, gefreut habe ich mich trotzdem :aah :up

Gruss OnKeL
 
Thema:

[GELÖST]Far Cry - Patch nicht installierbar

[GELÖST]Far Cry - Patch nicht installierbar - Ähnliche Themen

Update- und/oder Festplatten- und/oder WdFilter.sys-Probleme: Hallo zusammen, das hier ist meine erste Frage in einem Forum überhaupt. Ich habe schon unzählige Lösungsvarianten probiert aber es scheint...
Nach Update 1909 - kein Drucker funktioniert mehr, auch nicht System-PDF-Drucker: Hallo zusammen, Nach dem Update zu Windows 1909 funktionieren alle Drucker nicht mehr (auch die Systemdrucker "Microsoft Print to PDF" nicht)...
Win 8 auf Gaming Notebook Eine absolute Katastrophe! Ich bitte um Hilfe: Hallo zusammen, zu aller erst möchte ich hier einmal um Verständnis bitten, da ich ein Nooby und kein Fachmann bin was...
Ultra HD Blu Ray: alle Filme in Deutschland auf dem neuen Datenträger - UPDATE: 26.01.2016, 15:37 Uhr: Ab Anfang März 2016 werden die ersten Ultra HD Blu Ray Player sowie die entsprechenden Discs verkauft werden. Den Anfang...
Dolby Atmos: alle Blu Rays in Deutschland mit dem neuen Tonformat - UPDATE: 10.05.2015, 12:18 Uhr: Heimkino-Fans erleben gerade spannende Zeiten, denn aktuell erfolgt der wohl größte Technologie-Umbruch, den es je gegeben...
Oben