[gelöst] Anzeigeproblem Nvidia vs. ATI ??!!

Diskutiere [gelöst] Anzeigeproblem Nvidia vs. ATI ??!! im WinXP - Hardware Forum im Bereich WinXP - Hardware; Hallo, ich habe gestern meine Nvidia AGP Karte gegen eine ATI PCIe getauscht. Da mein MoBo beides unterstützt geht das. Zumindest lief der Einbau...
#1
T

Tiga

Gast
Hallo,

ich habe gestern meine Nvidia AGP Karte gegen eine ATI PCIe getauscht. Da mein MoBo beides unterstützt geht das. Zumindest lief der Einbau etc. relativ problemlos. Nun zu meinem Problem:

Mit der Nvidia habe ich immer eine Auflösung von 1152x864 32bit Farben und 100Mhz gehabt. Lief tadellos! Jetzt mit der ATI wollte ich auf die gleichen Einstellungen nehmen aber das Bild sieht danach ganz schön anders aus als bei der Nvidia! Und zwar reicht die Auflösung nicht mehr an die Bildschirmränder heran! Ich habe schon im Monitormenü alles auf maximum gestellt, trotzdem fehlt noch ein gutes Stück links und rechts. Ich hab schon alles mögliche probiert im Treiber selbst alles größer zu stellen, aber es bringt nichts. Das kann doch nicht sein, dass ATI so anders auflöst als Nvidia?

Installationsfehler schließe ich auch aus, hab meine Platte nach dem Wechsel formatiert und alles frisch aufgespielt, also nix alte Treiber oder so...
 
Zuletzt bearbeitet:
#2
S

SuperTux

Gast
Hast du vielleicht ein Widescreen-Display? Wie groß ist dein Display?
 
#5
A

AlienJoker

Gast
haben wir auch vorher artig ALLE reste des NVidia Treibers entsorgt?
Was macht der Auto-Button? Welcher monitor wird in der Anzeigeeinstellung angezeigt?
 
#6
T

Tiga

Gast
Installationsfehler schließe ich auch aus, hab meine Platte nach dem Wechsel formatiert und alles frisch aufgespielt, also nix alte Treiber oder so...

Welcher Auto-Button? Monitor 1 wird angezeigt, bzw. Samtron 95P Plus.

Die anderen Auflösungen hab ich noch nicht genau getestet, war schon ziemlich spät gestern oder besser heute. Mache ich aber nach Feierabend.
 
#8
P

PsychoChrille

Dabei seit
06.02.2007
Beiträge
470
Alter
51
Ort
Niederrhein
eine Auflösung von 1152x864

ist ein komisches Seitenverhältnis.
Probier mal 1280x 1024.
So läuft es bei Mir.
 
#9
Michel

Michel

Gallery / Moderator
Team
Dabei seit
09.11.2006
Beiträge
12.595
Alter
38
Ort
Wetterau
Bei einem 19-Zöller ist das genuine Verhältnis 1280x1024 (5:4). Da Röhrenmonitore zumeist keine Pan-Scan-Funktion wie TFTs besitzen, wird bei einer nicht genuinen Auflösung wie 1152x864 (4:3) nicht unterstützt. Ggf. hat deine vorherige GraKa einen Scan-Modus emuliert. Auf 1280x1024 stellen und schon ist's okay.
 
#10
Fireblade

Fireblade

Grüßt die Winboarder
Dabei seit
10.12.2004
Beiträge
19.623
Jepp...mit 1280x 1024 sollte es passen.
 
#11
T

Tiga

Gast
Nein das ist mir zu klein. Ich möchte schon die Auflösung haben. Laut Everest unterstützt mein Monitor 1152x864 bis 105 Hertz. Habe es jetzt auf 85 Hertz laufen und es geht. Warum lief es dann aber vorher mit 100? Und jetzt nicht?
 
#12
T

Tiga

Gast
Ich hab die Lösung gefunden! Also:

Man gehe ins CCC ( Catalyst Control Center ) und dann auf "Monitor Properties". Dort unter "Attributes" den Haken bei "Use Extended Display Identification Data (EDID) or driver defaults" entfernen und die Auflösung manuell eingeben.
 
Thema:

[gelöst] Anzeigeproblem Nvidia vs. ATI ??!!

[gelöst] Anzeigeproblem Nvidia vs. ATI ??!! - Ähnliche Themen

  • [GELÖST] Windows Update 1809 Crash beim Installieren

    [GELÖST] Windows Update 1809 Crash beim Installieren: EDIT: Nach stundenlangem Kopfzerbrechen habe ich hier über Reddit erfahren, dass man einfach den Windows Developer Mode deinstallieren muss...
  • GELÖST: "Keine Verbindung" 0x80072EFD Microsoft Store + Feedback Hub u.a. nach Oktober Update

    GELÖST: "Keine Verbindung" 0x80072EFD Microsoft Store + Feedback Hub u.a. nach Oktober Update: GELÖST: "Keine Verbindung" 0x80072EFD Microsoft Store + Feedback Hub u.a. nach Oktober Update Hallo, nach dem Oktober-Update erhalte ich beim...
  • [GELÖST] (Dual) Boot Win10(/10) Startprobleme, Reboot, etc

    [GELÖST] (Dual) Boot Win10(/10) Startprobleme, Reboot, etc: Fragestellung: Ursprünglicher Thread ? Antwort: Problem wurde durch Austausch des Displaysportkabels behoben (HDMI dafür). Fragestellung...
  • GELÖST [gelöst] Win7 auf Dell Vostro-Anzeigeproblem

    GELÖST [gelöst] Win7 auf Dell Vostro-Anzeigeproblem: Hallo zusammen, bei meiner Freundin ist ein nerviges Problem. Sie hat ein Dell Vostro1015 mit Win7 32bit HP. Verbaut ist hier ja eine...
  • GELÖST [Gelöst] Anzeigeproblem mit FF 2.0.0.6

    GELÖST [Gelöst] Anzeigeproblem mit FF 2.0.0.6: In Winboard wird mir die Menüzeile plötzlich anders angezeigt. Löschen von Cache und Cookies brachte keine Besserung. Mit IE und Opera...
  • Ähnliche Themen

    Oben