GELÖST GeForce m8800 GTX ärger

Diskutiere GeForce m8800 GTX ärger im Win7 - 64-Bit Version Forum im Bereich Windows 7 Forum; Hallo zusammen, ich habe mich gerade neu in diesem Forum angemeldet und benötige direkt eure Hilfe. Ich schildere euch hier mal den Sachverhalt...
D

delti

Threadstarter
Mitglied seit
29.12.2010
Beiträge
7
Alter
31
Hallo zusammen,

ich habe mich gerade neu in diesem Forum angemeldet und benötige direkt eure Hilfe.

Ich schildere euch hier mal den Sachverhalt:
Ich habe ein Notebook (Alienware Area-51 m15x) mit einem Intel X9000 CPU (2x2,8Ghz), 4 Gb Ram, 320 Gb HDD und einer GeForce m8800 GTX und gleichzeitig eine 2 Grafikkarte für den Akkubetrieb, irgendeine "Mobile Intel (R) 965 Express Chipset Family". Installiert war Windows Vista 32 Bit und ihr werdet es kaum glauben, es lief Monate über Monate problemlos :D

Doch jetzt war es nunmal soweit und ich habe Windows 7 Prof 64 Bit installiert. Dies funktionierte alles problemlos, doch jetzt wird die GeForce Karte nicht mehr erkannt bzw. ich kann auch über die Fn+F7 Funktion die Karten nicht mehr "wechseln" Sie wird auch unter dem Gerätemanager nicht mehr angezeigt.
Vorher funktionierte alles unter Win Vista 32 Bit, irgendwie eine doofe Sache...

Kennt jemand das Problem und kann mir helfen? Vielen Dank für eure Antworten!

Gruß,
delti
 
M

microsoft

Mitglied seit
22.01.2007
Beiträge
4.510
Hallo

Du musst auf der nVidia Website den Treiber herunterladen und installieren. (M-Series für Notebooks)

Wobei ich es persönlich nicht sinnvoll finde 2 Grafikkarten in einem Notebook zu haben. Na gut, vielleicht im Akkubetrieb, aber wer will schon freiwillig auf Rechnerleistung verzichten. :D

"Intel 965 Express Chipset Family" ist die Bezeichnung für den Chipsatz, die Grafik welche du meinst ist dort wahrscheinlich integriert (OnBoard).
 
Zuletzt bearbeitet:
D

delti

Threadstarter
Mitglied seit
29.12.2010
Beiträge
7
Alter
31
besten Dank für deine Antwort, aber leider hilft mir diese nicht viel weiter.
Eigentlich sollte Windows 7 die Karte doch erkennen und zumindest einen "einfachen" Treiber installieren.

Ich denke, dass das Problem da liegt, dass ich dem Lapi erstmal "sagen" muss, dass der die andere Karte ansteuern soll. Und genau dieser Vorgang klappt ja nicht.

Gruß,
delti
 
Zuletzt bearbeitet:
M

microsoft

Mitglied seit
22.01.2007
Beiträge
4.510
Das Ansteuern ist nicht relevant, die Hardware bzw. das Gerät ist ja vorhanden.

Im BIOS hast du ja nicht umgestellt. Was ich mir aber noch vorstellen könnte, dass ein Chipsatz-Treiber zuerst drauf muss. Manchmal wird erst danach eine Peripherie von mehreren Geräten erkannt.
 
D

delti

Threadstarter
Mitglied seit
29.12.2010
Beiträge
7
Alter
31
Und weiter im Text ;)

Habe jetzt von Nvidia den Treiber runtergeladen und wollte das Setup starten, aber leider habe ich dann eine Fehlermeldung bekommen, als der Treiber einen Systemtest vollzogen hat. Angeblich sei keine kompatible Hardware gefunden worden.

....irgendwie ist das eine unendliche Geschichte!^^
 
HaraldL

HaraldL

Mitglied seit
26.07.2006
Beiträge
5.817
Standort
Niederbayern
Ich habe schon mehrfach gelesen daß Microsoft diese Art von Hybrid-Grafik, also "schwache Chipsatz-Grafik" für 2D plus leistungsstarke 3D-Karte eigentlich nicht unterstützen will.

Angeblich klappt es bei anderen wenn sie im BIOS von Hybrid auf permanent 3D-Karte umstellen. Dann soll es möglich sein in Windows den nVidia-Treiber zu installieren. Anschließend soll man das BIOS wieder zurückstellen können und mit Glück klappt dann auch wieder das Umschalten zwischen den Karten im Betrieb. (Beispiellink für einen Acer)
 
D

delti

Threadstarter
Mitglied seit
29.12.2010
Beiträge
7
Alter
31
...den Sinn hinter dem Schritt von Microsoft muss ich nicht hinterfragen. das mit dem BIOS habe ich auch versucht, aber da kann ich leider nicht viel ändern, da alienware das BIOS schützt. Sonst jemand noch eine Idee???
 
HaraldL

HaraldL

Mitglied seit
26.07.2006
Beiträge
5.817
Standort
Niederbayern
Also ein Freund hat ein M17x R2, da kommt man ganz normal ins BIOS rein wie bei jedem gewöhnlichen PC auch. Das M15x kenne ich nicht, was ist da geschützt?

Apropos, ist auch die aktuellste Version A08 (wenn ich richtig geschaut habe) drauf?
 
D

delti

Threadstarter
Mitglied seit
29.12.2010
Beiträge
7
Alter
31
Also rein komme ich in das Bios, aber ich kann nur kleine Änderungen vornehmen. Beispielsweise die Boot-Prio oder Uhrzeit/Datum. An die wichtigen Sachen wie Onboard-Geräte abschalten/zuschalten komme ich nicht. :(

Was meinst du mit A08??
 
HaraldL

HaraldL

Mitglied seit
26.07.2006
Beiträge
5.817
Standort
Niederbayern
Das wäre die aktuellste BIOS-Version vom 03.09.2010 im Dell-Downloadbereich

Gehe dort aber besser oben auf "Produkt ändern" und gib bei "Tag-Nummer eingeben" die Service-Tag-Nummer ein, die sollte normal unten am Gerät auf einem Aufkleber stehen. Dann ist sichergestellt daß du nur Downloads angezeigt bekommst die für dein konkretes Gerät passen.
 
D

delti

Threadstarter
Mitglied seit
29.12.2010
Beiträge
7
Alter
31
Also ich denke nicht, dass es ein Bios Problem ist, es hat ja auch unter windows vista geklappt. ich habe heute nachmittag mal mit einem netten Herrn von der Hotline gesprochen, der hatte soviel ahnung wie mein Hamster, hat mir was von "die grafikkarte ich aus dem slot gerutscht" erzählt?! also hilfreich war der auch nicht und langsam glaube ich, dass die karte einfach schrott ist. mitlerweile bekomme ich ein weißes display, wenn ich meinen lapi runterfahre, so richtig kann das auch nicht sein,....
 
D

delti

Threadstarter
Mitglied seit
29.12.2010
Beiträge
7
Alter
31
...so jetzt kommt Bewegung in die Sache. Habe mal einen eher kompetenten Typen bei Alienware erreichen können. Es sieht nun so aus, dass das Notebook eingeschickt wird, weil der Kerl an der Hotline vermutet, dass der Windows 7 Treiber zu einer Fehlfunktion der Grafikkarte geführt hat und somit das Teil geschrottet wurde.
Glücklicherweise habe ich beim Kauf die Garantie des Gerätes auf 3 Jahre abgeschlossen.

Gruß, und besten Dank für eure Antworten!!
 
G

GaxOely

Gast
Ohne Chipsettreiber wird auch kein Grafikkartentreiber erkannt!
 
Thema:

GeForce m8800 GTX ärger

GeForce m8800 GTX ärger - Ähnliche Themen

  • Treiberupdate von NVIDIA GeForce GT 740

    Treiberupdate von NVIDIA GeForce GT 740: Habe gestern ein Treiberupdate von NVIDIA GeForce GT 740 gemacht seit dem startet Windows 10 nicht mehr bringt Fehlermeldung Video Memory...
  • Treiberupdate von NVIDIA GeForce GT 740

    Treiberupdate von NVIDIA GeForce GT 740: Habe gestern ein Treiberupdate von NVIDIA GeForce GT 740 gemacht seit dem startet Windows 10 nicht mehr bringt Fehlermeldung Video Memory...
  • Nvidia Systemsteuerung Freesync 2 mit Geforce RTX2070

    Nvidia Systemsteuerung Freesync 2 mit Geforce RTX2070: Hallo ich habe folgendes Problem mein Monitor ist zwei Anschlüssen verbunden einmal mit HDMI und einmal mit Display Port in der Nvidia...
  • Windows 10 mit hoher CPU Auslastung durch nvdisplay.container.exe und Nvidia Geforce 430.39

    Windows 10 mit hoher CPU Auslastung durch nvdisplay.container.exe und Nvidia Geforce 430.39: Aktuell hat so mancher Windows 10 Nutzer mit Nvidia Grafikkarte noch Probleme durch einen nicht mehr ganz so aktuellen Treiber, die sich aber zum...
  • SurfaceBook2, 15 Zoll, i7, Geforce 1060 verliert W-Lan Verbindung bei "Surface herausnehmen"

    SurfaceBook2, 15 Zoll, i7, Geforce 1060 verliert W-Lan Verbindung bei "Surface herausnehmen": Hallo, ich habe mit dem SurfaceBook2 folgendes Problem. Ich halte einen Vortrag oder Präsentation. Nach der Präsentation oder Vortrag möchte...
  • Ähnliche Themen

    Oben